02-09-18 12:39 AM
3,553 ... 7374757677 ...
tools
  1. RickAce's Avatar
    I have a perplexing problem... Using Mac OSX 10.9.2 with Sachesi 1.1.2 I cannot find the downloaded files. From everything I have read it should create a folder with the name "10.2.1.2102." to my default download location which in my case is the desktop and then download the 154 files .

    I watch the files being downloaded but I cannot find them anywhere? I even rebooted and ran the process a second time to no avail. I went through all the tabs in Sachesi and found no option to set where the files will be downloaded.

    Can anyone help with my perplexing problem?
    04-14-14 09:10 AM
  2. Ragbert's Avatar
    Sachesi creates the folder with the downloaded files in the same folder where the Sachesi app resides on your computer. I don't believe this is user-changeable.

    I have a perplexing problem... Using Mac OSX 10.9.2 with Sachesi 1.1.2 I cannot find the downloaded files. From everything I have read it should create a folder with the name "10.2.1.2102." to my default download location which in my case is the desktop and then download the 154 files .

    I watch the files being downloaded but I cannot find them anywhere? I even rebooted and ran the process a second time to no avail. I went through all the tabs in Sachesi and found no option to set where the files will be downloaded.

    Can anyone help with my perplexing problem?
    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    04-14-14 11:10 AM
  3. ObviousMan#CB's Avatar
    Thanks

    Hmm looks like the IT department strikes again! If I did delete the workspace there's no way I'd get it back on again without some inside help, so probably I won't get any further with this. I guess that there are no other ways of installing .bar files without needing development mode? (also disabled by IT policy!)

    I can luckily still sideload APKs directly from the phone but it's a bit of a pain getting hold of them.

    Thanks

    James
    Sachesi does not need the development mode, but there is some other access restriction that the policy implements. In fact Sachesi can still read off the device, but can not initiate the device to start copying files from the PC.
    If you delete the work space then it would need to be created again, you will need the activation password from IT. There should be a mechanism for you to get the activation password again, as when you are diagnosing hardware issues with your provider (ATT), they would frequently ask you to completely wipe the device. In this case you should be able to re-create the work space.
    OM
    04-14-14 01:27 PM
  4. RickAce's Avatar
    Sachesi creates the folder with the downloaded files in the same folder where the Sachesi app resides on your computer. I don't believe this is user-changeable.



    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    Unfortunately no folder appears where Sachesi resides (Utilities folder)...
    04-14-14 08:59 PM
  5. Ragbert's Avatar
    Well, hmmm.... Have you done a search of your drive by folder name, or perhaps partial folder name?

    Also, I just found found someone mentioned in another thread that on a Mac, the Sachesi downloads go to the Mac's "Downloads" manager. Does this help?

    Unfortunately no folder appears where Sachesi resides (Utilities folder)...
    Last edited by Ragbert; 04-14-14 at 09:38 PM. Reason: Found additional info
    04-14-14 09:22 PM
  6. Omnitech's Avatar
    I have a perplexing problem... Using Mac OSX 10.9.2 with Sachesi 1.1.2 I cannot find the downloaded files.
    I thought OS-X had this highly-touted search feature called "spotlight" that was supposed to be able to find anything.

    Just search on any file created within the last hour - if you had done it at the time. Otherwise, change the datestamp parameter accordingly.

    Spotlight (software) - Wikipedia, the free encyclopedia
    Mac Basics: Spotlight
    04-15-14 04:11 PM
  7. Omnitech's Avatar
    I had the same issue, but after reading someone's post about Oracle VirtualBox being the culprit, I decided to uninstall the one on my PC also. Low and behold, it turns out it was the problem. I think it has to do with I.P conflict.
    So if you guys have a similar software installed on your PC, you might want to try uninstalling it.

    Bear in mind - I have VirtualBox installed on the primary computer that I use Sachesi on, and it works fine.

    So I don't think it is necessarily a VirtualBox issue, but more likely a VirtualBox configuration issue.

    IE don't allow VirtualBox to create virtual network adapters with an IP address assigned that conflicts with any of your LAN subnets, etc.
    04-15-14 04:13 PM
  8. Likendor's Avatar
    I had the same issue, but after reading someone's post about Oracle VirtualBox being the culprit, I decided to uninstall the one on my PC also. Low and behold, it turns out it was the problem. I think it has to do with I.P conflict.
    So if you guys have a similar software installed on your PC, you might want to try uninstalling it.

    Posted via CB10 using my Gorgeous Z10
    I even don't know what it is. I've checked my programs and components and haven't find antthing similar. Moreover as I've already noticed - Sachesi 1.0 works fine (im my case at least). So it's doubtful that the reason can be in other installed programs.
    04-15-14 11:37 PM
  9. Gerii's Avatar
    For all those having problems - is the BlackBerry network adapter configured as the first adapter in the Windows network settings?
    http://techrena.net/view-change-netw...der-windows-7/

    Posted via CB10
    04-16-14 07:53 AM
  10. Likendor's Avatar
    For all those having problems - is the BlackBerry network adapter configured as the first adapter in the Windows network settings?
    Change Network Adapter Priority Or Binding Order In Windows 7 - TECHRENA

    Posted via CB10
    Interesting suggestion. Thank you. I will check this out this evening.
    04-16-14 08:28 AM
  11. JamieWilson01's Avatar
    sorry guys stupid question. But where do I get the signed files needed to create an autoloader?
    I downloaded the debrick files but they are bar files.

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    04-16-14 12:10 PM
  12. thurask's Avatar
    sorry guys stupid question. But where do I get the signed files needed to create an autoloader?
    I downloaded the debrick files but they are bar files.

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    Extract them. Rename blablabla.bar to blablabla.zip, you should see a signed file and a META-INF folder inside each archive.
    JamieWilson01 likes this.
    04-16-14 12:15 PM
  13. cehache75's Avatar
    Interesting suggestion. Thank you. I will check this out this evening.
    I have checked and have putten BBnetwork adapter in first position..no change!..But a very good suggestion
    04-16-14 12:19 PM
  14. ralfyguy's Avatar
    Extract them. Rename blablabla.bar to blablabla.zip, you should see a signed file and a META-INF folder inside each archive.
    I have searched before and tried to make an Autoloader. But I never could really figure it out. Is there a post somewhere with a tutorial?

    Posted via CB10
    04-16-14 12:33 PM
  15. JamieWilson01's Avatar
    Extract them. Rename blablabla.bar to blablabla.zip, you should see a signed file and a META-INF folder inside each archive.
    Thank you Thurask. People like you make this community great.

    So I just rename the radio/os debrick file from .bar to. Zip then extract both ditch the meta-inf file and combine the two signed files into an autoloader?

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    thurask likes this.
    04-16-14 12:51 PM
  16. thurask's Avatar
    I have searched before and tried to make an Autoloader. But I never could really figure it out. Is there a post somewhere with a tutorial?

    Posted via CB10
    Sachesi: Extract tab > Combine (folder containing two .signed files, or individual .signed(s))

    Darcy's Tools: Build Autoloader tab > Select signed files > Give it a name > Build It

    Thank you Thurask. People like you make this community great.

    So I just rename the radio/os debrick file from .bar to. Zip then extract both ditch the meta-inf file and combine the two signed files into an autoloader?

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    Once you extract the two bar files that you got via debrick mode, you should have one 20-30 MB signed file (radio) and a 1GB+ signed file (debrick OS). Combine those with Sachesi/Darcy's Tools/cap and you have your autoloader.
    wolffkrieger likes this.
    04-16-14 01:19 PM
  17. JamieWilson01's Avatar
    Sachesi: Extract tab > Combine (folder containing two .signed files, or individual .signed(s))

    Darcy's Tools: Build Autoloader tab > Select signed files > Give it a name > Build It



    Once you extract the two bar files that you got via debrick mode, you should have one 20-30 MB signed file (radio) and a 1GB+ signed file (debrick OS). Combine those with Sachesi/Darcy's Tools/cap and you have your autoloader.
    That's what I thought. Thanks for confirming.

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    04-16-14 01:59 PM
  18. Likendor's Avatar
    For all those having problems - is the BlackBerry network adapter configured as the first adapter in the Windows network settings?
    Change Network Adapter Priority Or Binding Order In Windows 7 - TECHRENA

    Posted via CB10
    It seems the issue is resolved at last for me! But not exactly in a way described in this article. I haven't changed priorities or metrics of network adapters. I wanted to do it, but before - I noticed that there's one more network adapter appeared after I connected my BB - usually it is not shown, and it appears only when the device is connected. I've opened advanced options (as was described in the article) but instead of changing the adaoter priority I've turned on IPv6 protocols (they were disabled by default) for BB Device network adapter. Very strange, mysterious and complicated issue... Still can't understand - why it is so...

    Sachesi: Firmware Extractor, Searcher and Installer-bb_sachesi_usb.jpg
    Omnitech likes this.
    04-17-14 04:42 PM
  19. cehache75's Avatar
    Thanks...I verify tomorrow

    Posted via CB10
    04-17-14 05:39 PM
  20. Omnitech's Avatar
    It seems the issue is resolved at last for me! But not exactly in a way described in this article. I haven't changed priorities or metrics of network adapters. I wanted to do it, but before - I noticed that there's one more network adapter appeared after I connected my BB - usually it is not shown, and it appears only when the device is connected. I've opened advanced options (as was described in the article) but instead of changing the adaoter priority I've turned on IPv6 protocols (they were disabled by default) for BB Device network adapter. Very strange, mysterious and complicated issue... Still can't understand - why it is so...

    That's interesting.

    I know BlackBerry states that IPv6 is required for remote file access, but I was not aware it was necessary to make a connection to the device with Sachesi or Link at all.

    Interestingly, Windows XP does not support IPv6 yet works fine with Sachesi - at least the "downgraded" version that xsacha built after discovering XP users could not run the version compiled with the newer compiler/libraries.
    04-17-14 07:56 PM
  21. Likendor's Avatar
    That's interesting.

    I know BlackBerry states that IPv6 is required for remote file access, but I was not aware it was necessary to make a connection to the device with Sachesi or Link at all.

    Interestingly, Windows XP does not support IPv6 yet works fine with Sachesi - at least the "downgraded" version that xsacha built after discovering XP users could not run the version compiled with the newer compiler/libraries.
    But Sachesi 1.0 and BB Link worked fine earlier when IPv6 was turned off yet. Mystery...
    04-18-14 04:57 AM
  22. ralfyguy's Avatar
    Interestingly my RFA works fine from anywhere with a cellular or wifi signal, even though my modem at the house does not support IPV6 at all...

    Posted via CB10
    04-18-14 08:51 AM
  23. cehache75's Avatar
    But Sachesi 1.0 and BB Link worked fine earlier when IPv6 was turned off yet. Mystery...
    No change for me. Effectivly all the VPN were with IPV6 On.

    But sachesi over 1.0 never find...the device. Unlucky!
    04-18-14 11:17 AM
  24. Likendor's Avatar
    No change for me. Effectivly all the VPN were with IPV6 On.

    But sachesi over 1.0 never find...the device. Unlucky!
    Have you tried to play with adapter priority as was described in the article?
    04-18-14 12:56 PM
  25. Sanjoov's Avatar
    i have upgraded to windows 8.1 and i cannot install using sachesi. shows "error - authorization" in all the versions, 1.2, 1.6.1, 1.5.1.1.

    i am unable to install in non destructive mode. tried using other tools, but found ineffective too.

    Xsacha or any of the masters, can you help please.

    never had an issue with windows 7.
    04-19-14 02:14 AM
3,553 ... 7374757677 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD