02-09-18 12:39 AM
3,553 ... 6465666768 ...
tools
  1. zmsox's Avatar
    On a mac
    When I am trying to download the files, nothing happens. Anyone with the same problem here? Thanks.

    Posted via CB10
    03-21-14 07:40 AM
  2. ralphlauren27's Avatar
    On a mac
    When I am trying to download the files, nothing happens. Anyone with the same problem here? Thanks.

    Posted via CB10
    How do you know that nothing has happened?
    Where are you looking for the downloaded files?
    03-21-14 01:49 PM
  3. zmsox's Avatar
    thanks for the post

    i needed to deinstall the app and reinstall it again.
    it worked fine. thanks

    How do you know that nothing has happened?
    Where are you looking for the downloaded files?
    03-21-14 02:38 PM
  4. Steel_Winged Pegasus's Avatar
    I THINK I got it now, but I'm not sure. I clicked on "Show Package Contents" instead of "Open" and I was able to access this.
    Sachesi: Firmware Extractor, Searcher and Installer-screen-shot-2014-03-22-5.58.46-pm.png

    So I got to the Contents Folder and then into the Mac OS folder…
    Sachesi: Firmware Extractor, Searcher and Installer-screen-shot-2014-03-22-6.01.30-pm.png

    Go to Sachesi…
    Sachesi: Firmware Extractor, Searcher and Installer-screen-shot-2014-03-22-6.02.30-pm.png

    But then Terminal pops up. :/
    Sachesi: Firmware Extractor, Searcher and Installer-screen-shot-2014-03-22-6.05.51-pm.png

    And I'm not sure where to go next or if I even got it right...
    03-22-14 06:09 PM
  5. xsacha's Avatar
    No, that's definitely not what you are meant to do. The package has to be run on OSX. This is how OSX apps work.

    If the app isn't launching, this is likely because Qt 4.8.5 isn't installed. OSX apps will always give an error when you launch them. What was the error?
    03-23-14 03:38 AM
  6. xsacha's Avatar
    can i use this Leak for the P9982?

    thanks

    Attachment 256423
    As your screenshot shows, you are using a STK 100-1.
    03-23-14 03:40 AM
  7. Omnitech's Avatar
    No, that's definitely not what you are meant to do. The package has to be run on OSX. This is how OSX apps work.

    If the app isn't launching, this is likely because Qt 4.8.5 isn't installed. OSX apps will always give an error when you launch them. What was the error?

    I did my first install of Sachesi on a Mac the other day. I had just updated it to Mavericks because the current BlackBerry Link is not compatible with Snow Leopard.

    The main thing that I had to contend with was that Mavericks by default only trusts apps downloaded from their Apple App Store or "trusted developers" as I think it was worded. (Presumably apps signed with some kind of Apple-approved cert)

    So I had to disable that protection and "Allow from anywhere". There was no "one time permission" or "add this app to allowed apps" or somesuch. This was the case both for the QT installer and Sachesi installer.

    Then for some reason I couldn't run Sachesi from an alias I had created after I had moved it to the Applications folder. The only way I could get it to run was download it again and run it directly from the download folder. (That last part surely is just my own ignorance of OS-X, I haven't used a Mac much for a while now)
    03-23-14 04:49 AM
  8. zmsox's Avatar
    As your screenshot shows, you are using a STK 100-1.
    For the Porsche p9982 you can use the z10 leaks

    Posted via CB10
    03-23-14 05:28 AM
  9. f0xG3's Avatar
    Hello? Uhh.. may I ask on how can I use Sachesi to download PlayBook Debrick/Upgrade? Even if I set the MCC to Telus Canada I can't get files.
    03-23-14 12:22 PM
  10. Steel_Winged Pegasus's Avatar
    No, that's definitely not what you are meant to do. The package has to be run on OSX. This is how OSX apps work.

    If the app isn't launching, this is likely because Qt 4.8.5 isn't installed. OSX apps will always give an error when you launch them. What was the error?
    It just plain doesn't say anything. No error message at all. Of course, it opens and closes so quickly, I'm not sure how to take a screen shot of that. I'll see if I could get a quick screen recording on it to show ya. I'm also gonna uninstall and reinstall and see if that'll work.

    Posted via CB10
    03-23-14 03:56 PM
  11. The Big Picture's Avatar
    I cant seem to split the Z10 10.3 OS from the autoloader. Trying to build a Z30 autoloader with 10.2.1.2235 radio.

    can anyone help? the programs say "splitting autoloader (0%) now for half an hour.
    Kewltalon likes this.
    03-24-14 04:01 PM
  12. xsacha's Avatar
    I cant seem to split the Z10 10.3 OS from the autoloader. Trying to build a Z30 autoloader with 10.2.1.2235 radio.

    can anyone help? the programs say "splitting autoloader (0%) now for half an hour.
    Yes, it won't work on build 140 because it's > 2GB.
    I have a fix but I don't have Windows to build it on right now.
    03-25-14 02:53 AM
  13. cehache75's Avatar
    Dear all

    Problem with Vista 32 bit and Sachesi: Sachesi doesn't found my Z10 . I have read and apply all the recommandations of this thread (stop firewall and anti-virus,stop BBlink, suppression of password, IPconfig verification,...): no result..any other idea please? Thanks
    03-25-14 10:32 AM
  14. xsacha's Avatar
    Linux version updated to v1.1.4.
    Changes:
    Fixes the extract bug for 10.3
    Updated to Qt 4.8.6
    Updated some of the static libraries (Quazip, libusb, libcrypto).
    Gerii, ofutur, Omnitech and 2 others like this.
    03-25-14 12:20 PM
  15. DJ Reyes's Avatar
    Sachesi keeps crashing when I try to load the bar files. It gets to about 23% then closes. I've tried with 10.2.1.2041 and 10.2.1.2228
    03-25-14 02:44 PM
  16. xsacha's Avatar
    Just an update: I'm installing Windows so I can bring a new Windows build. I don't have any way to compile for Mac right now.
    Last edited by xsacha; 03-26-14 at 01:37 AM.
    LP_Rigg and Omnitech like this.
    03-26-14 01:22 AM
  17. redchilli88's Avatar
    Sachesi keeps crashing when I try to load the bar files. It gets to about 23% then closes. I've tried with 10.2.1.2041 and 10.2.1.2228
    I didn't have any issues updating using Sachesi 1.1.3.
    03-27-14 07:50 AM
  18. xsacha's Avatar
    OK, the file mirror has moved to Google Drive since Mega has started having problems.

    Sachesi 1.1.4 is up for Windows.
    Changelog:
    * Same as linux version (eg. fixed > 2GB files such as 10.3).
    * Switched to Qt 5.2.1 (from 5.1.1), MSVC 2012 (from 2010), OpenSSL 1.0.1f (from 1.0.1e), Win8 SDK (from Win7)
    Sith_Apprentice likes this.
    03-27-14 12:02 PM
  19. akavbb's Avatar
    OK, the file mirror has moved to Google Drive since Mega has started having problems.

    Sachesi 1.1.4 is up for Windows.
    Changelog:
    * Same as linux version (eg. fixed > 2GB files such as 10.3).
    * Switched to Qt 5.2.1 (from 5.1.1), MSVC 2012 (from 2010), OpenSSL 1.0.1f (from 1.0.1e), Win8 SDK (from Win7)
    "The program can't start because MSVCP110.dll is missing from your computer. Try reinstalling the program to fix this problem"

    Win8.1


    1.1.3 works just fine, 1.1.4 crashing with the above message.


    Am I doing something wrong?
    Thank you
    03-27-14 01:31 PM
  20. bruce73's Avatar
    "The program can't start because MSVCP110.dll is missing from your computer. Try reinstalling the program to fix this problem"

    Win8.1


    1.1.3 works just fine, 1.1.4 crashing with the above message.


    Am I doing something wrong?
    Thank you
    You probably just need to update your C++ library files on your PC. Search for the latest Microsoft C++ Redistributable ( 2012, maybe ).

    Posted via CB10 with my Q10 on AT&T
    03-27-14 01:40 PM
  21. akavbb's Avatar
    You probably just need to update your C++ library files on your PC. Search for the latest Microsoft C++ Redistributable ( 2012, maybe ).

    Posted via CB10 with my Q10 on AT&T
    Thanks for the quick reply.
    My PC is fully updated via Windows Update and I do not seem to have a problem with 1.1.3.
    Any other ideas?
    03-27-14 01:46 PM
  22. bruce73's Avatar
    Thanks for the quick reply.
    My PC is fully updated via Windows Update and I do not seem to have a problem with 1.1.3.
    Any other ideas?
    Well, since that particular DLL is missing, search for it, download and register it.

    I don't know how Sachesi is written, but it must be pointing to that DLL whereas it didn't in the previous version.

    Posted via CB10 with my Q10 on AT&T
    03-27-14 01:50 PM
  23. eywong's Avatar
    Sachesi 1.1.4 is up for Windows.
    When I launch it (on my WinXP PC), I get message, "Sachesi-1.1.4.exe is not a valid Win32 application." Version 1.1.3 ran ok on WinXP.
    03-27-14 02:14 PM
  24. cehache75's Avatar
    On vista 32 bit, Sachesi is ok (after updating DLL..see above)...but alwas this probleme of USB..unable to find my Z10!! (BBLINk is ok)
    03-27-14 02:33 PM
  25. Omnitech's Avatar
    Thanks for the quick reply.
    My PC is fully updated via Windows Update and I do not seem to have a problem with 1.1.3.
    Any other ideas?

    The Visual C++ redistributable is a collection of libraries which applications that are developed using Microsoft's Visual C++ development environment require to run.

    Microsoft periodically updates those libraries to support newer versions of that development environment, but they do NOT include them in OS updates because they are not directly related to the OS. (If you never installed an app that required them, then there would be no need to have them on your PC.)

    But since xsacha decided to compile the latest version of Sachesi with a newer version of the development environment, it now requires the newer libraries to be installed. (Some developers include the libraries in their distribution in case the user is missing them, Sachesi does not bundle them.)

    Apparently it is the Visual Studio 2012 version we need the libraries from. Here is where they can be obtained:

    Download Visual C++ Redistributable for Visual Studio 2012 Update 4 from Official Microsoft Download Center

    You will need the "x86" version of the library for Sachesi, make sure to include that if you are running 64 bit Windows. (I just install both that and the 64-bit version)

    (Technically there are newer libraries than this available too - these are from Visual Studio 2012, there is also a Visual Studio 2013 version out now.)
    03-27-14 02:40 PM
3,553 ... 6465666768 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD