05-13-18 09:19 PM
3,558 ... 6263646566 ...
tools
  1. 1magine's Avatar
    Having major issues here. Removed all prior instances of sachesi. Re-downloaded the latest Win32 version. Installed and ran it. Located and downloaded latest TMobile 10.2.1 STL100-3 leak. Connected BB. Entered P/W. Connected. Went to install link. Dropped newly dowwnloaded folder. Started installing got 30-40% in and disconnected. Tried re-connecting and no-go. Restarted computer. Restarted Sachesi. Connected. Went to install tab and tried it again. Again it started installing and just disconnected after a few minutes. Will not re-connect at all. Checked device. Device not locked, Why is this happening. Could it have something to do with being on a BES? Verizon Z10 STL 100-4.
    03-14-14 01:35 PM
  2. 1magine's Avatar
    I am having an issue loading 10.2.1.2102. The files downloaded. When I drag and drop into Sachesi, it will show a connection and will say, 'loading OS, loading radio'. Then it shows sending files. It will all the sudden in the middle of a file (random) get to 50%, flash the searching for USB device screen, then go back to 'sending file xxxx 0%' and just sits there. It will do no more. The progress bar on the phone is gone at this point as well. It apparently just drops connection to the device.? Any guidance would be appreciated.
    Same issue as noted above. Are you also on BES?
    03-14-14 01:38 PM
  3. LibertarianFreethinker's Avatar
    If your update on Sachesi gets interrupted, stop your antivirus program and try again. It's a common problem whiles updating.

    Posted via CB10
    03-14-14 03:07 PM
  4. 1magine's Avatar
    Didn't work. I'm gonna try on a different PC that I have more control over.
    03-14-14 03:44 PM
  5. Omnitech's Avatar
    So it doesn't matter what variants are used as long as we get the update version we want? I'm also a US VZW customer Z30 STA100-3 and shows no update available. If I use the above, It will still work?

    That's true for certain devices.

    In the case of the Z30, all the radio code for the different variants are identical, so the answer is "yes' in that particular case.
    03-16-14 07:39 AM
  6. Omnitech's Avatar
    Didn't work. I'm gonna try on a different PC that I have more control over.

    I think that's an excellent idea.

    It's not yet clear PRECISELY what factors cause USB communications for Sachesi or BlackBerry Link to fail, but the best troubleshooting method is just to try a different computer. The more "generic" the configuration the better, the fewer 3rd-party drivers and utilities installed that try to mess around with the USB ports or network stack the better.
    03-16-14 07:41 AM
  7. cdw5510's Avatar
    Where can I download the last Mac version or windows 7 version of this tool.
    03-16-14 08:37 AM
  8. thurask's Avatar
    Where can I download the last Mac version or windows 7 version of this tool.
    ...the first post?
    Omnitech likes this.
    03-16-14 10:54 AM
  9. cdw5510's Avatar
    I got it to work. So with that being said is Canada and rogers the right download for 10.2.

    Posted via CB10
    03-16-14 12:22 PM
  10. Ragbert's Avatar
    The settings for the latest update (TMobile in the US this time) are in the first post of this thread:
    http://forums.crackberry.com/showthread.php?t=914584

    I got it to work. So with that being said is Canada and rogers the right download for 10.2.


    Typed on my Q10, SQN100-2, 10.2.1.2228 :-)
    03-16-14 12:52 PM
  11. cdw5510's Avatar
    I meant to ask which one to use for verizon.

    Posted via CB10
    03-16-14 01:39 PM
  12. kbz1960's Avatar
    I meant to ask which one to use for verizon.

    Posted via CB10
    Quote Originally Posted by thurask View Post

    Try Country 302, Carrier 720 and Variant STA100-5.
    Same I'm using on vzw.
    03-16-14 02:14 PM
  13. cdw5510's Avatar
    Thanks for getting back to me. A current 5s user looking to possibly make the switch. I dislike virtual keyboards.

    Posted via CB10
    03-16-14 03:39 PM
  14. Sesameopen's Avatar
    How do I download the T-Mobile version for my Verizon SQN 100-2 I really need wifi calling

    EDIT: I followed these instructions: http://forums.crackberry.com/blackbe...ilable-914584/

    Downloaded the Tmobile ROM for the SQN 100-5, it will be compatible with my SQN 100-2 correct?
    03-16-14 04:36 PM
  15. sales 101's Avatar
    Is Mega Site Down? All I am getting is a web page with Cloud and the M? Just sits there. I have used site before. Thanks
    03-16-14 04:49 PM
  16. Ragbert's Avatar
    I used:
    Country: 310 (USA)
    Carrier 160 (it's TMobile but Sachesi didn't ID it - use it anyway)
    Device: Q10
    Variant: SQN100-5

    Verizon doesn't support Wifi calling. So although the update itself will work just great on your SQN100-2, Wifi Calling won't. In fact I removed the Wifi Calling bar file from the downloaded folder before Installing with Sachesi, because I knew I wouldn't be able to make use of it.

    How do I download the T-Mobile version for my Verizon SQN 100-2 I really need wifi calling

    EDIT: I followed these instructions: http://forums.crackberry.com/blackbe...ilable-914584/

    Downloaded the Tmobile ROM for the SQN 100-5, it will be compatible with my SQN 100-2 correct?
    kbz1960 likes this.
    03-16-14 08:37 PM
  17. Colin Wu's Avatar
    I am using the linux version on a 64-bit Fedora Core 19 laptop. It detects my Z10 (STL-100-3) and hitting "Refresh" in the "Install" tab populates the list of installed components. Trouble is whenever I try to install anything (the clock bar, for example) Sachesi crashes with a "Floating exception (core dumped)".

    Any ideas? Any information I can provide?
    03-17-14 10:33 AM
  18. Ginowine's Avatar
    Which version of sachesi is current at the moment?

    Posted via CB10
    03-17-14 10:15 PM
  19. Omnitech's Avatar
    Which version of sachesi is current at the moment?
    Depends on your OS.

    Windows: 1.1.3
    Apple OS-X: 1.1.2
    Linux: 1.1
    03-17-14 10:25 PM
  20. Omnitech's Avatar
    I am using the linux version on a 64-bit Fedora Core 19 laptop. It detects my Z10 (STL-100-3) and hitting "Refresh" in the "Install" tab populates the list of installed components. Trouble is whenever I try to install anything (the clock bar, for example) Sachesi crashes with a "Floating exception (core dumped)".

    Any ideas? Any information I can provide?

    Using Linux?
    03-17-14 10:26 PM
  21. Sridhara syama dasa's Avatar
    Well - I tried this non-destructive method of update on my Z10 today. I downloaded the latest OS files for USA, AT&T and STL100-3 version. Everything seemed to work well but the phone stalled at 100% on restarting and been sitting on the boot screen showing BB Logo (or 100%) since. Tried doing a reset by holding down the top button. Still stuck at the 100% mark. Then tried the hard reset by holding down the up & down volume buttons but still the same issue.

    Finally downloaded the files for the 10.2.1.2228 version for T-Mobile thinking that this might work - but no such luck as Sachesi tool is unable to see my Z10 on the USB connection properly. On the search screen it is able to read my phone variant but on the install screen it is not able to get a consistent & writable USB connection I guess.

    So - it's back to using the auto-loader - which is exactly what I had hoped to avoid in the first place

    Right now downloaded the Autoloader for T-Mobile 10.2.1.2228 OS version.

    Anyone got any ideas?

    Hare Krishna
    Sridhara-syama dasa
    03-17-14 10:52 PM
  22. Sridhara syama dasa's Avatar
    I did do a full backup via Link before trying to install via Sachesi. If I try to restore via Link what will happen? Will I still lose all my settings & Android apps and data ?

    I am a relatively new BB user - and have not restored from backup before - so any guidance will be appreciated. I would prefer to go back to my phone as it was this morning - rather than have to use the autoloader

    Hare Krishna
    Sridhara-syama dasa
    03-17-14 10:56 PM
  23. Sridhara syama dasa's Avatar
    Even BB Link is unable to read the device. Seems like no option but to "restore the phone to factory settings"

    Hare Krishna
    Sridhara-syama dasa
    03-17-14 10:58 PM
  24. Tim-ANC's Avatar
    Even BB Link is unable to read the device. Seems like no option but to "restore the phone to factory settings"

    Hare Krishna
    Sridhara-syama dasa
    In settings - storage and access, do you have USB connections set to connect to windows or mac as the case may be?
    03-17-14 11:36 PM
  25. hoochie77's Avatar
    Hi,

    I cannot download Sachesi:it says "Temporary error"

    Could you upload it again, please?

    Thanks
    03-18-14 05:23 AM
3,558 ... 6263646566 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD