02-09-18 12:39 AM
3,553 ... 6162636465 ...
tools
  1. Omnitech's Avatar
    I wanted to ask, is it advisable to restore the backup made by blackberry link after upgrading to a newer os with sachesi. I noticed I don't see my chat history, text logs and others, only call logs seems to be available. I really need my text message history, had some details there.

    Data is not supposed to be removed after an UPDATE install, however sometimes this might happen due to something flawed in the update logic, or corrupted data that was on the device prior to the update.

    Which chat history - BBM?

    And when you say "text logs", do you mean SMS history, or something else? All your text messages were lost?
    03-08-14 06:27 AM
  2. shynepapin's Avatar
    Data is not supposed to be removed after an UPDATE install, however sometimes this might happen due to something flawed in the update logic, or corrupted data that was on the device prior to the update.

    Which chat history - BBM?

    And when you say "text logs", do you mean SMS history, or something else? All your text messages were lost?
    Yeah, BBM chat history and my SMS history, in SMS I see the contact number or detail, but when i open the text there no previous records, it's basically empty, stack empty.
    03-08-14 07:43 AM
  3. Omnitech's Avatar
    Yeah, BBM chat history and my SMS history, in SMS I see the contact number or detail, but when i open the text there no previous records, it's basically empty, stack empty.

    What OS were you on previously?

    I hope you don't say something earlier than 10.1.0.4xxx.
    03-08-14 09:29 AM
  4. Steel_Winged Pegasus's Avatar
    So I'm having some trouble with Sachesi for some reason on the Mac (it's a 2012 MacBook Pro, 13-inch) I downloaded it, unzipped the .zip file, and opened it…or well, I thought it'd open it. For some reason, the file won't open. Nothing happens. Fairly sure the laptop's running the latest Mac OS, but I have a feeling that's probably why Sachesi won't open. Could someone please help me, if you can?

    I bet a few would probably say "Get a Windows laptop". :P I could force my niece out of the desktop, but I'm a little lazy to do that at the moment...
    03-08-14 04:16 PM
  5. Ragbert's Avatar
    I went from 10.1.0.4189 right to the current version and lost nothing. My contacts, emails, text chats, and BBM chats were all still there.

    As all the update tutorials advise, I did a full backup on BBLink first, but ended up not needing to restore a thing.

    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    03-08-14 04:17 PM
  6. LibertarianFreethinker's Avatar
    I went from 10.1.0.4189 right to the current version and lost nothing. My contacts, emails, text chats, and BBM chats were all still there.

    As all the update tutorials advise, I did a full backup on BBLink first, but ended up not needing to restore a thing.

    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    I updated my z10 stl100-4 today with Sachesi for the first time and everything went smoothly. It had to temporarily stop my antivirus because it was interfering with the update.

    Posted via CB10
    03-08-14 05:38 PM
  7. Ragbert's Avatar
    Glad to hear it went well. Yes, after a few false starts with the install process, I disabled my AV shield, and then everything went perfectly.

    I updated my z10 stl100-4 today with Sachesi for the first time and everything went smoothly. It had to temporarily stop my antivirus because it was interfering with the update.

    Posted via CB10


    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    03-08-14 05:50 PM
  8. xsacha's Avatar
    So I'm having some trouble with Sachesi for some reason on the Mac (it's a 2012 MacBook Pro, 13-inch) I downloaded it, unzipped the .zip file, and opened it…or well, I thought it'd open it. For some reason, the file won't open. Nothing happens. Fairly sure the laptop's running the latest Mac OS, but I have a feeling that's probably why Sachesi won't open. Could someone please help me, if you can?

    I bet a few would probably say "Get a Windows laptop". :P I could force my niece out of the desktop, but I'm a little lazy to do that at the moment...
    Do you have Qt 4.8.5?
    03-08-14 08:23 PM
  9. rikenco's Avatar
    I am having an issue loading 10.2.1.2102. The files downloaded. When I drag and drop into Sachesi, it will show a connection and will say, 'loading OS, loading radio'. Then it shows sending files. It will all the sudden in the middle of a file (random) get to 50%, flash the searching for USB device screen, then go back to 'sending file xxxx 0%' and just sits there. It will do no more. The progress bar on the phone is gone at this point as well. It apparently just drops connection to the device.? Any guidance would be appreciated.
    1magine likes this.
    03-09-14 09:25 PM
  10. bruce73's Avatar
    Has anyone had the problem of running Sachesi successfully up to the point where it hangs at 100% and will not load the homescreen? I tried twice with 2125 on my Q10 and it just sat there at 100% for a good 5 minutes. I had no such problem using the autoloader.
    03-10-14 07:42 AM
  11. Ragbert's Avatar
    Are you talking about the phone not loading the homescreen, or Sachesi? Assuming you mean the phone - if it says 100% and Sachesi has completed the installation, then close Sachesi and reboot the phone. That should do it.

    Has anyone had the problem of running Sachesi successfully up to the point where it hangs at 100% and will not load the homescreen? I tried twice with 2125 on my Q10 and it just sat there at 100% for a good 5 minutes. I had no such problem using the autoloader.


    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    03-10-14 09:37 AM
  12. bruce73's Avatar
    Sorry if I was unclear. Yes, I meant the phone never fully booted after Sachesi installed the files. It hung on the screen with the square progress bar, reaching 100% but going no further (i.e. to the T-Mobile splash, then the BB10 lock screen).

    For the record my Q10 at the time was TM-branded and locked. I have since unlocked it.

    Posted via CB10
    03-10-14 10:18 AM
  13. Ragbert's Avatar
    So have you tried rebooting the phone yourself?

    Sorry if I was unclear. Yes, I meant the phone never fully booted after Sachesi installed the files. It hung on the screen with the square progress bar, reaching 100% but going no further (i.e. to the T-Mobile splash, then the BB10 lock screen).

    For the record my Q10 at the time was TM-branded and locked. I have since unlocked it.

    Posted via CB10

    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    03-10-14 10:27 AM
  14. bruce73's Avatar
    So have you tried rebooting the phone yourself?

    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    First thing I did. It still wouldn't fully boot. So I ran the 2125 autoloader and it came up fine.

    Posted via CB10
    03-10-14 03:13 PM
  15. RHDJEEZY's Avatar
    I have a Q10 T Mobile SQN 100-5
    How can i get 10.2?
    What do i search for on Sachesi
    03-11-14 06:10 PM
  16. joeyjay's Avatar
    Ditto - Q10 T-Mobile SQN100-5. Tired of T-Mobile giving me the run around!

    Posted via CB10
    03-11-14 06:16 PM
  17. Omnitech's Avatar
    I have a Q10 T Mobile SQN 100-5
    How can i get 10.2?
    What do i search for on Sachesi

    Ditto - Q10 T-Mobile SQN100-5. Tired of T-Mobile giving me the run around!


    Answered here many times.

    General info:
    http://forums.crackberry.com/bb10-le...achesi-904841/


    Specific info - but use the codes given below instead for your Q10:
    Sachesi: Firmware Extractor, Searcher and Installer (Post #1526)


    Carrier: Vodafone
    Country: Hungary

    MCC: 216
    MNC: 70
    Device: Q10
    Variant: SQN100-3
    03-12-14 02:00 AM
  18. joeyjay's Avatar
    Help! Downloaded 10.2 for T-Mobile Q10 using Sachesi and everything went well except that I lost all my passwords when I downloaded the new password keeper from BlackBerry World! It asked me if I wanted to import my old passwords which I did! Opened the new password keeper and nothing! Wouldn't even save new passwords!

    Can anyone help me? I've searched the forums and haven't found anything yet. I did a back up on link before I started the whole process but don't want to go back to 10.1. Can I restore Password Keeper from link if I connect?

    CB forum members are the best!

    Thanks!

    Posted via CB10
    03-13-14 11:19 AM
  19. BBStormAbuser's Avatar
    I read all of the pages on this thread looking for the carrier and country codes and which STA100-X version to use with Sachesi to upgrade my Z30 STA100-3 to OS 10.2.1. Perhaps I missed it but I can't believe I am the only Verizon customer who is dissatisfied with the fact that my Z30 is still at OS 10.2.0.262. Any help would be greatly appreciated.

    Thanks in advance.
    03-13-14 02:05 PM
  20. BBStormAbuser's Avatar
    Can someone tell me what country and carrier code and STA100 version I should put into Sachesi to upgrade my Verizon Z30 STA100-3? I went through all 63 pages in this thread, but I might have missed it if this question has already been asked and answered.

    Thanks in advance for the help.
    03-13-14 02:12 PM
  21. thurask's Avatar
    Can someone tell me what country and carrier code and STA100 version I should put into Sachesi to upgrade my Verizon Z30 STA100-3? I went through all 63 pages in this thread, but I might have missed it if this question has already been asked and answered.

    Thanks in advance for the help.
    Try Country 302, Carrier 720 and Variant STA100-5.
    BBStormAbuser likes this.
    03-13-14 03:25 PM
  22. ameetmedi's Avatar
    Do you have Qt 4.8.5?
    I am having the same issue on my Mac Book Air.. running the latest version of Mac os 10.9.2 and downloaded QT 4.8.5 and Sachesi will just not run. I open it and nothing happens. Didn't have the problem on my Mac mini.. running an older version but I don thane access to it as it is packed away from a recent move.
    03-13-14 10:06 PM
  23. medic22003's Avatar
    Donated here and to Sachesi. It took me a little while to figure out how to set it all up since Im not a computer genius but once that is done it makes things pretty daggum easy. Thanks guys.
    03-14-14 09:15 AM
  24. medic22003's Avatar
    Thats the one I used on my VZW Z30 2 days ago and it works as it should.
    03-14-14 09:16 AM
  25. piercybill's Avatar
    Try Country 302, Carrier 720 and Variant STA100-5.
    So it doesn't matter what variants are used as long as we get the update version we want? I'm also a US VZW customer Z30 STA100-3 and shows no update available. If I use the above, It will still work?
    Last edited by piercybill; 03-14-14 at 02:39 PM.
    03-14-14 01:53 PM
3,553 ... 6162636465 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD