05-13-18 09:19 PM
3,558 ... 6061626364 ...
tools
  1. Ragbert's Avatar
    Congratulations! :-)

    Finally figured it out and am now running new os. Awesome. Patience is key

    "Our emotions are in the water we drink"


    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    03-01-14 03:41 PM
  2. Omnitech's Avatar
    I've uninstalled BlackBerry Links and reinstalled it at least once, I'll try again in a little while. If it's not successful I may try the autoloader. Do I get the latest BlackBerry Links from somewhere other than BlackBerry.com?

    Nope, you get it from the following page (this is showing the USA page since that's where I'm accessing it from), the most recent version was released in February:

    BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US
    world saviour likes this.
    03-01-14 03:42 PM
  3. Detective M Downs's Avatar
    I've used 720/302/SQN100-5 to update VZW Q10 previously, but I'm not seeing the 10.2.1.2141 update in Sachesi.
    03-01-14 09:03 PM
  4. craftEcowgirl's Avatar
    Ok, just today all my android apps that i installed using Snap that i downloaded through Sanchesi, are not working. They won't load ?? just get black screen....
    03-01-14 10:24 PM
  5. Omnitech's Avatar
    Ok, just today all my android apps that i installed using Snap that i downloaded through Sanchesi, are not working. They won't load ?? just get black screen....

    Off-topic in this thread.

    You've already posted about this in at least 2 other threads that I can recall.
    03-02-14 05:35 AM
  6. world saviour's Avatar
    Nope, you get it from the following page (this is showing the USA page since that's where I'm accessing it from), the most recent version was released in February:

    BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US
    That's where I got it from and I've deleted and reloaded it at least twice. Going to read a little more to see what direction I should take.

    Posted via CB10
    03-02-14 12:38 PM
  7. mnmikeinsc's Avatar
    OmniTech. Thank you for the assistance. I feel like a dullard having waited so long and from what I have seen the phone do since completing the update, what a regrettable waste of time I've lost.

    I was a bit concerned about all of the "Rodgers" Apps that loaded with the upgrade, but deleted them and pressed on.

    So far, so good......in fact excellent!

    Thank you !
    Omnitech likes this.
    03-02-14 02:25 PM
  8. Omnitech's Avatar
    OmniTech. Thank you for the assistance. I feel like a dullard having waited so long and from what I have seen the phone do since completing the update, what a regrettable waste of time I've lost.

    I was a bit concerned about all of the "Rodgers" Apps that loaded with the upgrade, but deleted them and pressed on.

    So far, so good......in fact excellent!

    Thank you !

    Glad to hear it's working well for you so far.

    Sorry about the Rogers bloatware, I suppose I'll re-consider using that carrier as a base for Sachesi then. Seemed just a bit less exotic for someone in the USA than the last combo I used to get 2141 (Vodafone Portugal)... heh.
    wolffkrieger likes this.
    03-02-14 02:42 PM
  9. kfroese's Avatar
    Off-topic in this thread.

    You've already posted about this in at least 2 other threads that I can recall.
    Is this where had the thought this user was a bit impatient?

    Q10SQN100-1/10.2.1.2141
    03-02-14 08:33 PM
  10. craftEcowgirl's Avatar
    Is this where had the thought this user was a bit impatient?

    Q10SQN100-1/10.2.1.2141
    Sorry just trying to fix my phone.. some threads dont get seen for days or by everyone, my apologies.

    Q10, running 10.2.1.2141
    03-03-14 08:49 AM
  11. 93Aero's Avatar
    I've used 720/302/SQN100-5 to update VZW Q10 previously, but I'm not seeing the 10.2.1.2141 update in Sachesi.
    Switch them around 302 in first box 720 in second box. Also use SQN100-3 instead of SQN100-5.

    Also try Vodafone MCC I think for the UK.
    Posted via CB10
    03-03-14 08:55 AM
  12. Omnitech's Avatar
    Switch them around 302 in first box 720 in second box. Also use SQN100-3 instead of SQN100-5.

    Also try Vodafone MCC I think for the UK.

    I'm avoiding recommending Rogers now because of the user that mentioned above that he got a bunch of Rogers bloatware with it.

    So this one should work:

    Carrier: Vodafone
    Country: Hungary

    MCC: 216
    MNC: 70
    Device: Q10
    Variant: SQN100-3
    03-03-14 04:23 PM
  13. Ragbert's Avatar
    This worked for my Verizon Q10 , no bloatware:

    UK: 234
    Vodafone: 15
    SQN100-3


    Typed on my Q10, SQN100-2, 10.2.1.2141 :-)
    03-03-14 10:36 PM
  14. D.Vader's Avatar
    Sachesi not working for me at all.

    This program is not responding when I go to install the latest OS. I followed the procedures (in reference to the setup and downloading the files). When I go to install the files it will go through one of the items up to 100% and gets hung up on "Sending Android".

    This was an issue with 1.1.2 and now 1.1.3. I tried running as Administrator and I did update BB Link on my system.

    I am using Windows 7 Ultimate 64-Bit SP1.

    EDIT: Seems to be working now. Deleted the downloaded files and re-downloaded them.
    Last edited by D.Vader; 03-04-14 at 05:02 PM.
    03-04-14 03:41 PM
  15. davide445's Avatar
    I've got some problems upgrading my Z10 with Sachesi 1.1.3

    Current OS: 10.2.1.1925
    Country: 222 (Italy)
    Carrier: 010 (Vodafone) for download but I'm on MVO 07 (Noverca) that use TIM network
    Variant: STL 100-2

    I downloaded the 10.2.1.2102 upgrade (164 MB) and tried to install it, but every time I reach Linkedin upgrade Sachesi stopped working (Windows alter) and need to close it.

    I upgraded from previous OS release to .1925 using Sachesi without any problem, any suggestion?
    03-05-14 04:59 AM
  16. D.Vader's Avatar
    I've got some problems upgrading my Z10 with Sachesi 1.1.3

    Current OS: 10.2.1.1925
    Country: 222 (Italy)
    Carrier: 010 (Vodafone) for download but I'm on MVO 07 (Noverca) that use TIM network
    Variant: STL 100-2

    I downloaded the 10.2.1.2102 upgrade (164 MB) and tried to install it, but every time I reach Linkedin upgrade Sachesi stopped working (Windows alter) and need to close it.

    I upgraded from previous OS release to .1925 using Sachesi without any problem, any suggestion?
    Try Running as Administrator. If that doesn't work try deleting the downloaded Firmware. Redownload it. Seems mine was getting caught up on a corrupt file because it worked fine after that.
    03-05-14 09:45 AM
  17. jhanks64's Avatar
    Has anyone tried to use this method to downgrade from 2141 to 1925?

    Posted via CB10 on my Z30
    03-05-14 07:17 PM
  18. xsacha's Avatar
    Has anyone tried to use this method to downgrade from 2141 to 1925?

    Posted via CB10 on my Z30
    Yeah there's no reason why that wouldn't work.
    03-05-14 07:51 PM
  19. Omnitech's Avatar
    Yeah there's no reason why that wouldn't work.

    What if the older OS has fewer BAR files than the newer OS, and one or more of the newer OS BAR files does not get deleted or overwritten by the older OS install?
    03-06-14 04:30 AM
  20. xsacha's Avatar
    What if the older OS has fewer BAR files than the newer OS, and one or more of the newer OS BAR files does not get deleted or overwritten by the older OS install?
    You can still use the older bars. If they require a newer OS version they simply won't run.
    03-06-14 06:22 AM
  21. Norg's Avatar
    I'm avoiding recommending Rogers now because of the user that mentioned above that he got a bunch of Rogers bloatware with it.

    So this one should work:

    Carrier: Vodafone
    Country: Hungary

    MCC: 216
    MNC: 70
    Device: Q10
    Variant: SQN100-3
    Omnitech, I used the Rogers codes and simply deleted the 2 or 3 Rogers Apps. Been running 2142 for the past few weeks and so far so good.

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.2141 on AT&T
    03-06-14 09:43 AM
  22. anon(8557649)'s Avatar
    It's been a week since I used sachesi. I have noticed some bugs when using the browser. Frustrating

    "Our emotions are in the water we drink"
    03-06-14 10:38 AM
  23. jhlee83's Avatar
    Does Sachasi backs up the android app and it's data?

    Sorry if this had been answered before.

    Posted via CB10
    03-07-14 11:36 AM
  24. Omnitech's Avatar
    Does Sachasi backs up the android app and it's data?

    Sorry if this had been answered before.

    As with BlackBerry Link, it will backup the data (usually), but not the sideloaded Android apps themselves.

    People normally suggest restoring app data/settings, then re-installing the same versions of the Android apps that were there before, and in theory they will use the data backed-up/restored previously with Link/Sachesi.
    03-07-14 04:53 PM
  25. shynepapin's Avatar
    I wanted to ask, is it advisable to restore the backup made by blackberry link after upgrading to a newer os with sachesi. I noticed I don't see my chat history, text logs and others, only call logs seems to be available. I really need my text message history, had some details there.
    03-08-14 05:21 AM
3,558 ... 6061626364 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD