05-13-18 09:19 PM
3,558 ... 5960616263 ...
tools
  1. kissdagame's Avatar
    What version of OpenSSL is it using?
    sorry for the late reply im using "OpenSSL 1.0.1e 11 Feb 2013"
    02-25-14 12:41 PM
  2. xsacha's Avatar
    Just realised OpenSSL can't be a problem because I use static builds now.

    When you run Sachesi, is there any error in the terminal? Does the system have Qt 4.8 installed?
    02-25-14 11:09 PM
  3. world saviour's Avatar
    If I get a few hours tonight going to give it another try. Initially I'd never get past the 13 to 15% before getting thre blue screen of death. Going to anti-virus and give it a try.Should I delete Maleware?
    02-26-14 09:16 AM
  4. anon(8557649)'s Avatar
    ok. I got a z10 here in the USA and I am on Tmobile. What country and carrier code do I need to use?
    02-26-14 10:00 AM
  5. xsacha's Avatar
    If I get a few hours tonight going to give it another try. Initially I'd never get past the 13 to 15% before getting thre blue screen of death. Going to anti-virus and give it a try.Should I delete Maleware?
    If you're getting past 0%, it couldn't be anything to do with anti-virus/firewalls.

    A blue screen of death on Windows 7+ almost always indicates a driver issue. As the only driver involved should be the Blackberry Link USB driver, I would suggest there is a conflict here.

    Maybe reinstall Blackberry Link. If it's still failing, check your Windows error logs to see what is going on.

    Did you happen to catch what the error mentioned on the blue screen was?


    ok. I got a z10 here in the USA and I am on Tmobile. What country and carrier code do I need to use?
    The default one is fine. It should be the latest OS for z10.
    It doesn't matter what carrier/country your device is from as all the OS and radios for that Z10 (STL 100-2/3/4) are compatible.
    02-26-14 08:21 PM
  6. world saviour's Avatar
    [QUOTE=xsacha;10058520]If you're getting past 0%, it couldn't be anything to do with anti-virus/firewalls.

    A blue screen of death on Windows 7+ almost always indicates a driver issue. As the only driver involved should be the Blackberry Link USB driver, I would suggest there is a conflict here.

    Maybe reinstall Blackberry Link. If it's still failing, check your Windows error logs to see what is going on.

    Did you happen to catch what the error mentioned on the blue screen was?

    Sorry for the late reply. I thought about that but never tried it. I'll delete it, and go from there and hopefully that will allow the upgrade to go through. Thanks for being patient with me through this upgrade.
    02-27-14 11:01 AM
  7. anon(8557649)'s Avatar
    I tried sachesi and nothing happened. I'm not sure if I'm doing the steps right. I'm new to this. Can anyone help?

    Posted via CB10
    02-27-14 12:24 PM
  8. Omnitech's Avatar
    ok. I got a z10 here in the USA and I am on Tmobile. What country and carrier code do I need to use?

    What country and carrier code do you need to use for what?

    What device are you using and what are you trying to accomplish?
    02-27-14 09:00 PM
  9. world saviour's Avatar
    If you're getting past 0%, it couldn't be anything to do with anti-virus/firewalls.

    A blue screen of death on Windows 7+ almost always indicates a driver issue. As the only driver involved should be the Blackberry Link USB driver, I would suggest there is a conflict here.

    Maybe reinstall Blackberry Link. If it's still failing, check your Windows error logs to see what is going on.

    Did you happen to catch what the error mentioned on the blue screen was?




    The default one is fine. It should be the latest OS for z10.
    It doesn't matter what carrier/country your device is from as all the OS and radios for that Z10 (STL 100-2/3/4) are compatible.
    Xsacha,
    I believe the files (errors) are:
    C:\Windows\Minidump\022714-112336-01mdmp
    C:User\deborah\AppData\Local\Temp\WER-214251-0.sysdata.xml
    C:\Windows\MEMORY.DMP

    Let me know if this means anything that I should be concerned about. Thank you.

    Posted via CB10
    02-28-14 12:25 AM
  10. xsacha's Avatar
    Xsacha,
    I believe the files (errors) are:

    Let me know if this means anything that I should be concerned about. Thank you.

    Posted via CB10
    The filenames are generic. I'd need the actual error code or message.
    world saviour likes this.
    02-28-14 07:31 AM
  11. world saviour's Avatar
    The filenames are generic. I'd need the actual error code or message.
    I'll check that today when I get off of work.
    02-28-14 08:21 AM
  12. world saviour's Avatar
    What's also interesting is that it only happens when I start the
    upgrade process. I'll get that other info this evening.
    Last edited by world saviour; 02-28-14 at 08:28 AM. Reason: correction
    02-28-14 08:25 AM
  13. anon(8557649)'s Avatar
    Never mind I found the codes. Trying to update with sachesi. However this did not work.

    "Our emotions are in the water we drink"
    02-28-14 08:45 AM
  14. jimmyjam887's Avatar
    Hi, I am brand new to this forum...I am using a BBQ10 under the "authority of T-Mobile" ... anyway the 10.2 os has not been released yet so I installed 10.2 via Sachesi....this worked and after the re-boot (phone still connected to my PC with the usb cable) the "StartUp" process began....I was stumped at the WiFi setup page so I disconnected from the usb and rebooted at that page. After the reboot I thought I completed the "setup" ....went into the setup using the alert in the hub...all cooked goo and I wanted to connect to BB Link but now when plugging the phone back in to the pc there is an error message that I should disconnect and finish the setup....also it will not establish a connection with Link....Please does anyone have any thoughts? Thanks In Advance...Jim
    02-28-14 02:48 PM
  15. craftEcowgirl's Avatar
    Question, now what happens when Verizon sends an update that is older or same on my phone, will it just download over and not affect this one?

    Q10, running 10.2.1.2141
    02-28-14 04:21 PM
  16. kfroese's Avatar
    Question, now what happens when Verizon sends an update that is older or same on my phone, will it just download over and not affect this one?

    Q10, running 10.2.1.2141
    It will only update if your carrier releases something newer.

    Q10SQN100-1/10.2.1.2141
    02-28-14 05:08 PM
  17. FF22's Avatar
    Never mind I found the codes. Trying to update with sachesi. However this did not work.

    "Our emotions are in the water we drink"
    Please provide more detail. What did not work? What did you try? Where did it fail or stall? What OS do you have now and what type of Z10 (other?)
    02-28-14 07:23 PM
  18. FF22's Avatar
    Question, now what happens when Verizon sends an update that is older or same on my phone, will it just download over and not affect this one?

    Q10, running 10.2.1.2141
    Only a newer will show up or if Verizon offers some small changes (like their own bloatware apps)
    02-28-14 07:24 PM
  19. world saviour's Avatar
    The filenames are generic. I'd need the actual error code or message.
    xsacha this is the message or error code; DPC_Watchdog Violation. I just tried to load it and this what I got. Let me know what you think.
    02-28-14 08:23 PM
  20. Omnitech's Avatar
    xsacha this is the message or error code; DPC_Watchdog Violation. I just tried to load it and this what I got. Let me know what you think.

    If you are using Windows 8, that is a common problem.

    Make sure you have the latest version of BlackBerry Link installed (Sachesi uses its USB drivers) and do not plug the cable into a USB 3.0 port.

    If you have a USB 2.0 port, use that instead. (USB 3.0 ports tend to have a blue insert, USB 2.0 ports tend to have a black insert)
    world saviour likes this.
    02-28-14 10:40 PM
  21. Omnitech's Avatar
    Hi, I am brand new to this forum...

    Welcome.


    I am using a BBQ10 under the "authority of T-Mobile" ... anyway the 10.2 os has not been released yet so I installed 10.2 via Sachesi....this worked and after the re-boot (phone still connected to my PC with the usb cable) the "StartUp" process began....I was stumped at the WiFi setup page so I disconnected from the usb and rebooted at that page. After the reboot I thought I completed the "setup" ....went into the setup using the alert in the hub...all cooked goo and I wanted to connect to BB Link but now when plugging the phone back in to the pc there is an error message that I should disconnect and finish the setup....also it will not establish a connection with Link....Please does anyone have any thoughts? Thanks In Advance...Jim

    You should not have disconnected and restarted in the middle of that.

    You need to complete the initial setup where it asks you to login with or create a Blackberry ID. It needs to establish some kind of network connection before you can continue. Make sure your T-Mobile SIM card is installed or alternatively, make sure you have a WiFi signal handy and the passkey if required.

    Once you have logged-in or created your Blackberry ID, the device will stop reporting "setup not complete" and you can use Link.
    02-28-14 10:44 PM
  22. world saviour's Avatar
    If you are using Windows 8, that is a common problem.

    Make sure you have the latest version of BlackBerry Link installed (Sachesi uses its USB drivers) and do not plug the cable into a USB 3.0 port.

    If you have a USB 2.0 port, use that instead. (USB 3.0 ports tend to have a blue insert, USB 2.0 ports tend to have a black insert)
    I've uninstalled BlackBerry Links and reinstalled it at least once, I'll try again in a little while. If it's not successful I may try the autoloader. Do I get the latest BlackBerry Links from somewhere other than BlackBerry.com?
    03-01-14 11:11 AM
  23. anon(8557649)'s Avatar
    Finally figured it out and am now running new os. Awesome. Patience is key

    "Our emotions are in the water we drink"
    03-01-14 11:56 AM
  24. mnmikeinsc's Avatar
    Sachesi: Which version of MNC AT&T do do I use?

    I am done waiting on the Almighty Bloat-Ware Death Star AT&T to condescendingly help a poor fool like me and am going to try Sachesi.

    I read the Wikipedia article ( https://en.wikipedia.org/w/index.php...e_country_code ) and noticed there are a few MNC codes available for AT&T. Which MNC code do I use for my Locked AT&T BB Q10 (SQN-100-1)?

    I live in SC, have AT&T (used to be Cingular) and the available MNC Codes are: 150, 170, 410 & 560. I believe 410 appears to be the best option.

    Are there any dangers of using the incorrect MNC Code?
    03-01-14 02:25 PM
  25. Omnitech's Avatar
    Sachesi: Which version of MNC AT&T do do I use?

    I am done waiting on the Almighty Bloat-Ware Death Star AT&T to condescendingly help a poor fool like me and am going to try Sachesi.

    I read the Wikipedia article ( https://en.wikipedia.org/w/index.php...e_country_code ) and noticed there are a few MNC codes available for AT&T. Which MNC code do I use for my Locked AT&T BB Q10 (SQN-100-1)?

    I live in SC, have AT&T (used to be Cingular) and the available MNC Codes are: 150, 170, 410 & 560. I believe 410 appears to be the best option.

    Are there any dangers of using the incorrect MNC Code?


    The country and carrier codes are just used to determine which carrier to query on behalf of to seek out software they have officially released or "greenlighted".

    You do not have to use your own carrier's codes for this, in fact, since AT&T has not officially released something newer for your device, you would be wasting your time doing that. So what you do is use a different carrier's codes, a carrier that HAS released a newer OS build for your device, and then get that and use that for your update.

    The good thing about the Q10 is that all the models can use the same OS and radio firmware files, they are interchangeable. So you do not have to use your exact Q10 sub-model variant (ie SQN100-1)

    So in your case I would suggest using the following - this will give you 10.2.1.2141:

    MCC: 302 (Canada)
    MNC: 720 (Rogers)
    Device/Variant: Q10 / SQN100-3

    Here are screenshots of what you would see in "basic mode" (top) or "advanced mode". (bottom)





    Sachesi: Firmware Extractor, Searcher and Installer-sachesi_search_basic_1-1-3.png

    Sachesi: Firmware Extractor, Searcher and Installer-sachesi_search_advanced_1-1-3.png
    03-01-14 03:22 PM
3,558 ... 5960616263 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD