11-05-18 06:24 PM
3,576 ... 5657585960 ...
tools
  1. thurask's Avatar
    Thanks. I didn't know BB servers kept an index of all this. If they kept this I wish we could actually get these directly from BB but for some reason Sachesi can get around this limitation but BB seems to just hide it all behind the curtains.

    So now I am looking into updating my Verizon Z30 using Sachesi, which Carrier/Model should I use? I just checked Canada / Telus / STA1005 and then Canada / Bell / STA1005 one has 155 files other 156.. I don't want to mess this up since no other carrier sells STA1003
    I checked, the only file different between Telus and Bell is the Telus MyAccount app. For obvious reasons.
    heading4tomorrow likes this.
    02-11-14 03:16 PM
  2. heading4tomorrow's Avatar
    I checked, the only file different between Telus and Bell is the Telus MyAccount app. For obvious reasons.
    I was going to PM you - Mr. Holy BB Leak Database Master Sir- actually after our conversation but I did not want to bother you.
    So all these leaks, regardless of carriers, as long STA1005 is selected will give us the same OS, plus or minus carrier bloatware?

    I am now running Rogers update and this one has 158 files. Just for the hell of it I will download a few more and see what else they are adding. Are we going to be OK with APN's?
    02-11-14 03:20 PM
  3. thurask's Avatar
    I was going to PM you - Mr. Holy BB Leak Database Master Sir- actually after our conversation but I did not want to bother you.
    So all these leaks, regardless of carriers, as long STA1005 is selected will give us the same OS, plus or minus carrier bloatware?

    I am now running Rogers update and this one has 158 files. Just for the hell of it I will download a few more and see what else they are adding. Are we going to be OK with APN's?
    APNs should be automatic.

    As for the file lists, I think Rogers bloat (My Account and such) is loaded during device setup, instead of being part of the OS install. They don't seem to show up in any lists from Sachesi. Conversely, Verizon bloat (Bing, Slacker, Verizon SSO) is embedded within the OS file itself, which is the only difference between a Verizon OS and a general QC8960 OS. Still, other GSM carriers should have more or less identical file lists to download.
    02-11-14 03:26 PM
  4. heading4tomorrow's Avatar
    APNs should be automatic.

    As for the file lists, I think Rogers bloat (My Account and such) is loaded during device setup, instead of being part of the OS install. They don't seem to show up in any lists from Sachesi. Conversely, Verizon bloat (Bing, Slacker, Verizon SSO) is embedded within the OS file itself, which is the only difference between a Verizon OS and a general QC8960 OS. Still, other GSM carriers should have more or less identical file lists to download.

    Based on my experience, when I put the AT&T SIM in VZW Z30, it loaded AT&T bloatware at that point.
    As for APN's, I don't know if it is hardware limitation or actual GSM Provider (linked to SIM) limitation, but on Z30 I cannot edit or add APNs. But AT&T network still works on VZW Z30 even without APN changes. This is totally different than Android devices, with Verizon Android I actually had to add AT&T APNs in order to get data. Anyway since we haven't heard any issues on APN I guess these will still work.
    02-11-14 03:44 PM
  5. Doug Johnston1's Avatar
    Hello,

    I had the same issue and it took me forever to figure out why Sachesi wasn't able to find my Blackberry. It had something to do with my wireless. As soon as I switched from wireless to wired Sachesi finds my blackberry every time, but if enable wireless Sachesi looses access to my Z10.

    I don't know the reason behind it, but seems to be my issue.
    02-13-14 02:19 PM
  6. xsacha's Avatar
    Hello,

    I had the same issue and it took me forever to figure out why Sachesi wasn't able to find my Blackberry. It had something to do with my wireless. As soon as I switched from wireless to wired Sachesi finds my blackberry every time, but if enable wireless Sachesi looses access to my Z10.

    I don't know the reason behind it, but seems to be my issue.
    Do you mean when you plug in the USB? Sachesi requires a USB connection and cannot be used over wireless. Certain procedures like system updates require a wired connection even though others like app (un)install and sys info don't it is easier and less error-prone to rely on wired.

    Or do you mean just when toggling the WiFi option on the phone?
    02-13-14 09:01 PM
  7. ctvette2003's Avatar
    Bricked my Z30 using Sachesi to update to most recent OS.
    Followed the instructions and when the phone started to rebooted i unplugged the usb. When reboot completed the phone is stuck shoing the BB icon / 100%, been like this for a few hrs now. Tried to reconnect with Link?Sachesi but neither can see it. Any suggestions?
    02-13-14 10:21 PM
  8. ArmedHitman's Avatar
    It queries BlackBerry's servers.
    AFAIK Sacha is the one who figured out the server address. You can view it if you check the code of 10Bars http://forums.crackberry.com/bb10-le...kberry-897268/
    I did have a look at what my device was sending back to Blackberry servers for fetching updates too in February 2013 I also found out how the server was parsing updates but didn't know how to feed it information to receive information back :/ I don't think people wanted to do packet sniffing, and packet tampering just to actually see updates... If you think I'm lying, there's a field where the device tells BlackBerry if the devices bootrom is compromised or not when I last looked (10.0 times..).

    I've always wondered one thing though... In engineering settings where you can actually send screenshots and voice calls to BlackBerry. I've always wanted to know where they would be uploaded... Would be quite funny to prank the little firmware monkeys once to see there reply LOL.

    Posted via CB10
    02-13-14 10:41 PM
  9. ArmedHitman's Avatar
    Bricked my Z30 using Sachesi to update to most recent OS.
    Followed the instructions and when the phone started to rebooted i unplugged the usb. When reboot completed the phone is stuck shoing the BB icon / 100%, been like this for a few hrs now. Tried to reconnect with Link?Sachesi but neither can see it. Any suggestions?
    Fire up an autoloader, and reboot the BlackBerry. As soon as the BlackBerry reboots there's a small window of time where the BlackBerry actually checks the USB port for anything. Should kick off the autoloader and start loading whatever OS your autoloader is .

    Posted via CB10
    02-13-14 10:43 PM
  10. FCSC's Avatar
    Appologies for the noob question...

    I'm trying to updating via Sachesi a QN100-2 Q10 to the new 10.2.1.2142, which search parameters should I use?
    02-14-14 02:40 PM
  11. kfroese's Avatar
    Appologies for the noob question...

    I'm trying to updating via Sachesi a QN100-2 Q10 to the new 10.2.1.2142, which search parameters should I use?
    Country 268, Carrier 1, Variant SQN100-3. As far as I know, the Q-series are all the same OS and radio.

    Q10SQN100-1/10.2.1.1925
    freedomx20a likes this.
    02-14-14 02:46 PM
  12. FCSC's Avatar
    Country 268, Carrier 1, Variant SQN100-3. As far as I know, the Q-series are all the same OS and radio.

    Q10SQN100-1/10.2.1.1925
    Perfect, thank you very much!

    so you downloaded all, and then sideloaded the bars, correct?
    02-14-14 02:56 PM
  13. kfroese's Avatar
    That's the theory. Never tried it myself. Do a backup first in case something goes wrong.

    Q10SQN100-1/10.2.1.1925
    02-14-14 03:25 PM
  14. FCSC's Avatar
    That's the theory. Never tried it myself. Do a backup first in case something goes wrong.

    Q10SQN100-1/10.2.1.1925

    sounds good, i'll give it a try later and post back with results.
    02-14-14 03:45 PM
  15. xsacha's Avatar
    Perfect, thank you very much!

    so you downloaded all, and then sideloaded the bars, correct?
    Sideload the folder (all at once). Just drag the folder on to the install section of Sachesi.

    Bricked my Z30 using Sachesi to update to most recent OS.
    Followed the instructions and when the phone started to rebooted i unplugged the usb. When reboot completed the phone is stuck shoing the BB icon / 100%, been like this for a few hrs now. Tried to reconnect with Link?Sachesi but neither can see it. Any suggestions?
    Seems like it didn't get a complete update. I haven't got this before myself but have seen someone else do that.

    I assume you did a backup? Grab the debrick files on Sachesi and combine to an autoloader and then flash the device. Or, use an existing autoloader on these forums.
    02-14-14 05:52 PM
  16. bluetroll's Avatar
    sorry to hear you bricked it.

    i just updated my z30 using this.

    i left it for a few hours to do it's thing and came back to an updated device.
    02-14-14 09:11 PM
  17. freedomx20a's Avatar
    where did you get the info on the country/carrier codes?
    02-14-14 10:36 PM
  18. southlander's Avatar
    where did you get the info on the country/carrier codes?
    Page 1 of this thread.

    Z10STL100-4/10.2.1.1925
    02-14-14 11:15 PM
  19. NoAhB0Dy's Avatar
    I apologize if this has been answered but it is difficult to narrow down a search.

    If I have an Z10STL100-3 can I use the fw from a 100-2 download or does that have to be a match?

    Thanks
    02-14-14 11:57 PM
  20. thurask's Avatar
    I apologize if this has been answered but it is difficult to narrow down a search.

    If I have an Z10STL100-3 can I use the fw from a 100-2 download or does that have to be a match?

    Thanks
    STL100-3/STL100-2 is fine.
    02-15-14 12:12 AM
  21. NoAhB0Dy's Avatar
    STL100-3/STL100-2 is fine.
    Thanks...updated and testing away...dim facebook hub issue still exists
    02-15-14 02:59 AM
  22. Omnitech's Avatar
    Thanks...updated and testing away...dim facebook hub issue still exists

    If that's something pertaining to 10.2.1.2141, feel free to provide slightly more details and I'll include it here:

    http://forums.crackberry.com/bb10-le...veries-905611/
    02-15-14 07:36 AM
  23. lonestar1135's Avatar
    Country 268, Carrier 1, Variant SQN100-3. As far as I know, the Q-series are all the same OS and radio.

    Q10SQN100-1/10.2.1.1925
    So if I use these codes on my VZW Q10 it'll automatically work on the VZW LTE network?
    First time doing this, just wanna get it right the first time haha.
    02-15-14 03:18 PM
  24. dilanperera24's Avatar
    Excellent app
    02-16-14 03:56 AM
  25. wMarck90's Avatar
    Hey xsacha can you update Sachesi to support the Z30 STA 100-6? It's a variant selling in South Africa http://forums.crackberry.com/blackbe...africa-875576/

    Thanks
    02-16-14 02:23 PM
3,576 ... 5657585960 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD