11-05-18 06:24 PM
3,576 ... 5354555657 ...
tools
  1. SCrid2000's Avatar
    What is this download exactly xsacha ??
    It's Sachesi packaged for BB10 doesn't allow for downloading bars (I think, I may be mistaken), but you can search for them.

    If I had known this was coming, I may not have made 10Bars.
    01-30-14 03:40 PM
  2. Tim-ANC's Avatar
    I like bars.
    01-30-14 03:56 PM
  3. eywong's Avatar
    Hi, I am running leaked version of 10.2.1.1925 on a Verizon Q10. Everything works great. I downloaded from BB World an update for Blackberry Maps to version 10.2.0.387 now that app stopped to work I can't even launch it. I tried to uninstall and re-install via BB World but it still doesn't work. Any recommendations. Can I extract that app and than try to re-install?
    BB Maps 10.2.0.387 works ok on my Z10STL100-3/10.2.1.1925. I installed it from BB World after I installed official 10.2.1.527, using Sachesi.
    01-30-14 04:17 PM
  4. eywong's Avatar
    If I had known this was coming, I may not have made 10Bars.
    Thanks for 10Bars. I use it.
    SCrid2000 likes this.
    01-30-14 04:22 PM
  5. Norg's Avatar
    It's Sachesi packaged for BB10 doesn't allow for downloading bars (I think, I may be mistaken), but you can search for them.

    If I had known this was coming, I may not have made 10Bars.
    Thanks SCrid2000 :-)

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.1925 on AT&T
    01-30-14 05:53 PM
  6. Norg's Avatar
    BB Maps 10.2.0.387 works ok on my Z10STL100-3/10.2.1.1925. I installed it from BB World after I installed official 10.2.1.527, using Sachesi.
    I can't reinstall it, since it's native to the device OS I figure. When I try to install a new copy over the existing copy from BlackBerry world all I can do is open it... nor can I uninstall it !!

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.1925 on AT&T
    01-30-14 05:57 PM
  7. xsacha's Avatar
    It's Sachesi packaged for BB10 doesn't allow for downloading bars (I think, I may be mistaken), but you can search for them.

    If I had known this was coming, I may not have made 10Bars.
    Yeah, it can download. Just not install as I was hoping for App World inclusion.

    Been sitting on this for a while. That package was uploaded to Mega about 4-5 months ago I think.
    Didn't even know there was an app called 10bars :P
    01-30-14 09:32 PM
  8. Omnitech's Avatar
    Omni, what's wrong with the links in your post?

    www.907outdoors.com


    I don't know, what is wrong with them? I just tested all three here right now, working fine.

    Speaking of links: apparently you have your "907outdoors" link in both your CB10 and CrackBerry forums default signature, so that when you post with CB10 there are 2 copies of it.
    01-31-14 01:47 AM
  9. Tim-ANC's Avatar
    I don't know, what is wrong with them? I just tested all three here right now, working fine.

    Speaking of links: apparently you have your "907outdoors" link in both your CB10 and CrackBerry forums default signature, so that when you post with CB10 there are 2 copies of it.
    On the CB app I just see text for your link. Not hypers.

    Yes there is a duplication of signature items between the CB app and website. I wish that could be fixed.

    www.907outdoors.com
    01-31-14 03:02 AM
  10. Omnitech's Avatar
    On the CB app I just see text for your link. Not hypers.

    It appears that Crackberry's forum platform (vbulletin) does something really stupid and automatically if it sees text in the form of "www.[somedomain.com]" in the label of an anchor tag, it creates a recursive URL link within the other URL link. Probably CB10 gets confused by that.

    I changed that text. Does it work now?


    Yes there is a duplication of signature items between the CB app and website. I wish that could be fixed.

    Since the Crackberry website signature will be included on any post you make, whether via website or CB10, I would suggest just removing the CB10 signature. The other signature will still appear on your CB10 posts.
    Last edited by Omnitech; 01-31-14 at 07:43 PM. Reason: Un-split sentence
    Tim-ANC likes this.
    01-31-14 05:13 AM
  11. yessuz's Avatar
    Ok. Now, hos safe is it to load os via sachesi?

    I am on the leak (1925 + 1899 radio). my carrier has not released the official yet (not seen on Sachesi), but I see it from other carriers.

    can i load it on my phone?
    Will wipe the phone as autoloader does, or it will be more similar to OTA?

    thanks!
    01-31-14 06:15 AM
  12. Omnitech's Avatar
    Ok. Now, hos safe is it to load os via sachesi?

    I am on the leak (1925 + 1899 radio). my carrier has not released the official yet (not seen on Sachesi), but I see it from other carriers.

    can i load it on my phone?
    Will wipe the phone as autoloader does, or it will be more similar to OTA?

    thanks!

    It's exactly what you already have. You would be wasting your time.
    01-31-14 07:17 AM
  13. ralphlauren27's Avatar
    Ok. Now, hos safe is it to load os via sachesi?

    I am on the leak (1925 + 1899 radio). my carrier has not released the official yet (not seen on Sachesi), but I see it from other carriers.

    can i load it on my phone?
    Will wipe the phone as autoloader does, or it will be more similar to OTA?

    thanks!
    I did it. Just downloaded for O2 UK and installed it over the leak (had a "not-so-nice" 1926 radio), now I have 1925 and 1899 radio all official.
    It's similar to OTA, nothing was erased.
    01-31-14 07:58 AM
  14. Tim-ANC's Avatar
    It appears that Crackberry's forum platform (vbulletin) does something really stupid and automatically if it sees text in the form of "www.[somedomain.com]" in the label of an anchor tag.

    It creates a recursive URL link within the other URL link. Probably CB10 gets confused by that.

    I changed that text. Does it work now?





    Since the Crackberry website signature will be included on any post you make, whether via website or CB10, I would suggest just removing the CB10 signature. The other signature will still appear on your CB10 posts.
    Yes, the hypers look right and function now on CB app.

    The website (vbullitin) signature does not show on CB app and blog comments. This is what should be fixed.

    www.907outdoors.com
    01-31-14 10:46 AM
  15. eywong's Avatar
    Regarding the Sachesi-generated file, installed.txt. At the bottom is a section that is headed Removed Applications. Other than providing historical data, how does the OS use that info? Is there a way for the user to erase that info? (A device wipe might do it, but I would like to avoid that.) I am using Sachesi 1.1.2 on Z10STL100-3/10.2.1.1925.
    01-31-14 02:43 PM
  16. Omnitech's Avatar
    The website (vbullitin) signature does not show on CB app and blog comments. This is what should be fixed.

    The vbulletin signature DEFINITELY appears on forum posts posted with CB10, I have tested this myself in detail.

    I have no idea about blog comments. Never cared about signatures in blog comments.
    01-31-14 07:45 PM
  17. Bence Szilvasy's Avatar
    Hi guys. As I'm basically totally new to the Sachesi world, I got a couple of questions. I have 2 versions on my computer; the 1.1.2 and the 1.3 Beta. Which is more recommended/reliable?
    01-31-14 11:01 PM
  18. xsacha's Avatar
    Hi guys. As I'm basically totally new to the Sachesi world, I got a couple of questions. I have 2 versions on my computer; the 1.1.2 and the 1.3 Beta. Which is more recommended/reliable?
    Not sure what you mean. The latest on my computer is 1.1.2 so not sure how you got one newer than me?
    ralphlauren27 likes this.
    01-31-14 11:30 PM
  19. Bence Szilvasy's Avatar
    As I wrote, I'm absolutely new to Sachesi, but I have to use it as BBLink totally slows down my computer.

    My 1.1.2 has 4 tabs; Extract, Search, Backup and Install.

    The b13 version has 6: Extract, Exploit, Boot, Search, Backup and Install. Other than that, they work the same.

    Edit: I forgot that b13 has 2 more fields; Mode (Upgrade, Debrick) and Server (CSE Production, CSE Beta, CSE BBWorld)
    Last edited by Bence Szilvasy; 02-01-14 at 09:34 AM.
    02-01-14 09:22 AM
  20. thurask's Avatar
    As I wrote, I'm absolutely new to Sachesi, but I have to use it as BBLink totally slows down my computer.

    My 1.1.2 has 4 tabs; Extract, Search, Backup and Install.

    The b13 version has 6: Extract, Exploit, Boot, Search, Backup and Install. Other than that, they work the same.

    Edit: I forgot that b13 has 2 more fields; Mode (Upgrade, Debrick) and Server (CSE Production, CSE Beta, CSE BBWorld)
    Beta 13 is old, 1.1.2 is the latest. Stick with that.

    Also, the other features of the app are hidden behind the circle in the top right corner; click that and the Mode/Server fields pop up.
    02-01-14 10:47 AM
  21. Bence Szilvasy's Avatar
    Thanks for the info!
    02-01-14 10:57 AM
  22. lnichols's Avatar
    So I finally got sick of waiting for T-Mobile US and decided to use Sachesi. I'm on a MacBook Pro running 10.8.5. I set my power saving settings to not sleep and all of that, but at one point I walked away and the screen saver kicked on, and now the program is stuck on the "sending pbcd" at 50% and isn't moving. Phone is a Z10, and I was loading the Rogers OS 10.2.1.537. Should I wait and hope it is still running and just the Sachesi graphical interface screwed up and it is still running? If that is the case will the phone reboot on it's own when finished? I've hit the refresh button in the Sachesi GUI and nothing is happening. I set my screensaver to Never at the moment, but it won't help with this right now. Guess this is what I get for being impatient.

    The GUI itself is responding, the progress bar at the bottom appear to be what is not working after the screen saver kicked on.

    Update:

    Stopped software rebooted the phone, and thankfully it still worked. Ran Sachesi again. Stopped again at 50% through the pbcd file. Maybe that file is corrupted. This is turning into a debacle.
    Last edited by lnichols; 02-01-14 at 01:32 PM.
    02-01-14 11:01 AM
  23. Tim-ANC's Avatar
    Update:

    Stopped software rebooted the phone, and thankfully it still worked. Ran Sachesi again. Stopped again at 50% through the pbcd file. Maybe that file is corrupted. This is turning into a debacle.
    Does it stop when downloading the files on to your computer or when uploading to your phone?
    02-01-14 02:54 PM
  24. lnichols's Avatar
    Does it stop when downloading the files on to your computer or when uploading to your phone?
    Uploading to the phone. I have all the files on the computer. I finally did a restore and I'm back to what I had before.

    Posted via CB10
    02-01-14 03:22 PM
  25. ralphlauren27's Avatar
    a bit on the same note as @lnichols, about the Mac version.
    I have 1.1.2 on Mavericks (10.9.1), so Sachesi quits unexpectedly sometimes.
    Usually it's working OK, and I'm primarily using it for sideloading, downloading the FW bars and splitting it.
    What is NOT working in my case:
    1) can not connect to my z30 if developer mode is enabled. It gets into kind of permanent loop: enter password-connecting to phone- kicked back to enter password- connecting to phone... - and so on.
    2) can not create the autoloader from .signed file (either OS or radio). Well, since I'm on the Mac, I guess some module can not be executed to create the .exe file, what is kind of understandable. But anyway, would be really nice to have this option..just saying..
    3) can not update the FW : as soon as I drop two .bar files (os and radio) into Sachesi, it quits immediately.
    (so, in the end updated my FW using the same bar files, but on the friend's Windows machine using Win Sachesi).
    02-01-14 03:27 PM
3,576 ... 5354555657 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD