05-13-18 09:19 PM
3,558 ... 4344454647 ...
tools
  1. juliankueh's Avatar
    Sachesi still not playing nice. I have BBDM 7.1 installed. Sachesi is stuck in 'searching for usb device'. I 'm trying to install updated files from 1803 onto my z10. any other suggestions?
    11-10-13 03:07 AM
  2. zocster's Avatar
    Sachesi still not playing nice. I have BBDM 7.1 installed. Sachesi is stuck in 'searching for usb device'. I 'm trying to install updated files from 1803 onto my z10. any other suggestions?
    Bbdm for bb10 device?
    11-10-13 03:15 AM
  3. juliankueh's Avatar
    Bbdm for bb10 device?
    Yes.
    11-10-13 03:20 AM
  4. xsacha's Avatar
    Try installing the latest Blackberry Link
    11-10-13 03:35 AM
  5. juliankueh's Avatar
    It is installed.

    Posted via CB10
    11-10-13 04:03 AM
  6. juliankueh's Avatar
    Update....changed the USB cable. Worked a charm.
    11-10-13 04:51 AM
  7. cvoharley's Avatar
    I know I'm not as smart as everyone else here but I'm having a problem. I've tried to read all of the threads for an answer and can not seem to find a solution. On my STL-004 Verizion Z10, I was running 10.2.1.641 and I'd like to go backwards (downgrade, side-ways, whatever) to version 10.2.0.1803. I loaded Sachesi software and did a backup before I did anything. I also made a backup using Berry Link. Pictures that were on my data card are there but I have lost all of my phone contacts and calendar entries. I see the backup file with the .bbb extension and have tried to restore to no avail. Can anyone help me out?
    11-10-13 10:16 AM
  8. NeSportz's Avatar
    Running MAC got the QT Pack installed and Sachesi 1.1 connects to my device and I can see all the system files. I am running BB 10.2 but your software says I can update to 10.1 on the main screen? When I hit search it finds my device but when I drag and drop it crashed the program every time? I tried 2 different .bar files known good from a friend. Rebooted my Mac Book pro reinstalled QT and Sanchesi, tried different USB cable, I can see my device in the BB Link app and your software finds it and lists all system files but each time I drag and drop the app crashes..... Any thing else you can think of?
    11-10-13 12:54 PM
  9. yohannyphm's Avatar
    I know I'm not as smart as everyone else here but I'm having a problem. I've tried to read all of the threads for an answer and can not seem to find a solution. On my STL-004 Verizion Z10, I was running 10.2.1.641 and I'd like to go backwards (downgrade, side-ways, whatever) to version 10.2.0.1803. I loaded Sachesi software and did a backup before I did anything. I also made a backup using Berry Link. Pictures that were on my data card are there but I have lost all of my phone contacts and calendar entries. I see the backup file with the .bbb extension and have tried to restore to no avail. Can anyone help me out?
    If the backup is from a higher version you have to modify it with Darcy's tool to change the version. Check the threads there are instruction on how to do it.

    Posted from the best mobile device Z10 10.2.0. 1803
    11-10-13 01:13 PM
  10. NeSportz's Avatar
    OK thanks got it working half way after installing the Qt4.8.5. On the install tab if I drag and drop the program still crashes. If I click on "bar" or "folder" then navigate to where the bar file is I can load that way. Which is better than before! I can live with that. Thanks again for your help and making a great app!

    Posted via CB10
    I am getting crash too but it seems to be working when clicking above like this gent says.
    11-10-13 02:05 PM
  11. KenV54's Avatar
    Running MAC got the QT Pack installed and Sachesi 1.1 connects to my device and I can see all the system files. I am running BB 10.2 but your software says I can update to 10.1 on the main screen? When I hit search it finds my device but when I drag and drop it crashed the program every time? I tried 2 different .bar files known good from a friend. Rebooted my Mac Book pro reinstalled QT and Sanchesi, tried different USB cable, I can see my device in the BB Link app and your software finds it and lists all system files but each time I drag and drop the app crashes..... Any thing else you can think of?
    I'm not sure exactly what you're trying to do, but I don't think Sachesi works on a Mac with Mavericks installed. I have to use my Win 8 VM.

    Posted via CB10
    11-10-13 05:00 PM
  12. dierre's Avatar
    While sending ; rcse-10.2.0361-nto+armle-v7+signed.bar
    Error: failure 500 OSError: /apps/.1.sys.rcse.gYABgOCG4LYqtUdQaVSmaF7nl1gH [Errno 28] No space left on device: ' /apps/.1.sys.rcse.gYABgOCG4LYqtUdQaVSmaF7nl1g

    Posted via CB10

    Posted via CB10
    11-11-13 12:16 PM
  13. dierre's Avatar
    I changed the country code to Canada 702 and 370 stl100-3 I'm using Tmobile on 10.1.

    Posted via CB10
    11-11-13 12:21 PM
  14. xsacha's Avatar
    Error: failure 500 OSError: /apps/.1.sys.rcse.gYABgOCG4LYqtUdQaVSmaF7nl1gH [Errno 28] No space left on device: ' /apps/.1.sys.rcse.gYABgOCG4LYqtUdQaVSmaF7nl1g
    The error is coming from your device. It means what it says.
    11-11-13 05:34 PM
  15. AshDeezy's Avatar
    Playbook's still don't use CSE. Only BB10 does.
    Does this mean that I can't use Sachesi to pull PlayBook OS' at all?

    Posted via CB10
    11-11-13 08:19 PM
  16. xsacha's Avatar
    Version 1.1.2 is now out. Supports detection of more radio files for install. Was not detecting Z30 radios.

    Does this mean that I can't use Sachesi to pull PlayBook OS' at all?
    That's right, sorry.
    11-11-13 09:23 PM
  17. clickitykeys's Avatar
    I'm not sure exactly what you're trying to do, but I don't think Sachesi works on a Mac with Mavericks installed. I have to use my Win 8 VM.
    I'm afraid that is not true. I have a Macbook Pro running Mavericks and I did a 10.2 update via Sachesi less than 2 days ago.

    Verizon Q10 with 10.2 :-)
    11-11-13 09:30 PM
  18. xsacha's Avatar
    I have updated the Mac build to 1.1.2 as well. I added a workaround for Mavericks. Since Apple changed the current Dir path, it seems necessary to change it at boot so that the correct path is used. Not sure why they intentionally disabled/broke that feature for applications opened via Finder.
    11-11-13 09:54 PM
  19. russmov's Avatar
    I am trying to use this to sideload the chive beta that the dev released but it doesn't seem to do anything. Have a z10 stl100-3 using a surface Pro 2 windows 8.1.
    11-12-13 12:46 PM
  20. accuberryedwin's Avatar
    hey how do you look up other countries OS.
    11-12-13 12:46 PM
  21. thurask's Avatar
    hey how do you look up other countries OS.
    ...change the Country/Carrier fields?
    11-12-13 12:56 PM
  22. KenV54's Avatar
    I'm afraid that is not true. I have a Macbook Pro running Mavericks and I did a 10.2 update via Sachesi less than 2 days ago.

    Verizon Q10 with 10.2 :-)
    I'm glad to hear I was wrong. I wonder why Sachesi 1.1 won't work on my Mac w Mavericks? Anyone have any ideas? It's not because I don't have the latest QT, because I do, and Sachesi /looks/ as though it should be working. It just won't save the bar files, or at least I can't find them, as others have reported, and when I use a bar file directory imported from Windows, the USB connection to the Z10 won't hold, even though it holds for Link on the Mac. My Sachesi works fine on my Windows 8.1 VM on the same MacBook Pro using Mavericks.

    Posted via CB10
    11-12-13 04:15 PM
  23. xsacha's Avatar
    I wonder why Sachesi 1.1 won't work on my Mac w Mavericks? Anyone have any ideas? It's not because I don't have the latest QT, because I do, and Sachesi /looks/ as though it should be working. It just won't save the bar files, or at least I can't find them,
    It's a bug in Mavericks. I've included a workaround in 1.1.2. Basically, Mavericks tells applications that it was opened from "/" directory if you open it with Finder.
    Mavericks uses the correct functionality only if you open it via a terminal.

    Keep a look out for similar issues in all your applications because every app on your system is affected, if they try to save to the local dir (it will fail).
    KenV54 likes this.
    11-12-13 06:02 PM
  24. clickitykeys's Avatar
    I'm glad to hear I was wrong. I wonder why Sachesi 1.1 won't work on my Mac w Mavericks? Anyone have any ideas? It's not because I don't have the latest QT, because I do, and Sachesi /looks/ as though it should be working. It just won't save the bar files, or at least I can't find them, as others have reported, and when I use a bar file directory imported from Windows, the USB connection to the Z10 won't hold, even though it holds for Link on the Mac. My Sachesi works fine on my Windows 8.1 VM on the same MacBook Pro using Mavericks.

    Posted via CB10
    Ken, if Sachesi seems like it is downloading the files, then it probably is. I suggest looking at the folder in which you have the Sachesi executable file. On my computer, all the files were copied to a subfolder called 10.2.0.424.

    Xsacha, I wondered too why Sachesi 1.1 wouldn't run in the beginning. It started to run when I pulled the executable out of the Applications folder and copied it to another generic folder. I didn't require version 1.1.2 for it to run.

    Verizon Q10 with 10.2 :-)
    KenV54 likes this.
    11-12-13 07:21 PM
  25. KenV54's Avatar
    Ken, if Sachesi seems like it is downloading the files, then it probably is. I suggest looking at the folder in which you have the Sachesi executable file. On my computer, all the files were copied to a subfolder called 10.2.0.424.

    Xsacha, I wondered too why Sachesi 1.1 wouldn't run in the beginning. It started to run when I pulled the executable out of the Applications folder and copied it to another generic folder. I didn't require version 1.1.2 for it to run.

    Verizon Q10 with 10.2 :-)
    Well, it's a moot question now, because I DL'ed Mac version 1.1.2 and it now works even with the app in the Applications folder.

    I had tried running 1.1.1 from the Desktop and it still didn't seem to save the files or a folder anywhere. I even tried the general search function in Spotlight and couldn't find one, anywhere. Strange.

    By the way, this version requires a Control-click to open it the first time.
    11-12-13 09:53 PM
3,558 ... 4344454647 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD