02-09-18 12:39 AM
3,553 ... 3940414243 ...
tools
  1. xsacha's Avatar
    I seem to be having some trouble on Mavericks. Is there a fix coming for this?
    What's the exact error Mavericks gives you?
    It might just be a new security feature in 10.9.
    10-30-13 07:14 PM
  2. halfbaked80's Avatar
    Thank you so much man. That's awesome I will try tonight. Did a full backup, if I have any problems I could just restore from backup right? Lol. Again ty so much.
    10-30-13 09:58 PM
  3. KenV54's Avatar
    FWIW, my version 1.1 worked with OSX 9.0. I don't recall if I had my MacBook firewall on or not, but I don't use a proxy.

    Posted via CB10
    I just checked. Sachesi 1.1 works on my MacBookPro with the firewall turned on.
    10-30-13 11:11 PM
  4. lanecfite's Avatar
    What's the exact error Mavericks gives you?
    It might just be a new security feature in 10.9.
    Sachesi: Firmware Extractor, Searcher and Installer-sachesi-error.png

    A very basic error message as soon as it is opened followed by a force close. The UI never shows.
    10-30-13 11:15 PM
  5. xsacha's Avatar
    Click image for larger version. 

Name:	sachesi error.png 
Views:	545 
Size:	37.9 KB 
ID:	215953

    A very basic error message as soon as it is opened followed by a force close. The UI never shows.
    Click on 'Report..', it should show some more information.
    10-30-13 11:21 PM
  6. halfbaked80's Avatar
    I wanna give you a big hug lol ok so Im using a Canadian rogers release but it says 10.2.0.424 for version will that be ok? 0S is 10.2.0.1791 and radio 10.2.0.1792. again im on MTS network and I got a Z10. oh ya and I chose stl100-3 as mine is a stl100-3 so will this work and if I have problems I did a full back-up so can I just restore that backup if I have problems? lol
    10-30-13 11:34 PM
  7. xsacha's Avatar
    I wanna give you a big hug lol ok so Im using a Canadian rogers release but it says 10.2.0.424 for version will that be ok? 0S is 10.2.0.1791 and radio 10.2.0.1792. again im on MTS network and I got a Z10. oh ya and I chose stl100-3 as mine is a stl100-3 so will this work and if I have problems I did a full back-up so can I just restore that backup if I have problems? lol
    Yep, that's fine
    10-30-13 11:46 PM
  8. hbelkin's Avatar
    Attempting to use Sachesi for first time. Found proper version, downloaded all. Now next step says install: bars. On my windows XP laptop that opens a file selection window. I locate the downloaded folder, but now what? It shows tons of bar files and seems to want me to pick one. No ability to shift-click to select all... ??

    Posted via CB10
    10-30-13 11:52 PM
  9. xsacha's Avatar
    No ability to shift-click to select all... ??
    Should be. But you can just drag all the .bar files in instead.
    Or, just select the folder.
    10-30-13 11:55 PM
  10. halfbaked80's Avatar
    Ok thank you so much. I'm done downloading am gonna try right now so i'll be back. Lol
    10-30-13 11:59 PM
  11. halfbaked80's Avatar
    damn im sorry to be a big bug but do have to remove sim card or my extra memory I put in? and I don't know how to drag and drop these .bar files. Im computer savy and never had a problem really until I got to the stuff done on this site with these berries, so im embarrassed now to say im confused, lol. I assume the bar are apps and im gona back them up before I install and I will be able to install these bars after with new os right? any more extra info will help me a lot . thanks again
    10-31-13 12:14 AM
  12. xsacha's Avatar
    damn im sorry to be a big bug but do have to remove sim card or my extra memory I put in? and I don't know how to drag and drop these .bar files. Im computer savy and never had a problem really until I got to the stuff done on this site with these berries, so im embarrassed now to say im confused, lol. I assume the bar are apps and im gona back them up before I install and I will be able to install these bars after with new os right? any more extra info will help me a lot . thanks again
    It doesn't matter if you have a SIM or SD card in.
    The .bar's are the new OS. Sachesi downloads them for you. Then you just need to drag the folder that it downloaded on to the Install window.
    10-31-13 12:21 AM
  13. halfbaked80's Avatar
    I figured it out earlier , haha really embarrassed now that makes sense. do I just re-download my apps or do I restore that and contacts etc.. using Blackberry link?
    10-31-13 12:26 AM
  14. xsacha's Avatar
    I figured it out earlier , haha really embarrassed now that makes sense. do I just re-download my apps or do I restore that and contacts etc.. using Blackberry link?
    All your apps and settings will still be there. No need to reinstalling anything.
    10-31-13 12:48 AM
  15. hbelkin's Avatar
    Thanks! What a wonderful utility. All updated without any flaws, now on 10.2! And to think I almost waited for Verizon...

    Posted via CB10
    FF22 likes this.
    10-31-13 02:39 AM
  16. meloen's Avatar
    I'm having the same problem, however when i try to install sys.android.shell-10.2.0.123.bar (one of the 2 bar files from the Unlocked Android Runtime), the "sending sys.android.shell" keeps flickering from 6% to 50% all the time.

    Has anyone seen this before and is it necessary to instal the Unlocked Android Runtime if you try to install .bar files with Sachesi from, for example, Blackberry 10 Apps Compatible with OS 10.2?
    I have the same issue here, it started after upgrading the Z10 to 10.2.0.424. In the past I was able to sideload bar files, now it just hangs at sending XXX.bar 0%. Other functions like getting an app list with the refresh button seem to be working.

    The problem occurs with both runtimes as well bar files that loaded correctly in the past. Running Windows 7 Sp1, tried running Sachesi in Windows XP SP3 compatibility mode. Tried both Sachesi 1.0 and 1.1. Updated BB Link to 1.2.0.28. Rebooted my computer and the BB several times (also with volume buttons), but nothing seems to help?

    Unfortunately, I cannot enable debug mode on the phone due to company policy. I've noticed that several people with this issue have a locked down Z10, might that be a reason why Sachesi doesn't work on 10.2 for some users?
    10-31-13 02:50 AM
  17. xsacha's Avatar
    Unfortunately, I cannot enable debug mode on the phone due to company policy. I've noticed that several people with this issue have a locked down Z10, might that be a reason why Sachesi doesn't work on 10.2 for some users?
    Yes many people with strict IT policies + OS 10.2 seem to be reporting this issue.

    It looks like they figured out that installing apps works without developer mode and thought the need to lock it down even further.
    10-31-13 03:29 AM
  18. Donkeyfumbler's Avatar
    Yes many people with strict IT policies + OS 10.2 seem to be reporting this issue.

    It looks like they figured out that installing apps works without developer mode and thought the need to lock it down even further.
    So it was working before with 10.1? I only tried for the first time after I had already updated to 10.2 - balls.

    Is there any likelihood you'll be able to get around this XSacha?
    10-31-13 04:42 AM
  19. xsacha's Avatar
    Is there any likelihood you'll be able to get around this XSacha?
    None. It's like with on-device sideloading and jailbreaking.
    I do it, RIM patches it, I do it again, they patch it quicker. Until it gets to the point where I'm thinking: why would I spend 80+ hours on it when they will patch it anyway.
    If they've decided they don't want strict IT policies to sideload apps, that's fine.
    10-31-13 08:10 AM
  20. kennyg48's Avatar
    XSacha could you kindly advise, I have downloaded your latest sachesi windows 1.1 version and am not able to open the program. My windows version is 8.1. I have also disabled my anti virus and firewall without success. Only your Beta 12 version seems to work on my PC. Beta 17 and 21 worked before the windows 8.1 upgrade. If all else fails could I load the latest official 10.2 os bar files using B12. Thanks
    10-31-13 09:58 AM
  21. Donkeyfumbler's Avatar
    None. It's like with on-device sideloading and jailbreaking.
    I do it, RIM patches it, I do it again, they patch it quicker. Until it gets to the point where I'm thinking: why would I spend 80+ hours on it when they will patch it anyway.
    If they've decided they don't want strict IT policies to sideload apps, that's fine.
    Fair enough - I can certainly see where you (and they) are coming from, but it's very frustrating to see all these apps working perfectly when sideloaded and wondering why the developers can't be bothered to stick them in the App World with minimal effort involved. Another nail in the coffin for BB for me, just when I was beginning to like my Z10

    Cheers for all your work anyway - BB should be very grateful for developers like you sticking with them.
    10-31-13 10:20 AM
  22. xsacha's Avatar
    XSacha could you kindly advise, I have downloaded your latest sachesi windows 1.1 version and am not able to open the program. My windows version is 8.1. I have also disabled my anti virus and firewall without success. Only your Beta 12 version seems to work on my PC. Beta 17 and 21 worked before the windows 8.1 upgrade. If all else fails could I load the latest official 10.2 os bar files using B12. Thanks
    Hmm that's unfortunate. Not sure why different versions would have different results.
    The older versions should still work for what you want to do though
    10-31-13 10:47 AM
  23. kennyg48's Avatar
    Hmm that's unfortunate. Not sure why different versions would have different results.
    The older versions should still work for what you want to do though
    Thanks will try anyway
    10-31-13 02:21 PM
  24. laufantasy's Avatar
    Issue happened when update to 10.2 using the Sachesi,
    I am from china,the latest OS is 10.1,i want the 10.2,so i am
    using the following parameter:
    country: 234,
    carrier :010
    device:Z10
    variant:Z10 100-2
    i completed the update, the device reboot,it stuck in the 100% page,never enter the system,what happened? what should i do? please help!!
    i have to go back to my 9780,posting this help, so sad....

    Sent from my BlackBerry 9780 using Tapatalk
    10-31-13 02:38 PM
  25. xsacha's Avatar
    If it's stuck like this, you will need to reload the operating system with an Autoloader (available on these forums).
    10-31-13 02:56 PM
3,553 ... 3940414243 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD