05-13-18 09:19 PM
3,558 ... 3637383940 ...
tools
  1. go1ndr's Avatar
    Hi.

    I'm trying to use Sachesi initially to sideload some apps, before doing anything else. Other methods don't work because the IT policy applied to my Z10 has greyed out the option to turn development mode on, so I was hoping this was the solution. The phone is set up with Balance (so different areas for work and play) rather than the completely locked down work-only option.

    However, I can't seem to get it to work. Sachesi sees my device, lists all of my existing apps on the 'Install' tab etc. but when I try to sideload an app it says 'Sending XXXX.bar' at the bottom but never gets past 0%.

    Is this still being blocked by the IT policy somehow, or am I doing something else wrong?

    Cheers.
    Go to the first page on this thread and reload the Sachesi software. Should be version 1.1. It may be that a new upgrade is in order If not, I'd speak to your IT person. I really don't know anything about Exchage type setups but I have had the same issues you are having on a regular side load and had to reload to the newest Sachesi update to work. Worth a try always. Good Luck.
    10-24-13 01:29 PM
  2. LP_Rigg's Avatar
    I have to sideload it ?

    You can make your own autoloader. You have to change the file extension to .zip then extract the file which will be the "signed" file used to build the autoloader. Or you can just sideload the bar file non destructively

    It don't come like an auto loader?

    Posted via CB10
    10-24-13 01:42 PM
  3. Donkeyfumbler's Avatar
    Thanks, but it is 1.1 and I've tried it on two different machines now with the same result
    10-24-13 01:43 PM
  4. anks101's Avatar
    I've tried v1.1 but it refused to identify my device. Keeps looking for it but never finds it.. HELP!!!
    10-24-13 02:05 PM
  5. Rame Khaleel's Avatar
    Any tut on how to make an auto loader from the bar files?


    I'm new in this thing

    Posted via CB10
    10-24-13 03:49 PM
  6. xsacha's Avatar
    Any tut on how to make an auto loader from the bar files?
    In the 'Search' tab, change Mode to 'Debrick'.
    Search.
    Download the two .bar files.
    Extract the two .signed files from them.
    Use those two .sgned file to create an autoloader in the 'Extract' tab.
    10-24-13 08:18 PM
  7. Sergeant_Im's Avatar
    sachesi not detecting my device too... help
    Attached Thumbnails Sachesi: Firmware Extractor, Searcher and Installer-sachesi11.jpg  
    Last edited by Sergeant_Im; 10-24-13 at 10:55 PM.
    10-24-13 10:43 PM
  8. krishnasaami81's Avatar
    I am in India right now, have an STL100-2 bought from UK. Few days back I tried installing 10.2 downloaded using Sachesi by choosing country and service provider as Singapore (525 - 5) because 10.2 was not available in India. It took a very long time to install, it didnt finish installing overnight. Since I started loading 10.2 in this method, my phone has been overheating and battery is draining. After waiting for 2 days and trying to install individual bars (which also took a very long time), I just did a secure wipe of my Z10 to try for official update. Even after secure wipe, my phone is not loading up beyond the initial setup (after entering blackberry ID)......can someone please help me how to get my phone running again with 10.1/10.2???? Thanks
    10-25-13 04:14 AM
  9. KingRichard's Avatar
    In the 'Search' tab, change Mode to 'Debrick'.
    Search.
    Download the two .bar files.
    Extract the two .signed files from them.
    Use those two .sgned file to create an autoloader in the 'Extract' tab.
    How do you change the mode to debrick? ini 1.1 there are no such feature..
    10-25-13 05:39 AM
  10. xsacha's Avatar
    How do you change the mode to debrick? ini 1.1 there are no such feature..
    Tap on the circle in top right.
    10-25-13 06:40 AM
  11. shotgunboss's Avatar
    Tap on the circle in top right.
    thank you

    Posted via CB10
    10-25-13 08:02 AM
  12. Rame Khaleel's Avatar
    I searched for my carriers OS but It took more than 30 min to find it


    Is that normal ??

    Posted via CB10
    10-25-13 09:59 AM
  13. xsacha's Avatar
    I searched for my carriers OS but It took more than 30 min to find it
    Is that normal ??
    Not at all. You left the search going that long?
    Usually it's 1-2 seconds. The server might have been experiencing heavy traffic.
    10-25-13 10:05 AM
  14. Rame Khaleel's Avatar
    Not at all. You left the search going that long?
    Usually it's 1-2 seconds. The server might have been experiencing heavy traffic.
    Maybe cuz It kept me waiting for like 15 min then I let it and go then I came back after 15 min and it get me a search result

    But never mind cuz I don't need to use it now cuz i got the update from my carrier right now

    Same build

    Posted via CB10
    10-25-13 11:13 AM
  15. Maurits Smit's Avatar
    With the beta13 version and 10.1 version of BB10 I was able to upload and android app that I BAR-ed. (no-dev access) Now with 10.2 and sachesi 1.1 (and previous versions) it finds the USB device but it hangs at 0% (sending to COM)
    Last edited by Maurits Smit; 10-26-13 at 04:31 AM.
    10-25-13 01:21 PM
  16. Gaurav-Berry's Avatar
    I install the 10.2.0.1767 last night using sachesi 1.1 and it's showing 10.1 software release and 10.2 os version on the phone now and the android runtime is not working.... wat did I do wrong?

    q5: Germany
    10-26-13 05:23 AM
  17. mathyas's Avatar
    Hi.

    I'm trying to use Sachesi initially to sideload some apps, before doing anything else. Other methods don't work because the IT policy applied to my Z10 has greyed out the option to turn development mode on, so I was hoping this was the solution. The phone is set up with Balance (so different areas for work and play) rather than the completely locked down work-only option.

    However, I can't seem to get it to work. Sachesi sees my device, lists all of my existing apps on the 'Install' tab etc. but when I try to sideload an app it says 'Sending XXXX.bar' at the bottom but never gets past 0%.

    Is this still being blocked by the IT policy somehow, or am I doing something else wrong?

    Cheers.
    I'm having the same problem, however when i try to install sys.android.shell-10.2.0.123.bar (one of the 2 bar files from the Unlocked Android Runtime), the "sending sys.android.shell" keeps flickering from 6% to 50% all the time.

    Has anyone seen this before and is it necessary to instal the Unlocked Android Runtime if you try to install .bar files with Sachesi from, for example, Blackberry 10 Apps – Compatible with OS 10.2?
    10-26-13 09:25 AM
  18. Amtesh Waraich's Avatar
    Sachesi cant be opened because it is from an unidentified developer.
    Im getting this message when I try to open it on my Mac, Im using Mavericks 10.9 OS X
    10-26-13 09:29 AM
  19. ralfyguy's Avatar
    I cannot connect either. Does nobody know why that is?
    10-26-13 12:50 PM
  20. ralfyguy's Avatar
    And how do you make an autoloader?
    10-26-13 01:23 PM
  21. aliallibhai's Avatar
    Sachesi cant be opened because it is from an unidentified developer.
    Im getting this message when I try to open it on my Mac, Im using Mavericks 10.9 OS X
    Right click the app and press open instead of double clicking. That should sort it out

    Posted via CB10
    10-26-13 04:57 PM
  22. yohannyphm's Avatar
    I'm having the same problem, however when i try to install sys.android.shell-10.2.0.123.bar (one of the 2 bar files from the Unlocked Android Runtime), the "sending sys.android.shell" keeps flickering from 6% to 50% all the time.

    Has anyone seen this before and is it necessary to instal the Unlocked Android Runtime if you try to install .bar files with Sachesi from, for example, Blackberry 10 Apps Compatible with OS 10.2?
    Seems normal I always get the same and they are working great I have installed them on several devices and is always like that.

    Posted from the best mobile device Z10 10.2.0. 1791
    10-26-13 06:21 PM
  23. prithvi64's Avatar
    I just installed official OS 424 on STL-1 from UK, vodafone through Sachesi. Everything went very smooth and no hassels of taking backup and restore. Even all email accounts are working perfectly ok. Great way of loading OS.
    10-26-13 08:41 PM
  24. Tuhai000's Avatar
    When I update my windows to 8.1, my sachesi can't install .bar file. Can anyone help me ????
    thurask likes this.
    10-26-13 11:35 PM
  25. ukmight's Avatar
    Hi xsacha,
    Are you still working on #BlackBerry10 version.

    Posted via CB10
    10-26-13 11:42 PM
3,558 ... 3637383940 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD