02-09-18 12:39 AM
3,553 ... 1920212223 ...
tools
  1. thurask's Avatar
    how do I do that?????????????
    Rename the two debrick .bar files to .zip. Then extract them with your archiver of choice, and create an autoloader with Sachesi. Autoloader tools under the Extract tab.
    08-09-13 11:32 PM
  2. noez92's Avatar
    the latest version of sachesi cannot download debrick files again? and some of features are disappeared.
    i have 2 version, the b12 and b16

    this is the b12


    and this is the b16
    08-10-13 03:48 PM
  3. thurask's Avatar
    Click the circle A at the top.
    noez92 likes this.
    08-10-13 04:04 PM
  4. Alain_A's Avatar
    For the upgrade bars, they will download in to a folder.

    Then in the Install tab, just choose Install Folder and choose that folder.
    Otherwise, drag the folder on to the tab.

    Posted via CB10
    thanks for the reply......I got that part............now trying to do an autoloader.....for practice.
    08-10-13 06:48 PM
  5. thurask's Avatar
    thanks for the reply......I got that part............now trying to do an autoloader.....for practice.
    Get the two debrick .bar files, change their file extensions to .zip, extract them, and combine the two .signed files with Sachesi's autoloader tools.
    08-10-13 06:56 PM
  6. Alain_A's Avatar
    Get the two debrick .bar files, change their file extensions to .zip, extract them, and combine the two .signed files with Sachesi's autoloader tools.
    trying to do that ....not success for now .re-downloading it again.

    while being downloaded.it give me a file called 10.1.0.4181 which that is the one I will be working with..

    then I suppose that I go into that file to change the .bar into a zip......??

    which I did......
    Last edited by Alain_A; 08-10-13 at 07:56 PM.
    08-10-13 07:37 PM
  7. Alain_A's Avatar
    Get the two debrick .bar files, change their file extensions to .zip, extract them, and combine the two .signed files with Sachesi's autoloader tools.
    so you don't have to split them??????????? if so, when the split is being used?????

    by the way thanks for your help..........I'm getting closer.........
    08-10-13 08:07 PM
  8. thurask's Avatar
    so you don't have to split them??????????? if so, when the split is being used?????

    by the way thanks for your help..........I'm getting closer.........
    Splitting is if you have an autoloader .exe that you want to get .signed files out of.
    08-10-13 08:17 PM
  9. Alain_A's Avatar
    Splitting is if you have an autoloader .exe that you want to get .signed files out of.
    I see..........ok now I think I made an autoloader.........is there a way to verify if the autoloader is right???? before to connect phone to bootroom
    08-10-13 09:56 PM
  10. thurask's Avatar
    I see..........ok now I think I made an autoloader.........is there a way to verify if the autoloader is right???? before to connect phone to bootroom
    Open a command prompt (cmd.exe), go to the folder that the autoloader is in and type <name of autoloader file> fileinfo. It should give you something like this.

    Cap - BerryLeaks Wiki
    wolffkrieger likes this.
    08-10-13 10:29 PM
  11. Alain_A's Avatar
    Open a command prompt (cmd.exe), go to the folder that the autoloader is in and type <name of autoloader file> fileinfo. It should give you something like this.

    Cap - BerryLeaks Wiki
    thanks again..........I have to redo it as the radio was not there.............

    that is big stuff to learn all that.......for me at least but I will get there with a bit of patience
    08-10-13 11:13 PM
  12. Alain_A's Avatar
    I can make an autoloader for os and another one for radio.they are separated not in the same autoloader.....I must miss a step somewhere......
    08-10-13 11:49 PM
  13. thurask's Avatar
    I can make an autoloader for os and another one for radio.they are separated not in the same autoloader.....I must miss a step somewhere......
    When you're making the autoloader with Sachesi, did you make sure to select both .signed files?
    08-10-13 11:55 PM
  14. Alain_A's Avatar
    When you're making the autoloader with Sachesi, did you make sure to select both .signed files?
    yes I did..............but it seems that they don't combine......so now trying something new.........I created a new folder and put the 2 signed files in it and it is in the process of creating a new autoloader......


    It worked.......now I have the full autoloader........os and radio together
    08-10-13 11:59 PM
  15. Alain_A's Avatar
    Thanks again THURASK ..........you have been a big help in my learning.............this is enough for tonight


    If I have time tomorrow I will try it in my phone to complete my learning session..........
    08-11-13 12:13 AM
  16. Alain_A's Avatar
    In the process of using my autoloader from Sachesi...............done........rebooting

    Sweet........it works...................
    Last edited by Alain_A; 08-11-13 at 12:41 PM.
    08-11-13 12:28 PM
  17. ouldsmobile's Avatar
    I am having trouble getting this working in Linux. I have run it as both root and a regular user. I just get "searching for USB device" forever in either install or backup windows. When I do a lsusb this is my output:

    Code:
    $ lsusb
    Bus 007 Device 005: ID 0fca:8020 Research In Motion, Ltd. Blackberry Playbook (CD-Rom mode)
    Bus 007 Device 003: ID 0424:2504 Standard Microsystems Corp. USB 2.0 Hub
    Bus 007 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 006 Device 002: ID 413c:2105 Dell Computer Corp. Model L100 Keyboard
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 002: ID 413c:3016 Dell Computer Corp. Optical 5-Button Wheel Mouse
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Do I have to do something to get the Z10 out of cdrom mode? I think that is probably the issue.

    Kevin
    08-11-13 01:13 PM
  18. xsacha's Avatar
    Make sure it's in Mac mode in Settings

    It goes to driver mode in windows mode if drivers aren't installed.
    08-11-13 09:11 PM
  19. ouldsmobile's Avatar
    Make sure it's in Mac mode in Settings

    It goes to driver mode in windows mode if drivers aren't installed.
    I tried that as well after posting, seemed to make no difference, still just searching for usb indefinitely.
    08-12-13 07:58 AM
  20. xsacha's Avatar
    I tried that as well after posting, seemed to make no difference, still just searching for usb indefinitely.
    Can you check what IP address was assigned to that USB? If no IP address, there's your problem.
    The device has to be in a mode that works with Link. 'Drivers' mode does not work (it just appears as a CD-Rom). Drivers mode only appears when using 'Windows' mode for first time.
    ouldsmobile likes this.
    08-12-13 08:11 AM
  21. ouldsmobile's Avatar
    Can you check what IP address was assigned to that USB? If no IP address, there's your problem.
    The device has to be in a mode that works with Link. 'Drivers' mode does not work (it just appears as a CD-Rom). Drivers mode only appears when using 'Windows' mode for first time.
    Yes that was the problem, just had to turn on dhcp for that device. Thanks for the help!! :-)
    08-12-13 02:26 PM
  22. shiakap's Avatar
    hi sacha,

    no more debrick image option to download for B16 version?
    08-13-13 12:46 PM
  23. thurask's Avatar
    hi sacha,

    no more debrick image option to download for B16 version?
    Did you click the circled A?
    shiakap likes this.
    08-13-13 01:44 PM
  24. shiakap's Avatar
    Did you click the circled A?
    Aha thanks got it.

    Posted via CB10
    08-13-13 02:47 PM
  25. qwang's Avatar
    can I combine an siged file with it?
    I saw there's a combine folder option, but not working.
    08-14-13 04:59 AM
3,553 ... 1920212223 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD