02-09-18 12:39 AM
3,553 ... 1718192021 ...
tools
  1. aelaan's Avatar
    sometimes i get blue screen of death and if not its working normally sachesi recognise my q10 normally
    but link is not showing anything connected
    Are you on Windows 8 or Windows 7 - I used to get BSOD in Windows 8 but "upgraded" to 8.1 and have seen no issues with BSOD any more.
    08-04-13 08:55 PM
  2. xsacha's Avatar
    Thanks Xsacha, I used Beta 12 to update to 10.2.0.1047 from 810 and it worked flawless - bit scary as there is no progress bar... LOL but hey, I live for this, learning and experimenting.
    Did you send the upgrade .bar?
    It won't update apps using this method.
    You'll need to use Extract tab -> Extract apps from the 1047.
    Then sideload the apps in Install tab to get updated apps.
    08-04-13 09:01 PM
  3. Juango94's Avatar
    Hello, I'm having trouble when trying to execute this program on my mac.
    This error appears:

    Sachesi: Firmware Extractor, Searcher and Installer-sachesi-error.jpg
    08-05-13 12:51 AM
  4. xsacha's Avatar
    Hello, I'm having trouble when trying to execute this program on my mac.
    This error appears:
    It says it couldn't find QtDeclarative.

    Do you have Qt installed, as referenced in the first post?
    08-05-13 01:44 AM
  5. Juango94's Avatar
    Oh God, sorry I missed that.
    Thank you very much, it's working like a charm now
    08-05-13 03:16 AM
  6. Khaled Alanzi's Avatar
    hi i've solved the problem now !!
    did link repair uninstall drivers for blackberry + port virtual rim drivers , turned off anti virus and plg my Q10 and it worked perfectly with both link and sachesi \
    thanks for the help ,,,
    08-05-13 09:01 AM
  7. teostar's Avatar
    hi
    the sachesi.exe app doesnt detect my Q10 at all
    i already tried reboot both my pc and Q10
    chaged usb port
    tried on my bro laptop win7 (mine win8)
    tried changing location of the files , run as admin , compatiblity with other windows , with and without dev mode, turning off anti-virus nothing works ,, all i get is the searching for usb and spinning circle
    any help pls??
    Try removing your device password if u have one. That's the only way I can get the app to work with my z10

    Posted via CB10
    08-05-13 11:20 AM
  8. saxxman's Avatar
    Xsacha,

    Sorry if this information is already out there, but I just can't find it. Can someone steer me to an informative breakdown of what's included in the three backup sections?

    App data: All app data? Configurations of whatever apps are on the device? Even BB apps?
    Media: I really don't get this. I put all of my media on my sd card.
    Settings: For what? Just OS settings? Would that cover email settings?

    Thanks, in advance!
    08-05-13 03:13 PM
  9. farouk007punk's Avatar
    How do I sideload apps and games and is it like the one with the debug? Will the games and apps work

    Posted via CB10
    08-05-13 05:08 PM
  10. fabianr's Avatar
    Sacha,

    Can you provide a link for the winUSB installer? To play with sachesi...

    Thanks


    Posted via CB10
    08-05-13 09:43 PM
  11. pmachado's Avatar
    xsacha,

    just downloaded the latest windows version on my windows xp machine. When I go to back up my phone, under the application data it says the file would be 0MB meaning no data to back up? I'm on a Z10 STL100-3 with Rogers using 10.1.0.4181. Any reason for this happening?
    08-05-13 11:01 PM
  12. xsacha's Avatar
    Sorry if this information is already out there, but I just can't find it. Can someone steer me to an informative breakdown of what's included in the three backup sections?

    App data: All app data? Configurations of whatever apps are on the device? Even BB apps?
    Media: I really don't get this. I put all of my media on my sd card.
    Settings: For what? Just OS settings? Would that cover email settings?
    It's the same names Link gives to them.
    Settings is all settings (yes, everything).
    Media is any media on your device (all of it).
    App data is all app data. Only user apps (all of it).

    just downloaded the latest windows version on my windows xp machine. When I go to back up my phone, under the application data it says the file would be 0MB meaning no data to back up? I'm on a Z10 STL100-3 with Rogers using 10.1.0.4181. Any reason for this happening?
    Yes, it would seem there's no application data for you to back up. Don't ask me why. This value is sent by your device :P

    Can you provide a link for the winUSB installer? To play with sachesi...
    It's only for advanced users at this stage. You would need to download WinUSB from Microsoft (easy to find on Google) and then create your own driver using the .INF template that Microsoft provides. You'd want the driver for 0fca:0001 (Bootrom) 0fca:8012 (Windows USB) 0fca:8013 (Unix USB).

    If you want a simple no-fuss way of testing it. Use Linux or Mac. Microsoft makes this hard.
    08-05-13 11:01 PM
  13. doggy10's Avatar
    hi xsachi, I have loaded my first leak this past weekend, also learned how to extract apps from an os and got the android runtime from .810 and loaded it on my z10. then I loaded a instagram .bar file with your program and worked like a charm. then today my computer updated and when I try to open sachesi program it now says unable to find sachesi and ensure this was extracted from the .zip and try again. but I am clicking the same one I clicked before when it worked. should I delete it and download it again? could the update I did on my computer (win 8) ?
    08-06-13 12:25 AM
  14. xsacha's Avatar
    I think you may have deleted the 'win' folder (which is where the actual program is).
    08-06-13 01:58 AM
  15. xsacha's Avatar
    Beta 15 is up with new UI.
    caltrmptguy86 and LP_Rigg like this.
    08-06-13 10:04 AM
  16. Sator's Avatar
    Beta 15 is up with new UI.
    Thanks xsacha...you're da man..

    Sent from my Z10 using Tapatalk 2
    08-06-13 10:30 AM
  17. ralfyguy's Avatar
    Why is there a couple of options missing in Beta 15? Like in the Search is no beta or debrick option and the boot tab is gone.
    08-06-13 01:12 PM
  18. xsacha's Avatar
    Why is there a couple of options missing in Beta 15? Like in the Search is no beta or debrick option and the boot tab is gone.
    It is intentional.

    By the way, Beta 16 is up.
    You can now extract from autoloaders (.exe)
    08-06-13 01:26 PM
  19. thurask's Avatar
    Why is there a couple of options missing in Beta 15? Like in the Search is no beta or debrick option and the boot tab is gone.
    Have you clicked every button?
    08-06-13 01:28 PM
  20. cchilderhose's Avatar
    Why is there a couple of options missing in Beta 15? Like in the Search is no beta or debrick option and the boot tab is gone.
    Click the A in the name SACHESI.....viola....
    08-06-13 01:42 PM
  21. r0v3rT3N's Avatar
    Is the ability to extract (free) apps from your phone on the schedule?
    That would be beautiful. Great application by the way.
    08-06-13 07:23 PM
  22. xsacha's Avatar
    You won't be able to extract apps from your phone. Although there is work ongoing to decrypt backups.

    The idea is to download them directly from the blackberry server. It's hard to automate this procedure right now.

    Posted via CB10
    r0v3rT3N likes this.
    08-06-13 07:46 PM
  23. r0v3rT3N's Avatar
    You won't be able to extract apps from your phone. Although there is work ongoing to decrypt backups.

    The idea is to download them directly from the blackberry server. It's hard to automate this procedure right now.

    Posted via CB10
    Weren't you working on an exploit for BlackBerry World?
    And if it isn't too much could you point me to the direction of the backup decryption thread?
    08-06-13 08:10 PM
  24. xsacha's Avatar
    There's no thread on it.

    Yes, the exploit involves downloading apps directly from blackberry.com. It's quite simple to do manually.

    Posted via CB10
    08-06-13 08:34 PM
  25. r0v3rT3N's Avatar
    There's no thread on it.

    Yes, the exploit involves downloading apps directly from blackberry.com. It's quite simple to do manually.

    Posted via CB10
    Can you PM me the details [pretty please], that would be beautiful.
    Unless it's your trade secret.
    08-06-13 09:04 PM
3,553 ... 1718192021 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD