05-13-18 09:19 PM
3,558 ... 1516171819 ...
tools
  1. riv's Avatar
    Beta 9 is out which allows talking to the bootrom and bootloader.
    On Linux, this requires root (so, sudo) or special udev rules.
    On Windows, this requires WinUSB.
    Do I need to install WinUSB on Win8 ?
    08-01-13 02:07 AM
  2. steiale's Avatar
    Combining doesn't seem to work anymore. I choose .signed files and the choose button is greyed out. Any ideas?
    08-01-13 02:39 AM
  3. faquick's Avatar
    Is there any guide on how to use the bootrom options and what they do?

    First of all, how do I get them to work? I tried with both the phone turned on and off, on a PC with Windows 7 and on a Mac with Mac Os X 10.8 (Mountain Lion), and it stays on "connecting...." indefinitely
    08-01-13 09:27 AM
  4. xsacha's Avatar
    Is there any guide on how to use the bootrom options and what they do?

    First of all, how do I get them to work? I tried with both the phone turned on and off, on a PC with Windows 7 and on a Mac with Mac Os X 10.8 (Mountain Lion), and it stays on "connecting...." indefinitely
    Mac is easiest to do this on because it works out of the box.
    Just reboot your phone and have the 'Connecting..' going during the reboot. It will connect. This will be easier in the next version.

    Combining doesn't seem to work anymore. I choose .signed files and the choose button is greyed out. Any ideas?
    What OS? I may have broken Mac for this on Beta 10?
    faquick likes this.
    08-01-13 09:58 AM
  5. teostar's Avatar
    I have a issue. Happens on beta10, has happened with every version I've tried so far. When in the "install" tab it has a hard time getting my password. I'll have to remove my device password for it to work. I know we don't need to turn on developer mode. But my device aways has a password. Just a Lil annoying to aways turning off password to get it to work.

    Posted via CB10
    08-01-13 11:25 PM
  6. xsacha's Avatar
    I have a issue. Happens on beta10, has happened with every version I've tried so far. When in the "install" tab it has a hard time getting my password. I'll have to remove my device password for it to work. I know we don't need to turn on developer mode. But my device aways has a password. Just a Lil annoying to aways turning off password to get it to work.

    Posted via CB10
    Hey. Any more details about this? What is the length of your password, what OS are you on?
    08-02-13 12:27 AM
  7. teostar's Avatar
    Hey. Any more details about this? What is the length of your password, what OS are you on?
    I think I noticed it since using Os 10.2 both 483 and 810. I'm using the "simple password " setting. So it's 6 characters long.

    Posted via CB10
    08-02-13 12:50 PM
  8. aliallibhai's Avatar
    On Mac OSX 10.8.4 with Sachesi, ever since you added the boot stuff it's been freezing my computer
    So when you plug in a device or press search on the searcher function
    the whole laptop becomes frozen for a few seconds, even though I have plenty of free memory
    08-02-13 01:37 PM
  9. faquick's Avatar
    I am trying on Mac OS X, but Sachesi keeps telling me I need root for the "Boot" commands to run.

    I even tried running the App using command line to run it as root, but no results :

    sudo -b /Applications/Sachesi.app/Contents/MacOS/Sachesi

    using a Dev Alpha C (SQN100-3) with OS 10.2.0.483
    08-02-13 03:42 PM
  10. xsacha's Avatar
    Faquick: try rebooting the phone manually and then running a boot command.


    I'll test OSX more thoroughly tomorrow.

    Beta 12 is out to fix a small bug when using the 'Combine' feature.
    Last edited by xsacha; 08-02-13 at 07:47 PM.
    jwarman likes this.
    08-02-13 06:17 PM
  11. jwarman's Avatar
    Faquick: try rebooting the phone manually and then running a boot command.


    I'll test OSX more thoroughly tomorrow.

    Beta 12 is out to fix a small bug when using the 'Combine' feature.
    Would this happen to be a bug where with the new 10.2 leak it won't allow you to choose those signed files? I was just hopping into this thread to mention that to you. Thank you for beating me to it.
    08-02-13 09:27 PM
  12. caltrmptguy86's Avatar
    Hi xsasha, I tried to load the two bar files for the new 10.2.0.1047 but for some reason only the Core OS loaded. I tried loading the radio file twice, it gets stuck at 49% and then stops loading. Am I doing something wrong? I posted this same question in the OS post.
    08-02-13 11:41 PM
  13. caltrmptguy86's Avatar
    Hi xsasha, I tried to load the two bar files for the new 10.2.0.1047 but for some reason only the Core OS loaded. I tried loading the radio file twice, it gets stuck at 49% and then stops loading. Am I doing something wrong? I posted this same question in the OS post.
    Well, i just created my own autoloader with the signed files and all worked well.
    08-03-13 01:43 AM
  14. davemonopoli's Avatar
    Can this be used to get my Z10 to be detected by the computer? The phone will not even turn on. The only feedback I get from the phone is the Red LED flashes twice while the phone is connected to a power source and I am holding the power.

    More info on my issue here: http://forums.crackberry.com/blackbe...7/#post8928352
    08-03-13 02:09 AM
  15. xsacha's Avatar
    Would this happen to be a bug where with the new 10.2 leak it won't allow you to choose those signed files? I was just hopping into this thread to mention that to you. Thank you for beating me to it.
    No, it was because in Beta 10 I attempted to allow you to combine directories of signed files. Only the directory was working, not individual signed files.
    Fixed now for installer and combiner. It now allows individual files but not folders.
    08-03-13 02:11 AM
  16. f0xG3's Avatar
    I was surprised that it has a "Change PIN" feature and... what's RTAS?

    I'm looking for technical info for the tool but I can't find it XD
    08-03-13 03:00 AM
  17. aliallibhai's Avatar
    When I try to run the bootrom thing on mac it gives me Error #1002-4
    Anybody know what that is supposed to mean ?
    08-03-13 08:15 AM
  18. jwarman's Avatar
    No, it was because in Beta 10 I attempted to allow you to combine directories of signed files. Only the directory was working, not individual signed files.
    Fixed now for installer and combiner. It now allows individual files but not folders.
    Well whatever you changed in Beta 12 fixed the problem I had with the choose both graying out when I clicked on even one signed file. Thank you.

    I had another question. I built an autoloader using the same two files using Sachesi and Darcy's tool and they produce a file with different sizes. I think they where a MB or two different. Also I noticed that when I hovered over the file it gave me a different file version. Is this because you two are using different version of cap or something? Please let me know if you need more detail to answer my question.
    08-03-13 03:38 PM
  19. thurask's Avatar
    Well whatever you changed in Beta 12 fixed the problem I had with the choose both graying out when I clicked on even one signed file. Thank you.

    I had another question. I built an autoloader using the same two files using Sachesi and Darcy's tool and they produce a file with different sizes. I think they where a MB or two different. Also I noticed that when I hovered over the file it gave me a different file version. Is this because you two are using different version of cap or something? Please let me know if you need more detail to answer my question.
    That's probably it. Darcy's tools use 3.10.0.29, whereas Sachesi is using 3.10.0.12.

    I'm not sure what's different between the versions.
    08-03-13 04:42 PM
  20. jwarman's Avatar
    That's probably it. Darcy's tools use 3.10.0.29, whereas Sachesi is using 3.10.0.12.

    I'm not sure what's different between the versions.
    That is what I was thinking but how does it affect the autoloader that is produced?
    08-03-13 04:55 PM
  21. thurask's Avatar
    That is what I was thinking but how does it affect the autoloader that is produced?
    I don't think it does, really. All that's noticeable, and all that we know is different between the versions, is that later versions of cap are larger than older versions.
    jwarman likes this.
    08-03-13 05:08 PM
  22. mjdimer's Avatar
    "Cannot open backup file"
    I got the same error. Turns out my backup file is 9.77GB... so nothing will restore. Awesome.
    08-03-13 06:30 PM
  23. bluenote's Avatar
    By the way, Beta 10 for Mac OSX is out.
    And I have some good news. For Mac users, you don't need to run the app as root or install any special driver for the 'Boot' tab. Everything works under a normal user account.
    Maybe that's a security exploit on OSX but whatever, it suits the purposes of this app well.

    That means OSX users will be able to have a complete CFP solution out-of-box.
    Thanks for this. I can see it is a cool application even though I can't get it to work on either of two playbooks to load 10.0.9-- On both, I get something like: error 500 unable to determine package ID
    08-03-13 07:54 PM
  24. jawash22's Avatar
    Thanks for this. I can see it is a cool application even though I can't get it to work on either of two playbooks to load 10.0.9-- On both, I get something like: error 500 unable to determine package ID
    Me too, I just disconnected z10 from usb ,closed sachesi,plugged back in and reopened sachesi...it works now.
    08-03-13 10:40 PM
  25. bb10roll's Avatar
    Hi guys, can u plz provide a mirror link to Sachesi? mega links are not working for me on any browser...thanksss
    08-03-13 11:38 PM
3,558 ... 1516171819 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD