1. joeldf's Avatar
    If you restore anything, you can at least do a selective app restore. But that would be all I'd suggest. Even then, only the ones you originally got from BBW, or any android apps you might have. Settings in those apps come back.

    Don't restore the system settings or anything like that. Just the apps only.
    01-14-18 01:30 PM
  2. fof9l's Avatar
    Don't want to start a new Sachesi thread, but this is a little - just a teeny bit - off topic, but here goes:

    I'm looking to make up a custom autoloader without one of the .BAR files (the one for the tutorial). I've used Sachesi to download and extract all the .BAR files from what I believe to be the latest build, and placed them in a folder, and deleted the file I did not want to include. Then I clicked "Create Autoloader.exe", and pointed Sachesi at the folder with all the .BAR files in it. The bottom dialog "Combining Autoloader 100%" came up, and has now been on the screen for a couple of hours.

    Is this normal? Am I actually going to get an autoloader file from this process? Or is something just stuck in an endless loop? Any help would be gratefully received.
    02-08-18 11:52 PM
  3. conite's Avatar
    Don't want to start a new Sachesi thread, but this is a little - just a teeny bit - off topic, but here goes:

    I'm looking to make up a custom autoloader without one of the .BAR files (the one for the tutorial). I've used Sachesi to download and extract all the .BAR files from what I believe to be the latest build, and placed them in a folder, and deleted the file I did not want to include. Then I clicked "Create Autoloader.exe", and pointed Sachesi at the folder with all the .BAR files in it. The bottom dialog "Combining Autoloader 100%" came up, and has now been on the screen for a couple of hours.

    Is this normal? Am I actually going to get an autoloader file from this process? Or is something just stuck in an endless loop? Any help would be gratefully received.
    No can do.

    Autoloaders must be signed by BlackBerry as a whole.

    You can only build an autoloader with a core file, a debrick file, a radio file, or a combination of those.
    02-09-18 12:39 AM
  4. lobbyintx's Avatar
    I have a PPSE PassportSQW100-4/10.3.2.2876 and has radio 10.3.2.2877. I would like to know how to remove the radio file and replace it with one that allows WFC. Please advise. Thanks

    Posted via CB10
    03-14-18 04:53 PM
  5. kerensky914's Avatar
    OK, I am really confused. I can't seem to get Sachesi to run on Windows 8.1 - I keep getting a 'vcruntime140.dll missing' error, even though I have a copy on my computer. I've installed Visual Studio but that doesn't seem to have helped. I think my copy must be 64bit and I need 32 bit, but how do I run that without borking something else? TIA...
    05-09-18 01:00 AM
  6. bbdoc54's Avatar
    I am looking to use your software to update my phones since my carriers are no longer pushing updates. I have a Z10 stl100-3 running 10.2 and the rest of the phones are running 10.3.3.1463. I downloaded the zip file for the newest version and extracted it but see no setup file to load it. My computer is running windows 10. thanks for any help.
    05-13-18 07:42 PM
  7. conite's Avatar
    I am looking to use your software to update my phones since my carriers are no longer pushing updates. I have a Z10 stl100-3 running 10.2 and the rest of the phones are running 10.3.3.1463. I downloaded the zip file for the newest version and extracted it but see no setup file to load it. My computer is running windows 10. thanks for any help.
    By making such a big jump from 10.2 to 10.3.3, you would be far better to use an autoloader and wiping your device in the process.
    05-13-18 07:44 PM
  8. joeldf's Avatar
    Never mind. I think I misunderstood the comment.
    05-13-18 10:19 PM
  9. bb_geezer's Avatar
    I'm trying to use Sachesi for the first time. However, I'm getting a password prompt when it loads up.

    I actually don't have a password for my phone, so wondering how do I continue?

    Thanks.
    11-03-18 09:31 AM
  10. brookie229's Avatar
    I'm trying to use Sachesi for the first time. However, I'm getting a password prompt when it loads up.

    I actually don't have a password for my phone, so wondering how do I continue?

    Thanks.
    If there is no password on your phone Sachesi should just connect to your device automatically. I find that the older Sachesi version (2.0.3) works better for me. Do you have a connection to your PC? Does Windows File Explorer show your BB10 device? If not you may need the usb drivers for BB10. You can get the driver by installing Link software or Blend on your PC.
    11-03-18 10:09 AM
  11. bb_geezer's Avatar
    If there is no password on your phone Sachesi should just connect to your device automatically. I find that the older Sachesi version (2.0.3) works better for me. Do you have a connection to your PC? Does Windows File Explorer show your BB10 device? If not you may need the usb drivers for BB10. You can get the driver by installing Link software or Blend on your PC.
    Thanks for your reply.

    Yep, Windows Explorer works fine, and so does Link. Okay, I might give 2.0.3 a try.
    11-03-18 11:20 AM
  12. brookie229's Avatar
    Thanks for your reply.

    Yep, Windows Explorer works fine, and so does Link. Okay, I might give 2.0.3 a try.
    Try placing your cursor in the password box then deleting using the backspace. If it still does not work then I have no other advice. Are you absolutely sure you don't have a device password, lol? No code/pin/picture password to get into your device?
    11-03-18 11:25 AM
  13. bb_geezer's Avatar
    Try placing your cursor in the password box then deleting using the backspace. If it still does not work then I have no other advice. Are you absolutely sure you don't have a device password, lol? No code/pin/picture password to get into your device?
    Hehe sure.

    Also, it's just going in a circle where it says, "Searching for USB device".
    11-03-18 12:53 PM
  14. brookie229's Avatar
    Hehe sure.

    Also, it's just going in a circle where it says, "Searching for USB device".
    Try a different a different usb cable? or port?
    11-03-18 12:56 PM
  15. brookie229's Avatar
    Hehe sure.

    Also, it's just going in a circle where it says, "Searching for USB device".
    Leave your BB10 device plugged into your PC. Close everything down. Reboot your PC, shut down BBLink (if it starts up), then open Sachesi again.
    11-03-18 01:00 PM
  16. bb_geezer's Avatar
    Okay, so tried a variety of things but no success. Apparently it's a common issue:

    https://forums.crackberry.com/blackb...device-916440/

    Will try a different computer.
    11-03-18 04:32 PM
  17. brookie229's Avatar
    Okay, so tried a variety of things but no success. Apparently it's a common issue:

    https://forums.crackberry.com/blackb...device-916440/

    Will try a different computer.
    I guess you tried v 2.0.3? What version of windows? Trying a different computer is a good idea. You could try putting a password in your BB10 device then try that on Sachesi but you should not need one.

    If I can think of anything else I'll be back but sorry, I'm running dry on reasons for your problem.
    11-03-18 05:03 PM
  18. conite's Avatar
    Okay, so tried a variety of things but no success. Apparently it's a common issue:

    https://forums.crackberry.com/blackb...device-916440/

    Will try a different computer.
    Just use DBBT instead.
    11-03-18 05:26 PM
  19. brookie229's Avatar
    Just use DBBT instead.
    c'mon that's too easy
    11-03-18 05:37 PM
  20. bb_geezer's Avatar
    Haha, yeah I decided to go the DBBT route. Haven't tried 2.03 yet. Btw I'm on Windows 10.
    11-04-18 05:17 AM
  21. brookie229's Avatar
    Haha, yeah I decided to go the DBBT route. Haven't tried 2.03 yet. Btw I'm on Windows 10.
    I will bet you that 2.0.3 works, lol.

    Posted via CB10
    11-04-18 08:54 AM
  22. bb_geezer's Avatar
    I will bet you that 2.0.3 works, lol.

    Posted via CB10
    After this comment of yours I had to make sure - and you're right, 2.0.3 works! Thanks a lot.
    11-04-18 10:19 AM
  23. brookie229's Avatar
    After this comment of yours I had to make sure - and you're right, 2.0.3 works! Thanks a lot.
    Haha--yep, I had to use that version when I updated my laptop from Windows 7 to Win 10. Glad it worked and good for you to take the challenge.
    bb_geezer likes this.
    11-04-18 10:25 AM
  24. bb_geezer's Avatar
    Did a factory reset on my phone, and trying to use Sachesi to restore my backup. Problem is it won't allow me to restore unless I sign into my BBID.

    Is there a way to bypass the BBID check? I know I can simply login to BBID for now, but I'm thinking long term, along the lines of future-proofing my phone once Blackberry servers go offline.
    11-04-18 08:40 PM
  25. brookie229's Avatar
    Did a factory reset on my phone, and trying to use Sachesi to restore my backup. Problem is it won't allow me to restore unless I sign into my BBID.

    Is there a way to bypass the BBID check? I know I can simply login to BBID for now, but I'm thinking long term, along the lines of future-proofing my phone once Blackberry servers go offline.
    No way to do that. You have to use that BBID to restore as that's a big part of the security for BB10 and it's also part of the reason why there is doubt as to how owners will be able to continue to use these devices into 2020.
    11-04-18 08:44 PM
3,576 ... 141142143144

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD