1. idhbar's Avatar
    MSVCP120.dll missing. What should I do? Windows 8 32 bit.

    03-24-16 05:23 AM
  2. neeraj121y's Avatar
    MSVCP120.dll missing. What should I do? Windows 8 32 bit.

    To fix _______ dll.file missing. Use this.

    On your pc go to window update and update windows.
    Then Install new redistribution package of 2015 &2016.
    Restart your pc.
    Done.

    oStEd ViA bLAckBeRrY Z3/ 10.3.2.2876
    Last edited by neeraj121y; 03-24-16 at 06:29 AM.
    03-24-16 06:07 AM
  3. neeraj121y's Avatar
    MSVCP120.dll missing. What should I do? Windows 8 32 bit.

    You can also try dll file fixer. But it is costly.
    Otherway search for dll file that is missing and download it &unzip it& go to my computer >c > window >window 32 ( if you r using 32 bit). Put unzip dll file there and restart your pc.
    Probably this will not fix the problem because when you will fix one dll. File then pc will demand another dll.file.
    use MY OP method to permanently fix the problem.
    As I tell you in above post.

    oStEd ViA bLAckBeRrY Z3/ 10.3.2.2876
    Last edited by neeraj121y; 03-24-16 at 06:30 AM.
    idhbar likes this.
    03-24-16 06:14 AM
  4. idhbar's Avatar
    You can also try dll file fixer. But it is costly.
    Otherway search for dll file that is missing and download it &unzip it& go to my computer >c > window >window 32 ( if you r using 32 bit). Put unzip dll file there and restart your pc.
    Probably this will not fix the problem because when you will fix one dll. File then pc will demand another dll.file.
    use MY OP method to permanently fix the problem.
    As I tell you in above post.

    oStEd ViA bLAckBeRrY Z3/ 10.3.2.2876
    Thanks. I have downloaded it as .dll file and put it under / system 32. Now it works.

    03-24-16 06:59 AM
  5. theclipart's Avatar
    anyone on MAC with issues of the bb not being recognized (sachesi or link), this method worked for me:

    1. Within the menu bar, select the Apple icon
    2. Select System Preferences
    3. Tap Networks
    4. Note the name of the BlackBerry interface listed (for me "BlackBerry (en9)")
    5. Select the Plus sign to add a new interface
    6. Within the Interface drop down, select the other BlackBerry interface listed (for me "BlackBerry (en8)")
    7. Select Create
    8. Select Apply
    9. Restart the computer (unplug usb cable when doing restart)


    I'm running Sachesi 2.0.3 on my Macbook with El Cap and can not get it to connect correctly to my Leap:

    Attachment 387100

    It's just stuck here and nothing changes. Anyone got a clue what's wrong?
    03-25-16 12:22 PM
  6. kegnatz's Avatar
    thanks, mate... finally connected my Z30...
    05-13-16 01:37 PM
  7. StephanieMaks's Avatar
    I'm trying to run Sachesi on an XP, but it refuses to run. I get an error that it is "not a valid Win32 application".

    I'm using Sachesi2.0.2-XP which I understand is the most recent version that is XP compatible.

    What am I doing wrong?
    06-02-16 08:31 AM
  8. StephanieMaks's Avatar
    anyone on MAC with issues of the bb not being recognized (sachesi or link), this method worked for me:

    1. Within the menu bar, select the Apple icon
    2. Select System Preferences
    3. Tap Networks
    4. Note the name of the BlackBerry interface listed (for me "BlackBerry (en9)")
    5. Select the Plus sign to add a new interface
    6. Within the Interface drop down, select the other BlackBerry interface listed (for me "BlackBerry (en8)")
    7. Select Create
    8. Select Apply
    9. Restart the computer (unplug usb cable when doing restart)
    After not getting it to work on XP, I tried Sachesi 2.0.3 on an iMac at work and I have the same problem, Sachesi said it was trying to communicate with a BB device, but it never could connect.

    When I go into System Preferences -> Networks there is no BlackBerry interface listed? Just regular Ethernet and Airport. How do I get the BlackBerry interface to appear in the network list?

    I did try adding a new interface but there were no Blackberry options in there either, just a thunderbold link?
    06-02-16 07:58 PM
  9. StephanieMaks's Avatar
    Ok I finally got Sachesi to run on the XP system. After reading the past 50 pages or so of this thread, I found it seemed that 1.4.0 was the last version known to run on older systems, so I downloaded that one and got it going.

    Cheers!
    06-03-16 08:43 AM
  10. LCromwell's Avatar
    Which version of Sachesi do I want to DL? Z10.
    Please leave me a link of where to go to get the DL.
    Thanks
    where's the link to Sachei?
    Last edited by LCromwell; 06-03-16 at 03:14 PM. Reason: left out another question
    06-03-16 12:25 PM
  11. LCromwell's Avatar
    Tell me you don't have to go thru this GIT HUB to get Sachesi? What a mess.
    06-03-16 02:36 PM
  12. thurask's Avatar
    Tell me you don't have to go thru this GIT HUB to get Sachesi? What a mess.
    I click the "Current version available" link in the first post, see the latest Linux/OSX/Windows files right in front of me and I download whichever one I need.

    Not sure where the mess is.
    06-03-16 03:51 PM
  13. LCromwell's Avatar
    it takes me to GIT? I don't know how to get it from There?

    Current version: 2.0.0 RC
    Current version available: https://github.com/xsacha/Sachesi/releases
    Arch Linux AUR: https://aur.archlinux.org/packages/sachesi-git

    Try clicking on the link.
    06-03-16 05:12 PM
  14. thurask's Avatar
    06-03-16 09:04 PM
  15. LCromwell's Avatar
    I hate to be so dumb,but I have the app by using my search window on Win 10. I double click it and it opens a string of different parts. In reading the how to it says to use USB cable and click RUN? I have right clicked on the Sachei files and there is no RUN in the settings to click?
    06-04-16 01:12 PM
  16. shorski's Avatar
    I hate to be so dumb,but I have the app by using my search window on Win 10. I double click it and it opens a string of different parts. In reading the how to it says to use USB cable and click RUN? I have right clicked on the Sachei files and there is no RUN in the settings to click?
    Here's what you do:
    Download Sachesi2.0.3-windows.7z from that site onto your pc.
    Extract the file using 7zip or winrar
    You will get a folder that has so many files in it.
    Look for the one that says Sachesi (the file type will be application)
    Double click on it and Sachesi will open
    Then you can connect your device to the pc using a USB

    Z30
    LCromwell likes this.
    06-04-16 04:29 PM
  17. LCromwell's Avatar
    Thanks shorski that worked.
    06-04-16 07:09 PM
  18. JCMM's Avatar
    I need to do a custom backup with sachesi, i want to select the specific apps that i'm going to bakup, the thing is i can't select them individual, the only option is to select all or deselect all :/

    Sachesi: Firmware Extractor, Searcher and Installer-screen-shot-2016-06-11-12.30.05-pm.png
    06-11-16 07:32 AM
  19. AndroidVageta's Avatar
    I keep getting a "There was an issue connecting." error when I connect my 10.3.3 Passport. Anyone know what's up with this? I've tried running it in and out of Admin mode using Windows 10 to no success. It says that it's "Talking to 3 possible device(s)"...what THREE devices?
    06-12-16 02:45 PM
  20. Old_Mil's Avatar
    Running Sachesi 2.0.3 on Windows 10. The install went fine, windows updates show that I am up to date.

    Have a "The program can't start because VCRUNTIME140.dll is missing from your computer. Try reinstalling the program to fix this problem." When I hit OK, it gives me the same error for that file two more times with the same error for MSVCP140.dll interspersed in there once.

    Suggestions?

    EDIT: Never mind. 3 pages or so back there are instructions to download the Visual C++ redistributables from Microsoft and it works fine now.
    06-19-16 05:31 AM
  21. Old_Mil's Avatar
    Well, another problem...I've connected my Q10 to the computer, and it is correctly identified. I can search for 10.3.2 versions from various carriers and it finds them. However, when I chose the download option it never actually downloads it. The box with the circle pops up, but it just sits there. I've tried AT&T, Bell, and Rogers.

    Suggestions?
    06-26-16 02:05 PM
  22. alaviss's Avatar
    Well, another problem...I've connected my Q10 to the computer, and it is correctly identified. I can search for 10.3.2 versions from various carriers and it finds them. However, when I chose the download option it never actually downloads it. The box with the circle pops up, but it just sits there. I've tried AT&T, Bell, and Rogers.

    Suggestions?
    You can export the links and download them with something else

    Z10STL100-1/10.3.2.2888
    07-08-16 07:17 AM
  23. stacymarie1979's Avatar
    I have tried your steps above, but after I unzip/extract the files there is no "application file type" what am I doing wrong? There's like a million other file types but nothing to actually run the application.
    07-17-16 03:33 PM
  24. Johnny Li's Avatar
    it's not working for me either. it's the sameVCRUNTIME140.dll
    07-21-16 07:18 PM
  25. conite's Avatar
    it's not working for me either. it's the sameVCRUNTIME140.dll
    Just download the 32 bit version of this:

    http://forums.crackberry.com/e?link=...token=Vqw1o1gq

    Visual C++ Redistributable Packages for Visual Studio 2013
    07-21-16 07:26 PM
3,553 ... 138139140141142 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD