1. DLewis13's Avatar
    We need a SachesiCascades 2.0.2 bar, over 3 numbers after 10.3.2, until you let it just keep running.
    07-01-15 01:01 PM
  2. 69goat's Avatar
    OK, did that.. now i get this message:
    Code:
    sudo qmake && make -j4
    Project MESSAGE: Warning: unknown QT: quick
    Project MESSAGE: Warning: unknown QT: qml
    g++ -c -m64 -pipe -O2 -Wall -W -D_REENTRANT -DBOOTLOADER_ACCESS -DQUAZIP_STATIC -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++-64 -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtGui -I/usr/include/qt4 -Iext -Isrc -Iext/quazip -I. -o sachesi.o src/sachesi.cpp
    g++ -c -m64 -pipe -O2 -Wall -W -D_REENTRANT -DBOOTLOADER_ACCESS -DQUAZIP_STATIC -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++-64 -I. -I/usr/include/qt4/QtCore
    Still no luck
    Try these. I am not sure if you need them or not. I had a list apt-get install for Sachesi and these are on it in addition to what you have posted.
    Code:
    qtdeclarative5-qtquick2-plugin qtdeclarative5-dev libudev-dev libcurl4-openssl-dev libssl-dev libusb-1.0-0-dev
    07-01-15 05:26 PM
  3. dondivirrey's Avatar
    HELP! I used saschesi update OS: 10.3.2.858 Radio: 10.3.2.859 for the classic. after the upgrade, i decided to do a factory settings swipe using sachesi. and i soft bricked my phone. Can you help me please?
    07-07-15 07:07 PM
  4. snoop tiger's Avatar
    HELP! I used saschesi update OS: 10.3.2.858 Radio: 10.3.2.859 for the classic. after the upgrade, i decided to do a factory settings swipe using sachesi. and i soft bricked my phone. Can you help me please?
    Download autoloder 10.3.2.858 for classic and u will be good

    Posted via CB10
    07-07-15 10:17 PM
  5. TGD66's Avatar
    Hi,

    While trying to use Sachesi 2.0.2 for Windows XP on my computer (WinXP SP3) I get an error saying that sachesi.exe is not a validad
    win32 application.... any ideas?

    Thanks
    TGD66
    07-13-15 08:05 AM
  6. eywong's Avatar
    Hi,

    While trying to use Sachesi 2.0.2 for Windows XP on my computer (WinXP SP3) I get an error saying that sachesi.exe is not a validad
    win32 application.... any ideas?

    Thanks
    TGD66
    There is an XP version. Are you running that one?
    07-13-15 10:12 AM
  7. dondivirrey's Avatar
    Snoop tiger thanks that's what I did. Now I'm back!

    Posted via CB10
    07-13-15 11:15 AM
  8. TGD66's Avatar
    There is an XP version. Are you running that one?
    Yes, that is the one I'm using....
    07-13-15 12:27 PM
  9. KenV54's Avatar
    This is a report, not a question, and I believe the problem is with BB Link, not Sachesi.

    I've installed, on a separate HD, the beta preview of the Mac OS X El Capitan. Neither Sachesi nor Link (latest version) will recognize the USB connection with either a Z10 or Passport. The computer does recognize the USB connection. I've tried re-installing BB Link, but no help. If I try to uninstall BB Link on this HD with El Capitan, the Mac crashes to the Mac equivalent of a "blue screen of death."

    I suspect this represents an incompatibility between El Capitan beta and the current version of BB Link. Sachesi depends upon a working BB Link, doesn't it, even though Link isn't running while Sachesi is being used?
    Last edited by KenV54; 07-15-15 at 12:38 PM.
    07-15-15 11:57 AM
  10. 69goat's Avatar
    I don't believe link is needed. Check the very first post.

    Posted via CB10
    07-15-15 12:48 PM
  11. KenV54's Avatar
    I don't believe link is needed. Check the very first post.

    Posted via CB10
    Yes, you're right. But I can't even remove Link using the BB uninstall app in El Capitan, so maybe Link is interfering in some way with Sachesi. I'll have to try to remove Link manually and see what happens.
    07-15-15 01:07 PM
  12. KenV54's Avatar
    Further followup. I removed all Blackberry files from the Mac HD with El Capitan on it and rebooted. It appears that the problem is with the USB interface, because Sachesi still won't connect. Everything is fine on my Yosemite drive, of course.

    The El Capitan drive is a USB 3.0 drive itself--I have no idea if that has anything to do with this, but I doubt it, since neither Sachesi nor the Passport (or Z10) has to connect to the HD one the OS is booted.

    Must be an issue with the El Capitan OS. I'll see if i can report it through the El Capitan feedback.
    07-15-15 02:45 PM
  13. eywong's Avatar
    I don't believe link is needed. Check the very first post.
    The first post states, "Does not require Blackberry Link whatsoever." However, I would like to suggest that you first get BB Link working with your BB 10 device. In my experience, it ensures that any needed software drivers are properly installed and configured to permit PC apps to communicate with my USB-connected BB device.
    Furthermore, on my PC (Windows Vista, SP2), the BbDevMgr.exe and RIMBBLaunchAgent.exe processes are always active when my Z10 is disconnected. After I connect my Z10, the process RIMDeviceManager.exe starts running and it creates two mapped drives: one is named Flash and the other is named SD.
    Last edited by eywong; 07-16-15 at 10:01 AM.
    07-15-15 03:07 PM
  14. KenV54's Avatar
    I've reinstalled everything on the El Capitan drive and neither Link nor Sachesi work. Blend does work, but that's WiFi not USB. I've submitted a Feedback report to Apple.
    07-15-15 06:48 PM
  15. wilsey's Avatar
    Hi,

    While trying to use Sachesi 2.0.2 for Windows XP on my computer (WinXP SP3) I get an error saying that sachesi.exe is not a validad
    win32 application.... any ideas?

    Thanks
    TGD66
    Got the same problem. Anyone got the solution to this?
    07-16-15 07:28 AM
  16. eywong's Avatar
    Got the same problem. Anyone got the solution to this?
    For temporary workaround, I suggest:
    - Try successively older versions of Sachesi until you find one that runs on your XP
    - Try Darcy's BlackBerry Tools V1.9.0.4 (Last Version for Windows XP)

    I can't verify if my suggestions will work. I moved to Vista since my XP laptop died several months ago.
    07-16-15 10:19 AM
  17. conite's Avatar
    Got the same problem. Anyone got the solution to this?
    Solution:

    Windows XP was released in 2001 - almost 14 years ago. I think it's time to move on.

    Z30STA100-5/10.3.2.2339
    07-16-15 10:34 AM
  18. eywong's Avatar
    Windows XP was released in 2001 - almost 14 years ago. I think it's time to move on.
    I agree. I continued to use XP because it did not contain the bloat (my opinion) of succeeding generations of Windows. Anyway, XP is not so ancient -- the last major update, Service Pack 3, was released April 2008. Microsoft ceased XP support in April 2014 -- that's an amazing run for an OS.
    07-16-15 12:30 PM
  19. liuyanfanglyf's Avatar
    a very perfect tool
    07-21-15 01:55 PM
  20. cablewithaview's Avatar
    I downloaded the new beta from Apple for my Mac. Everything so far seems to work fine, however Sachesi 2.0.2 and 2.0.0 gives an "Error 6 (SSL handshake failed)" message. Anyway to resolve it or is that being worked on?
    07-21-15 01:58 PM
  21. zocster's Avatar
    I downloaded the new beta from Apple for my Mac. Everything so far seems to work fine, however Sachesi 2.0.2 and 2.0.0 gives an "Error 6 (SSL handshake failed)" message. Anyway to resolve it or is that being worked on?
    You'd get better support here OP...
    cablewithaview likes this.
    07-21-15 02:24 PM
  22. cablewithaview's Avatar
    I don't think I will get any help in here with a beta OS X problem.
    07-21-15 10:24 PM
  23. KenV54's Avatar
    I downloaded the new beta from Apple for my Mac. Everything so far seems to work fine, however Sachesi 2.0.2 and 2.0.0 gives an "Error 6 (SSL handshake failed)" message. Anyway to resolve it or is that being worked on?
    I can't open Sachesi at all under El Capitan Public Beta Preview 2, just out today. No error message number, just says can't open the app. I used Control-open of course, but no go. I have the beta OS installed on a separate drive.
    07-22-15 08:10 PM
  24. TGD66's Avatar
    Solution:

    Windows XP was released in 2001 - almost 14 years ago. I think it's time to move on.

    Z30STA100-5/10.3.2.2339
    Hi Conite,

    I agree that Widows XP is really old. But the PC I'm using at work has Windows XP, and I don't have a say on when the admins will change the OS. So unfortunately your perfect logical solution doesn't apply....

    Regards,
    TGD66
    07-27-15 08:23 AM
  25. g33kphr33k's Avatar
    System: Debian Testing

    Error: qrc:/qml/generic/Title.qml:92 Type Backup unavailable
    qrc:/qml/generic/Backup.qml:3 module "QtQuick.Dialogs" is not installed

    Any idea? I've installed practically everything QT I can find so why it's throwing this I cannot work out.

    Thanks for any help.
    08-10-15 07:05 AM
3,553 ... 132133134135136 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD