1. Pfize183's Avatar
    It's being released for unlocked devices from ShopBlackBerry, etc. Carriers haven't released yet.
    Thanks for your quick response. Then we have to wait
    03-17-15 11:38 AM
  2. dpeters11's Avatar
    Hey will you be sending an update out for windows 10? I am using it now but having a few issues with the latest release from November.
    Have you tried it on the new build? It may work, now that they switched to the Sachesi progress bar
    03-19-15 09:43 AM
  3. xpppx's Avatar
    I apologize if this has been asking before, this thread is 129 pages long..

    Anyone encountered this on the OSX (Yosemite) app?

    Communication Error: 4 (Socket operation timed out) from 169.254.21.205


    I am using a BB Passport, and kept getting this when I try to install apps (of the latest leaked OS).

    Thanks!
    03-21-15 10:52 PM
  4. thurask's Avatar
    Has anyone successfully built this on Windows for Windows?

    Posted via CB10
    03-21-15 10:55 PM
  5. xsacha's Avatar
    Has anyone successfully built this on Windows for Windows?
    What trouble are you getting with it Thurask?

    I just built it on Windows 10 with latest VC, latest Qt and latest OpenSSL but had been using Windows 7 beforehand with various versions of Qt (all work) and various versions of OpenSSL. So I'm hoping none of those have any effect.
    03-22-15 01:18 AM
  6. thurask's Avatar
    What trouble are you getting with it Thurask?

    I just built it on Windows 10 with latest VC, latest Qt and latest OpenSSL but had been using Windows 7 beforehand with various versions of Qt (all work) and various versions of OpenSSL. So I'm hoping none of those have any effect.
    I've been trying with MinGW the whole time, though. It probably works better with the Microsoft tools, anyway.

    Static Qt 5.thelatest builds fine, but something chokes on trying to use OpenSSL built from source. Windows 8.1 x64, if it matters.

    Posted via CB10
    03-22-15 01:32 AM
  7. xsacha's Avatar
    All the builds provided on github so far have been with MingW but I test VC as well.

    OpenSSL needs to be installed in C:\OpenSSL for Windows. You can change the path in the Sachesi.pro
    It doesn't support building OpenSSL from source during build of Sachesi. That's Linux only.

    I've been trying with MinGW the whole time, though. It probably works better with the Microsoft tools, anyway.

    Static Qt 5.thelatest builds fine, but something chokes on trying to use OpenSSL built from source. Windows 8.1 x64, if it matters.
    The reason I haven't released 2.0.1 yet is I'm trying to figure out the selective backup code. I assume that there is some serious bugs in the backup code or what I'm trying to do isn't possible. It seems I have to start a new backup process for each individual app unless I do a category at a time. So I'm thinking of just allowing categories for now.
    alan0ford and theonecid like this.
    03-22-15 01:39 AM
  8. thurask's Avatar
    All the builds provided on github so far have been with MingW but I test VC as well.

    OpenSSL needs to be installed in C:\OpenSSL for Windows. You can change the path in the Sachesi.pro
    It doesn't support building OpenSSL from source during build of Sachesi. That's Linux only.
    I might try messing around with paths later (it reads Qt static fine).

    Incidentally, latest Git commit compiles just fine on Debian testing:

    Sachesi: Firmware Extractor, Searcher and Installer-screenshot-220315-10-47-30-pm.png
    03-22-15 09:47 PM
  9. Ginowine's Avatar
    Okay.

    Posted via CB10
    03-22-15 10:21 PM
  10. VIP30's Avatar
    Congrats Sacha! You're back on BBW! Yay!!! ๐Ÿ‘๐Ÿ‘๐Ÿ‘๐Ÿ‘๐Ÿ‘

    RedBlackBeast
    Last edited by VIP30; 03-23-15 at 12:53 AM.
    raw_dog likes this.
    03-23-15 12:38 AM
  11. jstarett's Avatar
    No I haven't... waiting on a leak to try it out. I been curious since a lot of things are no longer crashing like they were
    03-23-15 06:37 PM
  12. Richard Vickery's Avatar
    I just got Sachesi up; what password is it looking for - the one for the Blackberry or the computer?
    03-29-15 10:57 PM
  13. tdyhedge's Avatar
    The one for your BlackBerry


    Posted via CB10
    03-29-15 11:40 PM
  14. Richard Vickery's Avatar
    I am having issues connecting. I type in: sachesi

    and get back:

    libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
    libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
    Communication Error: 4 (Socket operation timed out) from (ip address)

    when using the graphic user interface: SSL handshake failed
    03-30-15 05:58 PM
  15. passported's Avatar
    Is it possible to delete stock and carrier apps with sachesi? Either in a set up system nor with a new (clean) install? I am on 2480. What I like to remove:
    Adobe reader
    Story maker (what is it used for?)
    Vodafone service
    Blend
    Docs to go
    Help
    Setup
    Assistant?
    Tutorials
    Amazon app store
    And maybe even the android runtime? I do not even use a single android app.
    Does anybody have some experience?

    Thanks for help.
    04-01-15 03:21 AM
  16. alaviss's Avatar
    xsacha,
    I've recently renamed my AUR package to: sachesi-git in order to match Arch Linux VCS package guidelines. Please change the url in the first post, the old package will be deleted soon.

    Thanks
    69goat likes this.
    04-01-15 08:37 AM
  17. dkreeg's Avatar
    Trying to compile on Mint Linux getting this error:

    Code:
    qmake: could not exec '/usr/lib/x86_64-linux-gnu/qt4/bin/qmake': No such file or directory
    I did install qt5-qmake

    Code:
    /usr/lib/x86_64-linux-gnu/qt5/bin/qmake
    should work though right?

    EDIT: I made symbolic link to qt4 fixed the qmake problem, but now I'm getting this error:

    Project ERROR: Unknown module(s) in QT: qml quick
    Last edited by dkreeg; 04-02-15 at 11:32 PM.
    04-02-15 11:05 PM
  18. Zeridialous's Avatar
    I'm wondering if anyone has successfully built a release for Windows newer than the 2.0.0 RC build that they'd be willing to upload? I tried to set up a build environment but unfortunately the machine that I'm on doesn't always like to cooperate.
    04-03-15 07:02 PM
  19. theonecid's Avatar
    I'm wondering if anyone has successfully built a release for Windows newer than the 2.0.0 RC build that they'd be willing to upload? I tried to set up a build environment but unfortunately the machine that I'm on doesn't always like to cooperate.
    This ^^. I legit don't get why Sacha won't just upload a new build (with the current latest implementations) meanwhile working on the granular backup feature he's trying to get done, to be released in a future update.
    04-06-15 08:00 AM
  20. alan0ford's Avatar
    The reason I haven't released 2.0.1 yet is I'm trying to figure out the selective backup code. I assume that there is some serious bugs in the backup code or what I'm trying to do isn't possible. It seems I have to start a new backup process for each individual app unless I do a category at a time. So I'm thinking of just allowing categories for now.
    With the last drivers:
    BlackBerry 10 Desktop Software Installer v1.1.0.22 (Windows OS)
    File name: BlackBerryDesktopSoftware_1_1_B39.exe
    File size: 153MB
    Date posted: 31-Mar-2015


    Sachesi backup no longer gives errors...

    (Windows 7 pro 32bit, Q10 OS10.3.1.2708)
    04-06-15 02:46 PM
  21. olbert's Avatar
    I've done the 10.3.1 update using Sachesi

    Can I do a security wipe using (using the device option) and Reload OS using Link.
    Or I should avoid doing those 2 things now that i've updated using sachesi ?
    04-11-15 02:11 PM
  22. theonecid's Avatar
    I've done the 10.3.1 update using Sachesi

    Can I do a security wipe using (using the device option) and Reload OS using Link.
    Or I should avoid doing those 2 things now that i've updated using sachesi ?
    Why do you feel the need to security wipe and reload OS? You already updated using sachesi, that's it, you're done. Enjoy.
    04-11-15 04:31 PM
  23. olbert's Avatar
    For later purposes. Could I? That's the question

    Posted via CB10
    04-11-15 06:15 PM
  24. Uzi's Avatar
    For later purposes. Could I? That's the question

    Posted via CB10
    Yes you can, you will stay on your current os if you do security wipe

    Z30STA100-2/10.3.2.281
    04-11-15 08:59 PM
  25. olbert's Avatar
    Thanks. And if I use Link, will it stays on the current version as well?

    Posted via CB10
    04-11-15 09:26 PM
3,558 ... 127128129130131 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD