1. xsacha's Avatar
    Problem seems to be you have an older version of QuaZip installed that it is using.
    What version of QuaZip is installed?
    12-03-14 12:15 PM
  2. hec666's Avatar
    thanks for replying...

    package quazip-0.5.1-2.fc20.x86_64
    12-03-14 12:25 PM
  3. xsacha's Avatar
    thanks for replying...

    package quazip-0.5.1-2.fc20.x86_64
    Yes, you'll want at least v0.6.
    QuaZip is included in the Sachesi git repo, you can compile it from there.
    12-03-14 12:34 PM
  4. hec666's Avatar
    thanks xsacha; will upgrade and try again.

    appreciate your patience
    12-03-14 12:38 PM
  5. hec666's Avatar
    OK figured it out..i was passing flasgs at qtmake that apparently didnt need....and it seems to have completed with out errors...but now im getting this message when attemting to run:

    qrc:/qml/generic/Title.qml:2 module "QtQuick.Controls" is not installed


    thanks
    12-03-14 01:04 PM
  6. xsacha's Avatar
    Ok so i got version 0.7 ..,build from scratch and found that i am still receiving error:

    make: *** [Sachesi] Error 1
    Must be finding the wrong files. It's definitely in the files that come with Sachesi.
    quazipnewinfo.cpp:void QuaZipNewInfo::setPermissions(QFile::Permissions permissions)

    You can try qmake CONFIG+=shared_quazip
    12-03-14 01:08 PM
  7. hec666's Avatar
    xsacha...thanks a bunch figured it was the flags on qmake.

    got pass t hat hurdle and have compiled it..

    but when running i get the followign error: qrc:/qml/generic/Title.qml:2 module "QtQuick.Controls" is not installed
    12-03-14 01:13 PM
  8. xsacha's Avatar
    xsacha...thanks a bunch figured it was the flags on qmake.

    got pass t hat hurdle and have compiled it..

    but when running i get the followign error: qrc:/qml/generic/Title.qml:2 module "QtQuick.Controls" is not installed
    From: https://github.com/xsacha/Sachesi/wi...d-Instructions
    You will need equivalent of qtdeclarative5-controls-plugin
    12-03-14 01:17 PM
  9. hec666's Avatar
    xsacha,

    figured it out...i was mising package qt5-qtquickcontrols.x86_64...

    I am up and running.....i appreciate your patience and help a bunch.
    12-03-14 01:20 PM
  10. frauhottelmann's Avatar
    hi xsacha, first of all thanks for the awesome tool
    I am having a problem though, during backup it crashes and installing an update simply stops (on the phone at least)
    drive.google.com/file/d/0BxAu1MQPLf1sRGVscDdhWFRvNmc/view?usp=sharing
    I am on Windows 8.1 x64. Any ideas on how to get it working?
    12-03-14 02:44 PM
  11. Rockymtnx's Avatar
    Just wanted to say that I downloaded this to transfer the SNAP App on my Z10 and it worked great! Thanks!!!
    12-03-14 04:11 PM
  12. xsacha's Avatar
    hi xsacha, first of all thanks for the awesome tool
    I am having a problem though, during backup it crashes and installing an update simply stops (on the phone at least)
    drive.google.com/file/d/0BxAu1MQPLf1sRGVscDdhWFRvNmc/view?usp=sharing
    I am on Windows 8.1 x64. Any ideas on how to get it working?
    It stops at what % of the update?

    It might be a BES restriction because I don't check for those yet.
    12-03-14 08:44 PM
  13. khaisilk1910's Avatar
    Help!
    Error Authorization when connecting Z30 with Sachesi
    Sachesi: Firmware Extractor, Searcher and Installer-untitled.png
    12-03-14 09:08 PM
  14. xsacha's Avatar
    Help!
    Error Authorization when connecting Z30 with Sachesi
    This usually means you haven't completed Setup. You can confirm in Device tab.
    Otherwise it just couldn't log in to the device for some reason.
    12-04-14 12:23 AM
  15. khaisilk1910's Avatar
    I'm using Win10 Preview !
    That is the reason?
    12-04-14 12:54 AM
  16. xsacha's Avatar
    I'm using Win10 Preview !
    That is the reason?
    Shouldn't be a problem. The device just isn't allowing you to log in.
    12-04-14 02:54 AM
  17. TGD66's Avatar
    Today I went to BBW to check for a new version of Sachesi and it seems it was removed??? "Requested content not found".... what happened?

    Cheers
    TGD66

    Posted via CB10
    Paul86 likes this.
    12-04-14 04:06 AM
  18. frauhottelmann's Avatar
    It stops at what % of the update?

    It might be a BES restriction because I don't check for those yet.
    The first couple of %. I'll check again later today. I don't use BES...
    12-04-14 07:44 AM
  19. xsacha's Avatar
    Today I went to BBW to check for a new version of Sachesi and it seems it was removed??? "Requested content not found".... what happened?

    Cheers
    TGD66
    Some devs that were angry about my qtness.com/bardownload.php page complained to Blackberry about Sachesi in some sort of revenge attack.

    It's off while Blackberry review their accusations.

    The first couple of %. I'll check again later today. I don't use BES...
    Ah ok. If you had BES restrictions it dies at 0%. Device issues usually stop at 50%.

    Sounds like a bad USB connection maybe.
    12-04-14 08:40 AM
  20. frauhottelmann's Avatar
    Some devs that were angry about my qtness.com/bardownload.php page complained to Blackberry about Sachesi in some sort of revenge attack.

    It's off while Blackberry review their accusations.



    Ah ok. If you had BES restrictions it dies at 0%. Device issues usually stop at 50%.

    Sounds like a bad USB connection maybe.
    OK, I'll try a different cable and report back
    12-04-14 08:48 AM
  21. TGD66's Avatar
    Oh boy.. I was reading the other thread about the downloaded just today.. .

    It's not fair! Don't shoot the messenger!!!!

    Posted via CB10
    12-04-14 09:04 AM
  22. Paul86's Avatar
    Wish Sachesi was back in BlackBerry World. Was an app I used almost daily. If BlackBerry were to refund me, are you effected by this?

    Posted via CB10
    12-05-14 04:51 PM
  23. Knam80's Avatar
    hi
    for ubuntu 14.10?
    prerequisites? sachesi doesn't work
    12-06-14 08:08 PM
  24. Knam80's Avatar
    i'm using an hp g6 with intel i-core 5 but with ubuntu 14.10 32 bit
    12-07-14 01:12 PM
  25. nah.uhh's Avatar
    hi
    for ubuntu 14.10?
    prerequisites? sachesi doesn't work
    Read the description for version 1.9.3
    Or use this script: https://mega.co.nz/#!eIM0EZbL!4GuNq4...8wANi75XDj3ADE

    Or..
    sudo apt-get install qt5-qmake libqt5network5 libqt5qml5 qtdeclarative5-settings-plugin qtdeclarative5-controls-plugin qtdeclarative5-dialogs-plugin qtdeclarative5-quicklayouts-plugin qtdeclarative5-window-plugin qtdeclarative5-qtquick2-plugin

    PassportSQW100-1/10.3.1.1154
    Last edited by nah.uhh; 12-07-14 at 02:14 PM.
    12-07-14 02:02 PM
3,576 ... 119120121122123 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD