1. John Clark's Avatar
    Thanks. I wonder which version this started on then
    Looks like it happened in 1.9.0. It works in 1.8.3.

    Hope that helps.
    nah.uhh likes this.
    10-21-14 08:39 PM
  2. xsacha's Avatar
    Looks like it happened in 1.9.0. It works in 1.8.3.

    Hope that helps.
    Yep! Great! Thanks
    Will be fixed in 2.0 then.
    nah.uhh likes this.
    10-21-14 08:53 PM
  3. John Clark's Avatar
    Happy to help in some minute way!
    10-21-14 08:58 PM
  4. ofutur's Avatar
    [FR] Let Sachesi automatically determine which app to upload

    1. User selects a folder with all the bars extracted from a signed desktop file.
    2. Sachesi only uploads newer bars
    10-22-14 07:15 AM
  5. xsacha's Avatar
    Let Sachesi automatically determine which app to upload
    Already done in 2.0 :P
    I have about a dozen new features in 2.0 and several bug fixes. Still working on some.
    10-22-14 08:37 AM
  6. and piu's Avatar
    While compiling 1.9.9 on 32-bit Ubuntu 'lrelease Sachesi.pro' needs to be ran before 'qmake' . As earlier version did not require that, it would be nice to see updated build instructions.
    10-22-14 08:40 AM
  7. macbruno's Avatar
    Hey all,

    In need of some assistance here with Linux elementaryOS luna.

    Trying to install QT 5.3.2 as per following command

    " sudo apt-get install libqt5network5 libqt5qml5 qtdeclarative5-settings-plugin qtdeclarative5-controls-plugin qtdeclarative5-dialogs-plugin qtdeclarative5- quicklayouts-plugin qtdeclarative5-window-plugin qtdeclarative5-qtquick2-plugin "

    gives me the following error on terminal:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package qtdeclarative5-settings-plugin
    E: Unable to locate package qtdeclarative5-controls-plugin
    E: Unable to locate package qtdeclarative5-dialogs-plugin
    E: Unable to locate package qtdeclarative5
    E: Unable to locate package quicklayouts-plugin

    If I try to open Sachesi, i get this info

    ./Sachesi: symbol lookup error: ./Sachesi: undefined symbol: _ZN9QSaveFile16staticMetaObjectE

    Can anyone help please?

    Thanks
    Last edited by macbruno; 10-22-14 at 08:46 AM. Reason: elementaryOS misspelled
    10-22-14 08:45 AM
  8. ofutur's Avatar
    Already done in 2.0 :P
    I have about a dozen new features in 2.0 and several bug fixes. Still working on some.
    Clap clap clap
    10-22-14 08:47 AM
  9. xsacha's Avatar
    If I try to open Sachesi, i get this info

    ./Sachesi: symbol lookup error: ./Sachesi: undefined symbol: _ZN9QSaveFile16staticMetaObjectE

    Can anyone help please?

    Thanks
    I compile for Qt 5.2 so it should be forward compatible. The error would suggest an incompatible Qt version. Can you confirm the version? It's 5.3.2?

    While compiling 1.9.9 on 32-bit Ubuntu 'lrelease Sachesi.pro' needs to be ran before 'qmake' . As earlier version did not require that, it would be nice to see updated build instructions.
    Nothing changed in terms of build instructions. Not sure why it didn't automatically generate release translations. That is still in there. Maybe it was partially cleaned?
    10-22-14 08:56 AM
  10. and piu's Avatar
    Nothing changed in terms of build instructions. Not sure why it didn't automatically generate release translations. That is still in there. Maybe it was partially cleaned?
    I can replicate behavior with versions 1.9.3 & up. Last version qmake generated Makefile cleanly was actually 1.9.2.

    $ qmake
    RCC: Error in 'translations.qrc': Cannot find file 'translations/English.qm'
    RCC: Error in 'translations.qrc': Cannot find file 'translations/Russian.qm'
    RCC: Error in 'translations.qrc': Cannot find file 'translations/French.qm'
    RCC: Error in 'translations.qrc': Cannot find file 'translations/Spanish.qm'
    RCC: Error in 'translations.qrc': Cannot find file 'translations/German.qm'
    RCC: Error in 'translations.qrc': Cannot find file 'translations/Dutch.qm'
    RCC: Error in 'translations.qrc': Cannot find file 'translations/Chinese.qm'
    RCC: Warning: No resources in 'translations.qrc'.
    10-22-14 09:13 AM
  11. xsacha's Avatar
    I can replicate behavior with versions 1.9.3 & up. Last version qmake generated Makefile cleanly was actually 1.9.2.
    Hmm well that's when translations were added.
    Generates cleanly here but I will see what I can do :\.
    10-22-14 09:31 AM
  12. Icarus3000's Avatar
    I'm trying to load a blitz OS onto my Z10 using Sachesi. I didn't have enough space on my device storage, so the process stopped in the middle. Unfortunately, I know have even LESS space on my device, as the process had already started and presumably copied files to my device.

    My questions is: where are these files copied to, and how can I delete them to free up space? (I already deleted a bunch of apps so should be ok once the upgrade files are deleted).

    Thanks!
    10-22-14 09:55 AM
  13. xsacha's Avatar
    I'm trying to load a blitz OS onto my Z10 using Sachesi. I didn't have enough space on my device storage, so the process stopped in the middle. Unfortunately, I know have even LESS space on my device, as the process had already started and presumably copied files to my device.

    My questions is: where are these files copied to, and how can I delete them to free up space? (I already deleted a bunch of apps so should be ok once the upgrade files are deleted).
    They are copied to a temporary folder /var/tmp/upd or something. Rebooting will clear them.

    Not 100% sure if they'll be wiped simply on next install attempt.
    10-22-14 10:00 AM
  14. Icarus3000's Avatar
    Hmmm... I rebooted and still have less space available than I did when I started the process. I also can't find a var/tmp/upd folder.

    Edit: As a side note, none of my android apps are loading anymore... They don't "crash" as such, but they just give me a black screen. Android apps started working again after waiting a looooong time. Still have no free device space though... and I deleted a ton of apps.. not sure I can afford to delete any more... will try to use sachesi to upgrade again anyway and see what happens.
    Last edited by Icarus3000; 10-22-14 at 10:38 AM.
    10-22-14 10:17 AM
  15. nah.uhh's Avatar
    Hmmm... I rebooted and still have less space available than I did when I started the process. I also can't find a var/tmp/upd folder.

    Edit: As a side note, none of my android apps are loading anymore... They don't "crash" as such, but they just give me a black screen. Android apps started working again after waiting a looooong time. Still have no free device space though... and I deleted a ton of apps.. not sure I can afford to delete any more... will try to use sachesi to upgrade again anyway and see what happens.
    What's the rest of your space look like? (system/apps/user data/free)
    Clear browser cookies and other data and turn off browser data cache, wait 30 seconds and recheck available space. Usually gets me back 1+gb

    If you still don't have any space, download the android app clean master and check to run the junk scan and clear up android apps cache.
    10-22-14 11:14 AM
  16. Marauder2's Avatar
    I am trying to load the 938 Blitz using Sachesi v1.9.9 on my Mac but unfortunately it keeps crashing (weirdly, it worked to load the 800 bars over 821), does anyone know a way to get it working? Thank you.

    *Edit - Maybe delete all the radios that I don't need for my Z30 and install the folder with an older version of Sachesi?
    Last edited by Marauder2; 10-22-14 at 11:36 AM.
    10-22-14 11:20 AM
  17. BruceFlea478's Avatar
    My z10 has about a 20% chance to successfully load anything. It connects and starts loading then just stops and the progress bar goes away on the phone. Can be immediately or 15 bars in etc. This has been pretty common in last few builds all the way up to 1.9.9. anyone else have this issue?

    Load one bar and hope it works and rinse and repeat with all 204 because a fail half way in is a super bummer.

    Posted via CB10
    10-22-14 11:45 AM
  18. nah.uhh's Avatar
    My z10 has about a 20% chance to successfully load anything. It connects and starts loading then just stops and the progress bar goes away on the phone. Can be immediately or 15 bars in etc. This has been pretty common in last few builds all the way up to 1.9.9. anyone else have this issue?

    Load one bar and hope it works and rinse and repeat with all 204 because a fail half way in is a super bummer.

    Posted via CB10
    What computer os?

    199 doesn't work on mac
    Try 1.9.5

    @xsacha it says 0.9.5 on the website, is that a typo? "Note: OSX version apparently crashes. Please try an earlier version such as v0.9.5."
    10-22-14 11:47 AM
  19. hamsterwheel's Avatar
    I'm trying to load , and although it says installing, there is no progress circle (I know it says may not show on device), but it's not showing on sachesi either.

    Is that right? Should I start over? This is on 1.9.9 and I loading .938 OS..

    Thanks

    EDIT: NVM, working now...
    Last edited by hamsterwheel; 10-22-14 at 12:09 PM.
    10-22-14 11:55 AM
  20. macbruno's Avatar
    [QUOTE=xsacha;11000048]I compile for Qt 5.2 so it should be forward compatible. The error would suggest an incompatible Qt version. Can you confirm the version? It's 5.3.2?

    @xsacha - I have installed QT 5.2, just installed it from scratch and then tried to open Sachesi, still couldn't. Below pelase find a copy/paste of my terminal:

    macbruno@macbruno:~$ ./qt-linux-opensource-5.2.0-x86_64-offline.run
    macbruno@macbruno:~$ ./Sachesi
    ./Sachesi: symbol lookup error: ./Sachesi: undefined symbol: _ZN9QSaveFile16staticMetaObjectE

    Do you have any idea?
    10-22-14 01:15 PM
  21. BruceFlea478's Avatar
    Windows 8.1, it does the same on my windows 7 pc as well. I'll try an earlier build and give it another go.

    Posted via CB10
    10-22-14 02:43 PM
  22. Kaacz's Avatar
    Haven't ever seen that one before Not sure. Maybe there had been multiple radios installed?
    Hi.. I have same problem with "Cannot open:/pps/system/installer/radio/1".
    After upgrade .632 to .938 via sachesi 1.9.9 from OS + radio (Z10-STL100-2) .signed files and app in .bar files .. all was OK after a few restarts.
    Phone was still connectable .. but BBM not work.
    After security wipe - BBM works fine - but this error i got ..
    10-22-14 08:16 PM
  23. sempak's Avatar
    Already done in 2.0 :P
    I have about a dozen new features in 2.0 and several bug fixes. Still working on some.
    please added install mass apk
    10-22-14 10:57 PM
  24. mhhH4RI's Avatar
    Am I missing something or Sachesi app (BlackBerry World) now has Version Lookup?

    Change log on update only says new Icon.

    Sachesi: Firmware Extractor, Searcher and Installer-img_20141023_025850.png

    Posted via CB10
    10-22-14 11:15 PM
  25. ngacleng's Avatar
    @xsacha - I have installed QT 5.2, just installed it from scratch and then tried to open Sachesi, still couldn't. Below pelase find a copy/paste of my terminal:

    macbruno@macbruno:~$ ./qt-linux-opensource-5.2.0-x86_64-offline.run
    macbruno@macbruno:~$ ./Sachesi
    ./Sachesi: symbol lookup error: ./Sachesi: undefined symbol: _ZN9QSaveFile16staticMetaObjectE

    Do you have any idea?
    Install qt 5.3.2 from the following repo: https://launchpad.net/~beineri/+arch...untu/opt-qt532
    Code:
    sudo add-apt-repository ppa:beineri/opt-qt532
    sudo apt-get update
    sudo apt-get install qt53-meta-full
    source /opt/qt53/bin/qt53-env.sh
    macbruno likes this.
    10-22-14 11:22 PM
3,558 ... 112113114115116 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 11:03 AM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 10:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 09:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 06:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD