1. yhamaie's Avatar
    10.3. X totally vanished!
    What have I done wrong? Is 10.3.x not available to my phone?
    10.3.0.xxx has been officially released only for Passport and P'9983 (Q10 in Porsche Design outfit).

    Please search for Passport and download for Z30.


    Posted via CB10
    10-05-14 10:45 AM
  2. HomeyJay's Avatar
    Thank you but what about the settings for country and carrier?
    What should they be on?
    Is this ok: (see pic)

    Sachesi: Firmware Extractor, Searcher and Installer-capture.jpg
    10-05-14 11:42 AM
  3. John Clark's Avatar
    Leave them on the default codes that come up for now. That should give you 10.3.0.1154
    10-05-14 11:51 AM
  4. yhamaie's Avatar
    Is this ok: (see pic)
    Perfect . . . please download and install those files which are shown on screen.


    Posted via CB10
    HomeyJay likes this.
    10-05-14 01:08 PM
  5. HomeyJay's Avatar
    Great, thanks all done and working but the Amazon store just seems to hang when I launch it. The bar gets to around 80% ans just stays there!
    What can I do to make it work?
    10-06-14 08:46 AM
  6. John Clark's Avatar
    That's most likely an issue with the Android Runtime. Does it happen with all Android apps? If so, you'll need to make a full backup with the latest version of Link, security wipe the device, then restore the backup with exception of the "BlackBerry Runtime" database under Application Data.

    That's the only way I know to fix the Android app crash/hang issue.
    10-06-14 08:56 AM
  7. HomeyJay's Avatar
    Yup, it happens with all android apps.
    Isn't the security wipe the one that take many hours to complete?
    Also, where is the option to restore specific files? Is it presented after you click the restore button?
    Sorry for all the questions, just a bit nervous about doing this...
    10-06-14 09:05 AM
  8. xsacha's Avatar
    Apparently some people on here have fixed it simply by reinstalling sys.android.bar. YMMV. Worth a shot since it's so simple.
    10-06-14 09:05 AM
  9. HomeyJay's Avatar
    Apparently some people on here have fixed it simply by reinstalling sys.android.bar. YMMV. Worth a shot since it's so simple.
    How do I do that?
    10-06-14 09:14 AM
  10. John Clark's Avatar
    Yup, it happens with all android apps.
    Isn't the security wipe the one that take many hours to complete?
    Also, where is the option to restore specific files? Is it presented after you click the restore button?
    Sorry for all the questions, just a bit nervous about doing this...
    Yes, a security wipe can take a while. Make sure you don't have encryption on. You can see the option for the details of the backup when you select backup or restore I think. Make sure Link is up to date.

    You can try the reinstall of sys.android.bar but it didn't work when I tried it. Takes only a moment so definitely worth a try.
    10-06-14 09:17 AM
  11. HomeyJay's Avatar
    Thanks, I did that and it's all working beautifully!
    10-06-14 01:55 PM
  12. John Clark's Avatar
    Thanks, I did that and it's all working beautifully!
    Did what? The wipe or reinstall the Android bar file?
    10-06-14 02:22 PM
  13. HomeyJay's Avatar
    Wipe and re-install from backup as instructed!
    10-06-14 02:26 PM
  14. John Clark's Avatar
    Did you try the Android bar reinstall?
    10-06-14 02:51 PM
  15. isrgish's Avatar
    I'm not able to run the newer versions of Sachesi on my win xp computer. Is there anything I can do to change something on my machine to make them run. I understand it's to complicated to build a special build for me.

    Thanks in Advance
    Isr

    Posted via CB10
    10-06-14 11:58 PM
  16. xsacha's Avatar
    What video card do you have?
    You could try newer drivers.
    isrgish likes this.
    10-07-14 01:01 AM
  17. alaviss's Avatar
    What video card do you have?
    You could try newer drivers.
    How about making a new frontend for PC with old hardware?

    Z10 - 10.3 - STL 100-1
    10-07-14 01:31 AM
  18. xsacha's Avatar
    The main reason for this requirement of Direct3D or OpenGL is because I switched to Qt4 from Qt5. The frontend didn't change, as such, but it made it much easier to code.
    I already have two frontends: Qt and Cascades.

    I think that every Windows XP machine should be able to run the application, as-is. Those ancient intel integrated GPUs are supported and software GPUs (VMWare) are supported.
    As far as I can tell, the reason why some peoples machines don't work is because they don't have a Direct3D 9 driver installed. Note: This doesn't require OpenGL (which some vendors, such as Intel, never provided). Direct3D 9 should be available for everyone with a computer from this millenium!

    The problem may stem from the fact that XP shipped with Direct3D 8.1 and some users have never updated the official driver.
    I don't really see a reason to create another frontend to support outdated (14 years old) drivers. If I did this, it wouldn't be to support Windows XP but instead to support Windows 98!
    10-07-14 01:37 AM
  19. benbraun322's Avatar
    I fixed it with a simple reboot.....
    10-07-14 04:09 AM
  20. russnash's Avatar
    The main reason for this requirement of Direct3D or OpenGL is because I switched to Qt4 from Qt5. The frontend didn't change, as such, but it made it much easier to code.
    I already have two frontends: Qt and Cascades.

    I think that every Windows XP machine should be able to run the application, as-is. Those ancient intel integrated GPUs are supported and software GPUs (VMWare) are supported.
    As far as I can tell, the reason why some peoples machines don't work is because they don't have a Direct3D 9 driver installed. Note: This doesn't require OpenGL (which some vendors, such as Intel, never provided). Direct3D 9 should be available for everyone with a computer from this millenium!

    The problem may stem from the fact that XP shipped with Direct3D 8.1 and some users have never updated the official driver.
    I don't really see a reason to create another frontend to support outdated (14 years old) drivers. If I did this, it wouldn't be to support Windows XP but instead to support Windows 98!
    I think you should just switch the whole build to an ncurses based front end and forget all this new fangled GUI stuff. Long live the text terminal!

    Posted via CB10
    10-07-14 06:06 AM
  21. isrgish's Avatar
    What video card do you have?
    You could try newer drivers.
    I will check and let you know?


    Posted via CB10
    10-07-14 07:19 AM
  22. alaviss's Avatar
    I think you should just switch the whole build to an ncurses based front end and forget all this new fangled GUI stuff. Long live the text terminal!

    Posted via CB10
    They're amazing in Linux Terminal but sucks on windows cmd (no utf8 support - needed for ncurses)

    Z10 - 10.3 - STL 100-1
    10-07-14 07:19 AM
  23. russnash's Avatar
    They're amazing in Linux Terminal but sucks on windows cmd (no utf8 support - needed for ncurses)

    Z10 - 10.3 - STL 100-1
    I'm trying to imagine the response of someone born in the GUI era being presented with such an interface. I came into the world of computers when GUI meant chewing gum had gotten stuck on the keyboard.

    Posted via CB10
    10-07-14 09:51 AM
  24. xsacha's Avatar
    Like most apps, this one started off as terminal-only .
    Furell likes this.
    10-07-14 10:17 AM
  25. yhamaie's Avatar
    I'm not able to run the newer versions of Sachesi on my win xp computer. Is there anything I can do to change something on my machine to make them run.
    What kind of error message has popped up on your screen?

    Posted via CB10
    10-07-14 10:36 AM
3,576 ... 105106107108109 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD