1. xsacha's Avatar
    Thanks for your continued assistance.

    I replaced the original file with the new one, but now it doesn't even open I get the following Error Message" "qrc:/qml/generic/Title.qml:1 module "QtQuick" plugin "qtquick2plugin" not found".
    It will only have this error if you haven't got it in the same location as the previous file I sent.
    I sent it by itself to save download for you.

    Here's the full download: https://github.com/xsacha/Sachesi/re...-WindowsXP.zip
    This should work fine with Windows XP and without Direct3D.
    Last edited by xsacha; 09-19-14 at 02:04 PM.
    09-19-14 01:31 PM
  2. conite's Avatar
    Just tried the new 1.8.3 bar file on my Z30.

    FYI, the text is too small to read. Layout seems wonky too.

    Thanks for your continued work on this stuff!

    Z30STA100-5/10.3.0.1xxx
    09-19-14 04:51 PM
  3. xsacha's Avatar
    Just tried the new 1.8.3 bar file on my Z30.

    FYI, the text is too small to read. Layout seems wonky too.

    Thanks for your continued work on this stuff!
    Yep, there's a layout issue with Qt5 on Blackberry. This layout mess is known
    Actually the text is too big on my device.
    Just uploaded to show that it does work/compile, but just waiting for fixes to the Blackberry implementation.
    Latest stable for BB is 1.4.0.

    Waiting on Blackberry/KDAB to fix this.
    09-19-14 06:46 PM
  4. isrgish's Avatar
    It will only have this error if you haven't got it in the same location as the previous file I sent.
    I sent it by itself to save download for you.

    Here's the full download: https://github.com/xsacha/Sachesi/re...-WindowsXP.zip
    This should work fine with Windows XP and without Direct3D.
    I had copied the file you sent and put it in the same location as the rest of the files but I still got the same error.

    Now I downloaded the whole file you sent and ran it and It does open I guess whatever I did the first time wasn't the right thing.

    Thanks for your help.

    On a side note would it be possible to have the app running on the device to backup the phone onto a memory card?

    Thank You,
    Isr
    09-21-14 04:14 PM
  5. xsacha's Avatar
    On a side note would it be possible to have the app running on the device to backup the phone onto a memory card?
    Technically, yes, but Blackberry doesn't like this. I've done this before but they always seem to close the exploit.
    09-21-14 07:23 PM
  6. TGD66's Avatar
    Here's the full download
    This should work fine with Windows XP and without Direct3D.
    This version also works with my WXP!!! Thanks! Can you please relase both versions from now on?

    Keep up the excellent work!

    Cheers
    TGD66
    09-22-14 07:46 AM
  7. xsacha's Avatar
    If the OpenGL version works for you, it should be possible to get the Direct3D version to work too, since Direct3D9 works on a subset of OpenGL features.
    You are probably just missing a Direct3D driver.
    09-22-14 07:49 AM
  8. isrgish's Avatar
    Technically, yes, but Blackberry doesn't like this. I've done this before but they always seem to close the exploit.
    Thats just too bad .

    Why do they block this?
    09-22-14 02:00 PM
  9. kehinde ojo1's Avatar
    i have got this issue with connecting sachesi to my z10 on mac OSx lion (10.7).
    i get authorization error.
    please help with this.
    09-22-14 03:03 PM
  10. TGD66's Avatar
    If the OpenGL version works for you, it should be possible to get the Direct3D version to work too, since Direct3D9 works on a subset of OpenGL features.
    You are probably just missing a Direct3D driver.
    The first one, thiw WindowGL version worked but gave the error 99 when trying to serach for the OS. The second one WindowsXP works, and lets me search/download, but the second serach just closes the app with an error...

    I did run a dxdiag on my XP and it didn't return any errors....

    Cheers
    TGD66
    09-22-14 03:26 PM
  11. SeekerBerry's Avatar
    v1.8.3 released for Windows, Linux and OSX. Some improvements to Search/Download All.

    No idea why it wouldn't connect for you. As far as I can see, I'm doing nothing different to Link if you have selected 'Windows' Connection Mode.
    I can't even see anywhere I could debug this where there would be something that could differ on your machine/device. I have gone over this connection code several times, very recently.
    Hopefully I find the reason later.
    In the meantime...
    I made a backup, security wipe (75 minutes!) and a restore. Now, Sachesi does connect without problems.
    Installed 1154 non-destructively, Z10 just rebooted after radio install.
    Thank you for your patience and help

    Seek you...
    09-22-14 03:56 PM
  12. xsacha's Avatar
    The first one, thiw WindowGL version worked but gave the error 99 when trying to serach for the OS. The second one WindowsXP works, and lets me search/download, but the second serach just closes the app with an error...
    Yeah that was a known bug with the pre-release version I compiled for WindowsXP.
    Would like a solution that doesn't involve compiling two versions for you. Not sure why Direct3D wouldn't work on Windows XP and OpenGL would and it really doesn't make sense to label is as a Windows XP build since it seems most XP machines can't run OpenGL.
    Edit: Just released a proper 1.9.0 version for you though. Labelled it as 'WinXP' still.
    Last edited by xsacha; 09-22-14 at 05:45 PM.
    09-22-14 05:27 PM
  13. eywong's Avatar
    Just released a proper 1.9.0 version for you though. Labelled it as 'WinXP' still.
    The Sachesi-1.9.0-Windows.zip version works on my WinXP (32-bit). The Sachesi-1.9.0-WinXP.zip version (for TGD66) opens only a blank main frame on my PC.
    09-22-14 06:40 PM
  14. xsacha's Avatar
    The Sachesi-1.9.0-Windows.zip version works on my WinXP (32-bit). The Sachesi-1.9.0-WinXP.zip version (for TGD66) opens only a blank main frame on my PC.
    Yes, that's expected (like I said earlier). The WinXP version actually shouldn't work on most WinXP boxes. It just happens to work for those two WinXP users for which the normal one doesn't work.

    Technically, the normal one should work for everyone!
    09-22-14 09:43 PM
  15. lesarmitage's Avatar
    Hi there,

    Thanks for the update. Question: will this work with VMware running on a Mac?
    09-23-14 01:34 AM
  16. yhamaie's Avatar
    This version also works with my WXP!!! Thanks!
    When you are not too busy, would you please run DXDIAG.exe on your Windows XP PC and confirm the version of DirectX installed on your Windows XP PC?

    ------------------
    System Information
    ------------------
    Time of this report: 9/10/2014, 17:10:00
    Machine name:
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_qfe.130704-0421)
    Language:
    System Manufacturer: Dell Inc.
    System Model: Vostro 200
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Duo CPU E4600 @ 2.40GHz (2 CPUs)
    Memory: 3318MB RAM
    Page File: 625MB used, 6608MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode
    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)
    ---------------
    Display Devices
    ---------------
    Card name: Intel(R) G33/G31 Express Chipset Family
    Manufacturer: Intel Corporation
    Chip type: Intel(R) GMA 3100
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_29C2&SUBSYS_02381028&REV_02
    Display Memory: 128.0 MB
    Current Mode: 1280 x 1024 (16 bit) (60Hz)
    Monitor: MITSUBISHI TFT RDT174LM
    Monitor Max Res: 1280
    Driver Name: igxprd32.dll
    Driver Version: 6.14.0010.5218 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 1/13/2010 12:18:36, 57344 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: Mini VDD: igxpmp32.sys
    Mini VDD Date: 1/13/2010 12:18:36, 1730272 bytes
    Device Identifier: {D7B78E66-6A82-11CF-FA67-3222A3C2CB35}
    Vendor ID: 0x8086
    Device ID: 0x29C2
    SubSys ID: 0x02381028
    Revision ID: 0x0002
    Revision ID: 0x0002
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run
    09-23-14 03:38 AM
  17. xsacha's Avatar
    Hi there,

    Thanks for the update. Question: will this work with VMware running on a Mac?
    Yeah it works on Windows, Linux or OSX. It also works on any of those inside of VMWare or Virtualbox (which is how I test those OSes )
    09-23-14 04:02 AM
  18. VIP30's Avatar
    Hi Xsacha,
    Which UI layout is better on Z10?
    Sachesi 1.4.0 .bar or 1.8.3 .bar?

    This is the 1.8.3 on Z10.
    Is it better on 1.4.0?
    Cheers in advance...
    Sachesi: Firmware Extractor, Searcher and Installer-img_20140923_184136.png

    STL100-1 / 10.3.0.1154
    Last edited by Elite1; 09-23-14 at 06:48 AM.
    09-23-14 06:37 AM
  19. maYur_O7's Avatar
    Want link of snap

    Posted via CB10
    georgiesynder likes this.
    09-23-14 10:07 AM
  20. yhamaie's Avatar
    Want link of snap

    Posted via CB10
    Please refer to Snap - Download Apps from Google Play Directly to your BlackBerry 10 and How to sideload Snap without any hassle using Snap Installer .

    Posted via CB10
    09-23-14 10:34 AM
  21. thurask's Avatar
    Want link of snap

    Posted via CB10
    Need Google first

    Posted via CB10
    09-23-14 12:13 PM
  22. xsacha's Avatar
    Hi Xsacha,
    Which UI layout is better on Z10?
    Sachesi 1.4.0 .bar or 1.8.3 .bar?

    This is the 1.8.3 on Z10.
    Is it better on 1.4.0?
    Yes 1.4 looks fine.
    09-23-14 02:19 PM
  23. TGD66's Avatar
    Yeah that was a known bug with the pre-release version I compiled for WindowsXP.
    Would like a solution that doesn't involve compiling two versions for you. Not sure why Direct3D wouldn't work on Windows XP and OpenGL would and it really doesn't make sense to label is as a Windows XP build since it seems most XP machines can't run OpenGL.
    Edit: Just released a proper 1.9.0 version for you though. Labelled it as 'WinXP' still.
    Thanks! I'll try it on Friday and let you know...

    Cheers
    TGD66
    09-24-14 01:38 PM
  24. TGD66's Avatar
    Thanks! I'll try it on Friday and let you know...

    Cheers
    TGD66
    Ok... version 1.9 Windows XP works perfectly fine on my system....
    09-26-14 03:03 PM
  25. TGD66's Avatar
    When you are not too busy, would you please run DXDIAG.exe on your Windows XP PC and confirm the version of DirectX installed on your Windows XP PC?
    Here is what Dxdiag reports:
    ------------------
    System Information
    ------------------
    Time of this report: 9/26/2014, 09:27:43
    Machine name:
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.120411-1615)
    Language: Spanish (Regional Setting: Spanish)
    System Manufacturer: Hewlett-Packard
    System Model: HP Compaq dc5850 Microtower
    BIOS: Default System BIOS
    Processor: AMD Phenom(tm) 8600B Triple-Core Processor, MMX, 3DNow (3 CPUs), ~2.3GHz
    Memory: 1792MB RAM
    Page File: 989MB used, 1394MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Radeon 3100 Graphics
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Radeon 3100 Graphics (0x9611)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_9611&SUBSYS_3029103C&REV_00
    Display Memory: 700.0 MB
    Current Mode: 1280 x 1024 (32 bit) (60Hz)
    Monitor: Monitor Plug and Play
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6925 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 2/13/2009 22:35:48, 324608 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: no disponible
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 2/13/2009 23:49:36, 3565056 bytes
    Device Identifier: {D7B71EE2-D551-11CF-8168-2310A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x9611
    SubSys ID: 0x3029103C
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel: ModeMPEG2_C ModeMPEG2_D
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    Hope this helps...

    Thanks,
    TGD66
    09-26-14 03:05 PM
3,553 ... 103104105106107 ...

Similar Threads

  1. Replies: 41
    Last Post: 01-09-16, 12:03 PM
  2. Q10 shows "4G" and Z10 shows "4GLTE"
    By BGQ10 in forum BlackBerry Q10
    Replies: 22
    Last Post: 01-20-14, 11:31 AM
  3. BlackBerry needs to get BB10 in cars, and fast!
    By BlackBerry_Pwner in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 09-17-13, 10:26 AM
  4. Suggestion: BBM Forum for x-platform BBM software and features
    By lorax1284 in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-05-13, 07:01 PM
  5. July 9th Blackberry Webcast What do you expect and What do you want to hear?
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 07-04-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD