12-07-17 02:10 AM
330 ... 34567 ...
tools
  1. EdY's Avatar
    Thanks, I went through the motions... Sachesi went through loading all the files on the phone. But the screen on my phone had a small dialog box saying updating but it always would say "0% completed".

    Anyways, I waited and waited for it to load each and every file... all 201, and then the phone rebooted, and at first it went into a never-ending loop of displaying the word "BlackBerry" and then red light would come on, reboot, and repeat.... on and on.... Until I finally did a battery pull. After that it loaded the OS but I am back to where I started. Nothing changed. I am still on OS 10.2.0.1047.

    Is there some modification in the Dev Alpha OS's that limit upgrade paths? I noticed I do not get any upgrade option when I check the Settings > Software Updates section either. It shows I have 10.2.0.149 installed on the DAC but nothing else available.

    Could it be I need to clear out more room on the device? My storage is at 14.1 gb of 16 gb used. I thought I had 12 gb before, I wonder if temporary files are sitting there from the attempted installs. Finally, I am NOT in developer mode... Should I be in developer mode at all for Sachesi to work?
    09-27-14 09:28 PM
  2. prithvi64's Avatar
    very useful thread. waiting for 10.3.1. to be available.
    09-27-14 10:11 PM
  3. noez92's Avatar
    i've just check region code for sachesi, i buy q10 in indonesia and it says regional "Africa", and i search africa and show two region, central african republic(623) and south africa(655), which one is better if someday i wanna go back to my stock official rom according to regional "africa" as said in the box? (now i'm at 10.3) Please help, thanks
    09-28-14 11:23 AM
  4. thurask's Avatar
    i've just check region code for sachesi, i buy q10 in indonesia and it says regional "Africa", and i search africa and show two region, central african republic(623) and south africa(655), which one is better if someday i wanna go back to my stock official rom according to regional "africa" as said in the box? (now i'm at 10.3) Please help, thanks
    Region doesn't matter. If you want to return to the stock OS, look for the Bundle Version on the box and install that.

    Posted via CB10
    09-28-14 11:25 AM
  5. noez92's Avatar
    Region doesn't matter. If you want to return to the stock OS, look for the Bundle Version on the box and install that.

    Posted via CB10
    Thanks for the response Thurask,
    yeah i got the bundle version (1025) , and how to get the OS? via autoloader from this subforum or with sachesi? because sachesi only fetch the current updated version, can i just reload it from bblink?
    09-28-14 11:47 AM
  6. thurask's Avatar
    Thanks for the response Thurask,
    yeah i got the bundle version (1025) , and how to get the OS? via autoloader from this subforum or with sachesi? because sachesi only fetch the current updated version, can i just reload it from bblink?
    Autoloader, probably.

    What's the bundle version it says?

    Posted via CB10
    09-28-14 11:51 AM
  7. noez92's Avatar
    Autoloader, probably.

    What's the bundle version it says?

    Posted via CB10
    hmm,
    i think 10.2.1 (1025), because the first boot already at 10.2.1
    (10.2.1 Bundle 1025)
    09-28-14 12:36 PM
  8. thurask's Avatar
    hmm,
    i think 10.2.1 (1025), because the first boot already at 10.2.1
    (10.2.1 Bundle 1025)
    Don't remember any 10.2.1.1025, sure it isn't 10.2.1.1925?

    Alternatively, you can just load the latest 10.2.1 release (10.2.1.3337).

    Posted via CB10
    noez92 likes this.
    09-28-14 12:39 PM
  9. noez92's Avatar
    Don't remember any 10.2.1.1025, sure it isn't 10.2.1.1925?

    Alternatively, you can just load the latest 10.2.1 release (10.2.1.3337).

    Posted via CB10
    Ah I think it's 1925, because there's a sticker blocking the number.
    Is there a link or something?

    Sachesi Codes for OS downloads-img_20140929_020712.jpg

    Posted via CB10
    09-28-14 02:07 PM
  10. Superfly_FR's Avatar
    Hi Thurask, sorry for the direct demand. Is the 10.3.0.754/10.3.0.1172 for SQW100-1 (passport) "official" (i.e won't break blend) ?
    10-01-14 11:20 AM
  11. molson0's Avatar
    Hi Thurask, sorry for the direct demand. Is the 10.3.0.754/10.3.0.1172 for SQW100-1 (passport) "official" (i.e won't break blend) ?

    it works fine with blend
    Superfly_FR likes this.
    10-01-14 11:21 AM
  12. yhamaie's Avatar
    May I ask if anybody has found codes?

    SQW100-1 (BlackBerry Passport) has received another ECO (Engineering Change Order) certification from the PTCRB as quoted below.


    PTCRB Certified Product Detail

    Manufacturer: BlackBerry

    Model #: RGY181LW (BlackBerry SQW100-1)

    Supported Technologies and Frequency Bands:

    E-UTRA CA: CA_4A-17A/CA_2A-17A, E-UTRA FDD: Band 1/Band 2/Band 3/Band 4/Band 5/Band 7/Band 8/Band 13/Band 17/Band 20

    GSM: 850/900/1800/1900

    UMTS FDD: Band I/Band II/Band IV/Band V

    HW Version: CER-59665-001 - Rev2-x05-05
    SW Version: OS Version: 10.3.0.1418 Radio Version: 10.3.0.1419 SW Release Version: 10.3.0.908
    Request Type: ECO
    Date Certified: Oct 7, 2014

    Sachesi Codes for OS downloads-img_20141007_234314.png
    10-07-14 09:54 AM
  13. xsacha's Avatar
    That's the latest production firmware but it has no links.

    Can keep refreshing http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Last edited by xsacha; 10-07-14 at 10:34 AM.
    10-07-14 10:23 AM
  14. yhamaie's Avatar
    That's the latest production firmware but it has no links.
    I hope that this Software Release will be put on the production server very soon.
    10-07-14 10:26 AM
  15. bermie2000's Avatar
    OK,
    1. Open up Sachesi.
    2. Don't touch ANYTHING!
    3. Click 'Search.

    Did it work?
    Following these steps, if I open Sachesi (1.9.3) and hit search, whether I have my phone connected or not, (Z30 STA100-5), and hit "search," the search button grays out and says "Searching..." but at the bottom I get: "Error 00 (Error parsing authentication request from proxy)"

    Also, I have tried doing a non-deconstructive upgrade from 10.3.0.1052 to 10.3.0.1154 by downloading the correct core OS and radio (.signed) files and extracting the apps from the debrick OS. I place the core OS and radio files along with the bar apps into the same folder and go to install the folder, but it only installed the apps. Then, I tried directly installing the core OS and/or radio (.signed) files and it says: "None of the selected files were installable"
    10-08-14 01:04 PM
  16. xsacha's Avatar
    Following these steps, if I open Sachesi (1.9.3) and hit search, whether I have my phone connected or not, (Z30 STA100-5), and hit "search," the search button grays out and says "Searching..." but at the bottom I get: "Error 00 (Error parsing authentication request from proxy)"

    Also, I have tried doing a non-deconstructive upgrade from 10.3.0.1052 to 10.3.0.1154 by downloading the correct core OS and radio (.signed) files and extracting the apps from the debrick OS. I place the core OS and radio files along with the bar apps into the same folder and go to install the folder, but it only installed the apps. Then, I tried directly installing the core OS and/or radio (.signed) files and it says: "None of the selected files were installable"
    Everything sounds like it is functioning as designed.

    .signed files aren't installable. Only .bar's.
    I allow proxies in Sachesi but I don't offer any method to authenticate. You would get this error in most applications I suspect. Blend uses the same method as Sachesi.

    Are you able to try without the proxy?
    10-08-14 01:11 PM
  17. bermie2000's Avatar
    Ok, I'm on my work computer, so I cannot change anything to do with the proxy (a long time ago, I updated via Sachesi with available links for my phone, but I can't remember if I did that via work or home).

    For the .signed files, I downloaded them from the available links here: http://forums.crackberry.com/bb10-le...96/index5.html and followed instructions to install them (not realizing they weren't bars)
    Is there a way to convert them to bar that I am missing? I changed the extension to .bar (and on windows it says it is a BAR file, but I still get the same error message.

    [EDIT]: Ignore my sleep-deprived stupidity... I may have figured it out--- whenever I would download, my browser would automatically save them as a .signed.zip file (instead of .bar), which, when unzipped, gave me the .signed file and a meta folder... I just downloaded it as a .bar file instead of .zip and it's trying to install now, so *fingers crossed*
    Last edited by bermie2000; 10-08-14 at 01:36 PM.
    10-08-14 01:25 PM
  18. bermie2000's Avatar
    Yes, that was the issue, as I was able to install the core of and radio files now.

    However, when I check my system, I see radio:1155, OS, 1154, software release:675.

    Is this something that should cause alarm? As far as I'm aware, OS version 1052 was software release 675, while OS 1154 should be SR 738.


    Sachesi Codes for OS downloads-img_20141008_145326.png

    Posted from my Z30
    10-08-14 02:01 PM
  19. xsacha's Avatar
    Yes, that was the issue, as I was able to install the core of and radio files now.

    However, when I check my system, I see radio:1155, OS, 1154, software release:675.

    Is this something that should cause alarm? As far as I'm aware, OS version 1052 was software release 675, while OS 1154 should be SR 738.
    Software Release is close to meaningless. It's just a bundle number.
    It may update later when it next checks with the server. It just means last time it checked with server, you were on 1052+1053.

    Don't worry about it
    Superfly_FR and bermie2000 like this.
    10-08-14 02:23 PM
  20. yhamaie's Avatar
    I hope that this Software Release will be put on the production server very soon.
    Sooner than I expected . . .

    Sachesi Codes for OS downloads-img_20141011_153057.jpg
    Last edited by yhamaie; 10-11-14 at 02:19 AM.
    10-11-14 01:40 AM
  21. Completing's Avatar
    any news on 10.3.1.8* for Q10 codes?
    10-21-14 03:21 PM
  22. thurask's Avatar
    any news on 10.3.1.8* for Q10 codes?
    Not for a while. Any 10.3.1.xxxx on servers is on beta servers, not actual carrier/production servers.
    10-21-14 04:45 PM
  23. zmsox's Avatar
    Hi, I saw that AT&T is rolling out the 10.3.1 for the passport.
    Any luck with the codes in sachesi?
    Tonymcc2 likes this.
    10-31-14 04:15 AM
  24. John Clark's Avatar
    They're not rolling it out. It looks to have been a mistake as the links have been pulled.
    zmsox likes this.
    10-31-14 07:27 AM
  25. Completing's Avatar
    any news on 10.3.* for Q10?
    11-05-14 06:19 AM
330 ... 34567 ...

Similar Threads

  1. Replies: 22
    Last Post: 04-05-14, 09:17 AM
  2. How long for Device Wipe?
    By felixlives in forum BlackBerry Z10
    Replies: 14
    Last Post: 04-02-14, 06:51 PM
  3. Want More NFC Purchase Support? Ask for it.
    By deercreekmichael in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-02-14, 05:00 PM
  4. How about old Cartoon Character Stickers For BBM
    By 07thking in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-02-14, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD