1. ronconet's Avatar
    Hi everyone

    Since Sachesi doesn't require development mode, I thought I could use it to Sideload apps to my Z10 which uses Blackberry Enterprise Server and has development mode disabled by an IT policy. So far no luck. When I select a bar file to install in Sachesi, the progress bar at the bottom stays at 0%.

    Xascha or anyone else, is sideloading possible with Sachesi and this setup? The OS installed on my phone is the leaked Z10STL100-3/10.2.0.1743. An I missing something or does anyone have any tips?

    Thanks in advance for your help.

    Posted via CB10
    10-11-13 07:39 AM
  2. masterscarhead1's Avatar
    Sachesi installs like updating the phone, like you would with BB Link
    Have you tried installing on another phone?
    This is nothing personal, but I've seen too many people say Sachesi isn't working, but they're simply doing it wrong
    Sometimes the loading bar is stuck at zero, but the log screen reports an error. See if that is the case. If so, report back the error code or whatever it says
    Last edited by masterscarhead1; 10-11-13 at 08:14 AM.
    10-11-13 07:46 AM
  3. ronconet's Avatar
    Thanks masterscardhead1, I'll check the log. Been using Sachesi for a while with no issues but this is the first time since having Balance and BES on the phone. Unfortunately, I don't have another phone to try but it sounds like this should work so I'll keep plugging away!

    Posted via CB10
    10-11-13 08:27 AM
  4. ttgapers's Avatar
    You can also try removing the Work profile and thus the IT policy and see if it works.

    Will rule out your question.

    Posted via CB10
    10-11-13 01:54 PM
  5. David Higgins's Avatar
    Hi, did you find a solution to this, also have Blackberry Balance(dont want to uninstall if possible, since will need a new enterprise token...but it should install on personal side at least..same issue, install hangs at 0% with no error message coming up in the log. Refresh still works to list the apps installed, but it doesnt show up.
    Sachesi shows up STL100-2
    Log shows Connected to MSM8960_V3.2.1.1_NS_R086_Rev:16 at 169.254.242.125.
    OS 10.2.0.1791 (Australia/Telstra)
    11-14-13 04:53 PM
  6. ronconet's Avatar
    No, unfortunately the only thing that has worked is to delete the work profile. Once you have side loaded the apps you desire, you can then reinstall the BES Account. You will require a new activation password from your IT department to reinstall BES.


    Posted via CB10
    11-14-13 06:33 PM
  7. 1magine's Avatar
    Seems to me that Sachesi will not work on a device connected to a BES. It's a shame, we need non-destructive OS upgrades more than anyone. Something in the Balance is hardcoded to not allow the way Sachesi works to do things. Sad really. Wish I could take the files I got from Sachesi and use DDPB to upgrade non-destructively.
    03-14-14 03:59 PM
  8. TheInspector's Avatar
    Did not find that to be the case in my situation.
    I've upgraded several Z30 and Z10 devices that were activated on a BES 10.1 to 10.2.1.1925. Only issue I had was that I had to remove the SIM card before it would work. I don't have a policy set to disable development mode but I only used development mode to install Snap after the upgrade was done.
    03-16-14 09:56 PM
  9. james-007's Avatar
    Seems to me that Sachesi will not work on a device connected to a BES. It's a shame, we need non-destructive OS upgrades more than anyone. Something in the Balance is hardcoded to not allow the way Sachesi works to do things. Sad really. Wish I could take the files I got from Sachesi and use DDPB to upgrade non-destructively.
    Sachesi, works fine on devices connected to BES. The only issues is that you need the ability to enable the developement mode, you don't have to enable it, justthe ability to enable it. Other words development cannot be locked down.
    03-17-14 12:34 AM

Similar Threads

  1. Replies: 12
    Last Post: 10-11-13, 07:51 PM
  2. Google Malaysia STAMPED by PAKISTANI LEETS!? :O
    By Sabahruddin in forum Rehab & Off-Topic Lounge
    Replies: 4
    Last Post: 10-11-13, 07:45 AM
  3. The Carphone Warehouse has the Z10 back in stock and more expensive than ever!
    By David Murray1 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-11-13, 07:11 AM
LINK TO POST COPIED TO CLIPBOARD