1. lawrencecar's Avatar
    I was experiencing issues with bb assistant and my car HU since upgrading to 2789 on my Z10. I attempted to roll back to 2252 and was successful. It fixed my assistant audio issue but i didn't think you could roll back once on 10.3 ?
    10-13-15 10:58 AM
  2. DaFoxGrey's Avatar
    I was experiencing issues with bb assistant and my car HU since upgrading to 2789 on my Z10. I attempted to roll back to 2252 and was successful. It fixed my assistant audio issue but i didn't think you could roll back once on 10.3 ?
    You can't roll back older than 10.3.2.500.
    10-13-15 11:01 AM
  3. lawrencecar's Avatar
    You can't roll back older than 10.3.2.500.
    ok thanks, missed that part..
    DaFoxGrey likes this.
    10-13-15 11:07 AM
  4. codeslinga's Avatar
    That's good to know. Any chance someone could post the names the BAR(s) related to the BlackBerry Assistant?



    Posted via CB10
    10-13-15 04:51 PM
  5. conite's Avatar
    That's good to know. Any chance someone could post the names the BAR(s) related to the BlackBerry Assistant?



    Posted via CB10
    Try changing the language of your BlackBerry Assistant. Then you can change it back. This fixes most issues.

    PassportSQW100-4/10.3.2.2789
    10-13-15 04:53 PM
  6. codeslinga's Avatar
    Try changing the language of your BlackBerry Assistant. Then you can change it back. This fixes most issues.

    PassportSQW100-4/10.3.2.2789
    conite -- Thanks so much! That did the trick!

    I appreciate it!

    Posted via CB10
    10-13-15 09:10 PM
  7. JstAntherAnimal's Avatar
    I haven't been able to get .500 to load. Tried non-destructive and autoloader. Both leave me with a 0016 error on reboot and then I have to reload with BB LINK. I can get .798 to load and it seems fine with then I get the mandatory upgrade push by VZW and end up with .858. So it seems I really can't go back any further than .858.

    My reason for trying to roll back was to get the full functionality of the Protect app back. Been having sporadic connections and function to the Protect site since .2339 Half the time the anti-theft icons don't show up (red "X" instead of a green checkmark) and we can't located, remotely lock, ring, or send a message to either of our Z30. Got Verizon to elevate the problem to BB but the non-English speaker in the callcenter in the Philippines said he really didn't know that much about Protect and wasn't much help.

    Z30 STA100-3 on 10.3.2.2789
    10-17-15 10:17 PM

Similar Threads

  1. Replies: 4
    Last Post: 10-20-15, 05:04 AM
  2. Upgrading from 10.3.0 - pluses exceed minuses?
    By laughing_mole in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-19-15, 07:33 AM
  3. Playing videos from mobile on smart TV
    By mas_quemex in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-14-15, 11:30 AM
  4. How can I recover data from a Micro SD Card?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-13-15, 07:26 PM
  5. How to stop picture app from auto rotating pictures?
    By chicofehr in forum Ask a Question
    Replies: 1
    Last Post: 10-13-15, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD