1. SweetNAMese's Avatar
    Hi,

    Dumb question, but how do I undo a delete of my camera app without doing a factory reset? I accidentally deleted it thinking it wasn't possible.

    Posted via CB10
    09-17-13 10:51 PM
  2. thurask's Avatar
    Grab the .bar file for the camera and load it.
    09-17-13 10:54 PM
  3. SweetNAMese's Avatar
    From where kind sir?

    Posted via CB10
    09-17-13 10:56 PM
  4. thurask's Avatar
    From where kind sir?

    Posted via CB10
    What's your current OS version?

    And do you want the camera bar from that or the bar with face focus?
    09-17-13 10:56 PM
  5. SweetNAMese's Avatar
    10.2.0.1443
    Software under about shows 10.2.0.210?

    And with focus please

    Posted via CB10
    09-17-13 11:00 PM
  6. thurask's Avatar
    09-17-13 11:03 PM
  7. SweetNAMese's Avatar
    Thanks mate!

    Let's see if this works.

    If not, I shall be back hehe.

    Posted via CB10
    09-17-13 11:05 PM
  8. henrickrw's Avatar
    Buddy. Just install 10.2.0.1743 on my STL-100 but the camera is not working. Tried sideloading a 10.2 camera bar file but still not starting uo. Can you please send me a working bar file compatible with the STL-1 running 10.2.0.1743?

    Thanks
    09-20-13 11:37 AM
  9. noez92's Avatar
    Buddy. Just install 10.2.0.1743 on my STL-100 but the camera is not working. Tried sideloading a 10.2 camera bar file but still not starting uo. Can you please send me a working bar file compatible with the STL-1 running 10.2.0.1743?

    Thanks
    Camera working here, Z10STL100-1/10.2.0.1743

    Posted via CB10
    09-20-13 11:40 AM
  10. henrickrw's Avatar
    You think I need to reflash the software again?
    09-20-13 11:45 AM
  11. henrickrw's Avatar
    Buddy. Just install 10.2.0.1743 on my STL-100 but the camera is not working. Tried sideloading a 10.2 camera bar file but still not starting uo. Can you please send me a working bar file compatible with the STL-1 running 10.2.0.1743?

    Thanks
    I would reflash
    09-20-13 11:47 AM
  12. Gearheadaddy's Avatar
    Try security wipe first....

    Trusted Member Genius

    Never mind...
    09-20-13 12:48 PM

Similar Threads

  1. Blackberry 10 Wireless sharing TAT
    By khoshya in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 09-23-13, 01:22 PM
  2. calendar time not syncing with 10.2.0.1521
    By omel18181 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 09-17-13, 10:01 PM
  3. Update from 10.1.0.2039 to 10.1.0.2039
    By Andrew315 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-17-13, 09:10 PM
  4. Replies: 1
    Last Post: 09-17-13, 07:49 PM
LINK TO POST COPIED TO CLIPBOARD