08-19-14 08:02 AM
58 123
tools
  1. SaraVibes's Avatar
    Restores are great when doing that with same version number ie: restore a reloaded older os to the same version backup. Say for example you didn't like 10.3... you went back to 10.2.1.2228. Restore the 10.2.1.2228 backup file. Don't mix 10.3 os with 10.2.1 backups. Old and new coding can cause issues now or even later on when you update nondestructively with Sachesi. This should be posted as a Sticky or in tips and hints or a post it note on your computer monitor!

    Trusted Member Genius on Verizon 10.3.0.296/442
    Im restoring from 10.3....
    Still apk issues

    Posted via CB10
    06-08-14 12:27 PM
  2. kb1234's Avatar
    I'm gonna use these

    Posted via CB10
    06-08-14 12:42 PM
  3. Gerzon's Avatar
    Required 10.3.0.140 BAR files to fix email notification sounds in the 10.3.0.296 leak-10.3.0.140-settings.jpg
    Excellent. Very simple and clear.
    Thank you so much for this easy to fix email notifications thread.
    I wish more threads will be so helpful like this one.

    Z10STL100-2/10.3.0.296
    Last edited by Gerzon; 06-09-14 at 03:27 AM. Reason: Fill data
    SaraVibes likes this.
    06-09-14 03:19 AM
  4. mainely_linux's Avatar
    Click image for larger version. 

Name:	10.3.0.140 settings.jpg 
Views:	580 
Size:	34.5 KB 
ID:	277143
    Excellent. Very simple and clear.
    Thank you so much for this easy to fix email notifications thread.
    I wish more threads will be so helpful like this one.

    Z10STL100-2/10.3.0.296
    Glad you and others found this useful.

    Posted via CB10
    07-29-14 09:46 PM
  5. D ST's Avatar
    thx bro the ....140.bar work greate on 10.3.0.296 and the FW run very easy. I think is the best Preview and is much better like ...700
    08-16-14 04:54 AM
  6. vonlante's Avatar
    Works like a charm. Thanks!
    08-16-14 12:33 PM
  7. Numero12's Avatar
    On 10.3.0.296 my Z30 is not vibrating even with the function turned on. Any solution guys?
    08-19-14 07:15 AM
  8. mainely_linux's Avatar
    On 10.3.0.296 my Z30 is not vibrating even with the function turned on. Any solution guys?
    Well, you're definitely in the right thread. Did you follow the steps at the beginning of the post?

    Posted via CB10
    08-19-14 08:02 AM
58 123

Similar Threads

  1. Activesync Issues on 10.3 Hybrid?
    By sherb12 in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 05-14-14, 09:43 AM
  2. Replies: 12
    Last Post: 05-13-14, 02:22 PM
  3. Email username problem
    By HershL in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 05-13-14, 01:35 PM
  4. BlackBerry opens up BB10 to outside MDM platforms
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 05-13-14, 12:49 PM
  5. Vector 40: The future of screen size and display density
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-13-14, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD