08-19-14 08:02 AM
58 123
tools
  1. gpompeus's Avatar
    These may have been posted elsewhere in a quagmire of 10.3 threads, but wanted to directly share the files needed to fix the email notification sound settings bug found in the 10.3.0.296 leak.

    To enable your email notifications on 10.3.0.296 you must sideload the settings bar file from 10.3.0.140, set the appropriate soundfile/sound setting for your various email accounts then sideload the original 10.3.0.296 bar file back in place.

    Both bar files here

    Aside from the sound setting bug, 10.3 is working amazing for me on my Z30 on AT&T. Hope this helps others who are searching for the bars.

    Thank you.... Awesome find!!!
    05-13-14 10:28 PM
  2. 1964Neil's Avatar
    Thanks works a treat
    05-14-14 06:29 AM
  3. MrGlenn's Avatar
    Thanks, I was wondering if you could just reload the newer .bar after changing the sound settings. Glad someone tried it.

    BlackBerry 10 signed.
    05-14-14 06:32 AM
  4. skizzolick's Avatar
    Thanks for the guide.. very usefull.. me too i spent lot of time to find a solution for this issue ( i think easy to resolve from developer)..
    form also the 442 version doesn't work..
    just to do a quick poll, have loaded back the original version or you are using the old version of sys file??

    Thanks again for the solution..
    05-14-14 07:36 PM
  5. damienR's Avatar
    Simple n easy alternative download hub++ works for me

    Posted via CB10
    sgavra and tw820 like this.
    05-14-14 07:38 PM
  6. damienR's Avatar
    Required 10.3.0.140 BAR files to fix email notification sounds in the 10.3.0.296 leak-img_20140514_193905.png
    Required 10.3.0.140 BAR files to fix email notification sounds in the 10.3.0.296 leak-img_20140514_193910.png
    Required 10.3.0.140 BAR files to fix email notification sounds in the 10.3.0.296 leak-img_20140514_193916.png

    Posted via CB10
    05-14-14 07:40 PM
  7. Pdinos3's Avatar
    Click image for larger version. 

Name:	IMG_20140514_193905.png 
Views:	1316 
Size:	186.2 KB 
ID:	270636
    Click image for larger version. 

Name:	IMG_20140514_193910.png 
Views:	1316 
Size:	202.5 KB 
ID:	270637
    Click image for larger version. 

Name:	IMG_20140514_193916.png 
Views:	1316 
Size:	200.4 KB 
ID:	270638

    Posted via CB10
    I just did the same. Just in case lol

    Posted via CB10
    05-14-14 07:45 PM
  8. mainely_linux's Avatar
    If you leave the old settings bar you will lose the ability to toggle "Rotation Lock" from the quick settings. Thats the only caveat to staying with the 10.3.0.140 settings bar. I always use the same configuration for my accounts so once its set, its not really that important to tweak it.
    SaraVibes likes this.
    05-14-14 10:29 PM
  9. Sarek1701's Avatar
    Thanks for this, OP!

    I too knew that I had seen this fix before but couldn't find it before finding this thread. It was driving me crazy!
    05-16-14 09:55 PM
  10. djtrent04101's Avatar
    hi all. i must be missing a step. i've installed the .140 bar file. i reset my phone. the settings can be updated for about a minute before they become grayed out as if the .296 bar file is being used. tried to delete the .296 bar but got the permanent system file error. can anyone tell me what i should be doing differently?
    05-21-14 08:33 AM
  11. mainely_linux's Avatar
    hi all. i must be missing a step. i've installed the .140 bar file. i reset my phone. the settings can be updated for about a minute before they become grayed out as if the .296 bar file is being used. tried to delete the .296 bar but got the permanent system file error. can anyone tell me what i should be doing differently?
    What do you mean by reset my phone? Once you sideload the bar file you can change the settings without any resets/reboots. Once the change is made, sideload the .296 file back.
    05-21-14 09:47 AM
  12. djtrent04101's Avatar
    What do you mean by reset my phone? Once you sideload the bar file you can change the settings without any resets/reboots. Once the change is made, sideload the .296 file back.
    once I loaded the .140 bar using DDPB, i was still not able to change the notification settings. i guess that's my first problem and indicates something else is going on. once i restarted my phone, i could update the notification settings, but they always revert back after a minute or two. maybe i need to reinstall the OS and not try to restore data, which I did originally. seems that has caused some problems for others. thank you for responding.
    05-21-14 10:24 AM
  13. AcADIeN's Avatar
    once I loaded the .140 bar using DDPB, i was still not able to change the notification settings. i guess that's my first problem and indicates something else is going on. once i restarted my phone, i could update the notification settings, but they always revert back after a minute or two. maybe i need to reinstall the OS and not try to restore data, which I did originally. seems that has caused some problems for others. thank you for responding.
    I have the same issue as you, it work for the first 3-4 second, then it become gray out again.
    05-21-14 10:49 AM
  14. djtrent04101's Avatar
    I have the same issue as you, it work for the first 3-4 second, then it become gray out again.
    I just did a fresh install without restoring from backup. I followed the steps to install the .140 settings bar, and it's working now. I think our issues have something to do with restoring from backup.
    05-21-14 12:01 PM
  15. AcADIeN's Avatar
    I just did a fresh install without restoring from backup. I followed the steps to install the .140 settings bar, and it's working now. I think our issues have something to do with restoring from backup.
    I didn't restore from a backup and I did reinstall at least 3 time now, going back to 10.2.1 to check if bug work on that version.
    05-21-14 01:15 PM
  16. jeff.korotkin's Avatar
    Does anyone have a working link to the bars? The links supplied by the OP and the person after no longer work
    05-21-14 03:26 PM
  17. mainely_linux's Avatar
    Does anyone have a working link to the bars? The links supplied by the OP and the person after no longer work
    I just clicked the link and it prompted a file download. If you still can't get it I'll post it somewhere else later when I get home.

    Posted with my Z30 running10.3.0.296 on AT&T
    05-21-14 03:35 PM
  18. djtrent04101's Avatar
    I didn't restore from a backup and I did reinstall at least 3 time now, going back to 10.2.1 to check if bug work on that version.
    I spoke too soon. Still not working for me. No idea why.
    05-21-14 04:02 PM
  19. Gearheadaddy's Avatar
    Restores are great when doing that with same version number ie: restore a reloaded older os to the same version backup. Say for example you didn't like 10.3... you went back to 10.2.1.2228. Restore the 10.2.1.2228 backup file. Don't mix 10.3 os with 10.2.1 backups. Old and new coding can cause issues now or even later on when you update nondestructively with Sachesi. This should be posted as a Sticky or in tips and hints or a post it note on your computer monitor!

    Trusted Member Genius on Verizon 10.3.0.296/442
    SaraVibes likes this.
    05-22-14 04:33 AM
  20. lucky2010's Avatar
    Hi everyone,

    What about the keyboard? I find it buggy. Has anyone tried to its bar files from the previous version?

    Posted via CB10
    05-22-14 07:05 AM
  21. AcADIeN's Avatar
    I spoke too soon. Still not working for me. No idea why.
    seems like it's android related, everything work until I open an android app, then notification is gone. Tried installing 3175 android runtime but nothing(android app) want to run with that on 10.3.

    edit: I should add that I tried the 296 system file, also the 140, and at the end I tried the system file from the os 3196, all of them does not fix the issue, I'm now on 296
    Last edited by AcADIeN; 05-22-14 at 11:34 AM.
    05-22-14 10:42 AM
  22. cadoresg's Avatar
    A quick question - is side loading system bar files any different from side loading app or game bar files? What is going easiest way to do this?

    I've used DDPB before. Do I use the same process?

    Posted via CB10
    05-23-14 03:48 PM
  23. mainely_linux's Avatar
    A quick question - is side loading system bar files any different from side loading app or game bar files? What is going easiest way to do this?

    I've used DDPB before. Do I use the same process?

    Posted via CB10
    I personally use sachibar, but yes its the same process as app or game bar sideloading.
    05-23-14 03:54 PM
  24. Qrackin's Avatar
    Thanks OP.
    I was doing fine without this fix because I had Hub++ on my phone, but what this fix did for me was repair my alarm clock that was broken by 10.3.0.296.
    Prior to this I had no choice but to use a downloaded alarm app that had no bedside mode..... Thanks!
    05-26-14 04:06 PM
  25. djtrent04101's Avatar
    seems like it's android related
    Agreed. Finally figured out it was the application Any.Do causing my issue. All was working until I installed that app. As soon as I deleted it and restarted the phone, settings were fine again. Glad I figured it out because I really like 10.3.
    06-01-14 09:18 AM
58 123

Similar Threads

  1. Activesync Issues on 10.3 Hybrid?
    By sherb12 in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 05-14-14, 09:43 AM
  2. Replies: 12
    Last Post: 05-13-14, 02:22 PM
  3. Email username problem
    By HershL in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 05-13-14, 01:35 PM
  4. BlackBerry opens up BB10 to outside MDM platforms
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 05-13-14, 12:49 PM
  5. Vector 40: The future of screen size and display density
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-13-14, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD