08-19-14 07:02 AM
58 123
tools
  1. mainely_linux's Avatar
    These may have been posted elsewhere in a quagmire of 10.3 threads, but wanted to directly share the files needed to fix the email notification sound settings bug found in the 10.3.0.296 leak.

    To enable your email notifications on 10.3.0.296 you must sideload the settings bar file from 10.3.0.140, set the appropriate soundfile/sound setting for your various email accounts then sideload the original 10.3.0.296 bar file back in place.

    Both bar files here

    Aside from the sound setting bug, 10.3 is working amazing for me on my Z30 on AT&T. Hope this helps others who are searching for the bars.
    Last edited by mainely_linux; 05-13-14 at 06:47 PM.
    05-13-14 10:51 AM
  2. nguyensang1990's Avatar
    i see there're 2 file sys. so wich is 140, and wich is 296?
    05-13-14 11:54 AM
  3. mainely_linux's Avatar
    i see there're 2 file sys. so wich is 140, and wich is 296?
    Im sorry, I assumed it would be obvious by the filenames.
    10.3.0.6.bar is for OS 10.3.0.140. The higher numbered 10.3.0.20.bar belongs to OS 10.3.0.296.
    SaraVibes and nguyensang1990 like this.
    05-13-14 12:02 PM
  4. zocster's Avatar
    Solution: Load sys.settings.bar file from 10.3.0.140, changing your notifications works then.

    Can switch back after you've set your notifications.

    Edit: can try settings from 442 and it should work better

    10.3.0.442 settings
    10.3.0.140 settings
    10.3.0.296 settings if you need to switch back
    Do we really need a special thread just for this?
    05-13-14 12:13 PM
  5. mainely_linux's Avatar
    Do we really need a special thread just for this?
    You're welcome to close it if its some sort of violation. There are so many new threads on 10.3. I spent about 10 mins looking around and reading with no luck. I decided just to go find the files and create a one stop solution as this is the only thing really wrong with this leak as far as I can tell after one day of using it.
    05-13-14 12:21 PM
  6. franchise22's Avatar
    Been looking for this for 2 days...the search function on the CB app kinda sucks in everyone's defense.

    Had to use the .140 file....the .442 file didn't fix it.

    Thanks again to OP!

    Posted via CB10
    05-13-14 01:29 PM
  7. zocster's Avatar
    You're welcome to close it if its some sort of violation. There are so many new threads on 10.3. I spent about 10 mins looking around and reading with no luck. I decided just to go find the files and create a one stop solution as this is the only thing really wrong with this leak as far as I can tell after one day of using it.
    No worries seems to be useful to a lot.
    05-13-14 01:38 PM
  8. mainely_linux's Avatar
    Been looking for this for 2 days...the search function on the CB app kinda sucks in everyone's defense.
    Thank you, Im glad Im not the only one! Even using the search feature with exact words from the title of THIS forum post yields no results.
    Graheem, SaraVibes and zocster like this.
    05-13-14 01:39 PM
  9. andreirad's Avatar
    These may have been posted elsewhere in a quagmire of 10.3 threads, but wanted to directly share the files needed to fix the email notification sound settings bug found in the 10.3.0.296 leak.

    To enable your email notifications on 10.3.0.296 you must sideload the settings bar file from 10.3.0.140, set the appropriate soundfile/sound setting for your various email accounts then sideload the original 10.3.0.296 bar file back in place.

    Both bar files here

    Aside from the sound setting bug, 10.3 is working amazing for me on my Z30 on AT&T. Hope this others who are searching for the bars.
    Thank you so much for this easy to fix email notifications thread. I wish more threads will be so helpful like this one. Simple and clear

    Visit my BBM Channel ~ C000E96F6
    05-13-14 05:48 PM
  10. SaraVibes's Avatar
    sideload the original 10.3.0.296 bar file back in place
    why do you have to sideload it back after you change the setting?
    05-13-14 06:46 PM
  11. mainely_linux's Avatar
    why do you have to sideload it back after you change the setting?
    As far as I can tell you dont have to. One problem is rotation lock is disabled if you stay on old version.
    SaraVibes and franchise22 like this.
    05-13-14 06:59 PM
  12. hamsterwheel's Avatar
    If you change back to the new bar, the notification setting option will go away again for emails right? So you can't change them unless you install the older bar back...?
    05-13-14 07:06 PM
  13. andreirad's Avatar
    If you change back to the new bar, the notification setting option will go away again for emails right? So you can't change them unless you install the older bar back...?
    No, the notifications stayed. So install the new file , set the notification tone you want and after all is set reinstall the newer file back and you will still have the notifications working.

    Visit my BBM Channel ~ C000E96F6
    SaraVibes likes this.
    05-13-14 07:11 PM
  14. hamsterwheel's Avatar
    No, the notifications stayed. So install the new file , set the notification tone you want and after all is set reinstall the newer file back and you will still have the notifications working.

    Visit my BBM Channel ~ C000E96F6
    Oh that's cool, thanks!
    Edit: So if I decide I want a different tone, it will still allow me to change?
    Posted via my sexy white Z30
    05-13-14 07:13 PM
  15. Pdinos3's Avatar
    Oh that's cool, thanks!
    Edit: So if I decide I want a different tone, it will still allow me to change?
    Posted via my sexy white Z30
    I thought that's what would happen but it doesn't. I just left the 140 settings bar

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    anon721037 likes this.
    05-13-14 07:22 PM
  16. hamsterwheel's Avatar
    I thought that's what would happen but it doesn't. I just left the 140 settings bar

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    Ok, so I will leave the older bar then. Because I want the option to be able to change tones if I want.. Thanks
    05-13-14 07:40 PM
  17. franchise22's Avatar
    As far as I can tell you dont have to. One problem is rotation lock is disabled if you stay on old version.


    That's what is missing!!!! I couldn't figure out why I had an odd number of options in the quick settings. No option for rotation lock with the .140 bar. I can live without it for now more than I can without email notifications.

    Posted via CB10
    SaraVibes likes this.
    05-13-14 07:49 PM
  18. andreirad's Avatar
    Ok, so I will leave the older bar then. Because I want the option to be able to change tones if I want.. Thanks
    I still have the option to change the sounds even if I went back to the newer file.

    Visit my BBM Channel ~ C000E96F6
    05-13-14 07:56 PM
  19. hamsterwheel's Avatar
    I still have the option to change the sounds even if I went back to the newer file.

    Visit my BBM Channel ~ C000E96F6
    Oh well then. Guess I will just have to try it haha. Will let you know


    Posted via my sexy white Z30
    05-13-14 08:24 PM
  20. RADEoN1337's Avatar
    am i the only one who can't switch to vibrate?
    05-13-14 08:25 PM
  21. Pdinos3's Avatar
    I still have the option to change the sounds even if I went back to the newer file.

    Visit my BBM Channel ~ C000E96F6
    Yes. Change the sounds but can you disable sounds yet still leave led and vibrate on?

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    05-13-14 08:26 PM
  22. andreirad's Avatar
    Yes. Change the sounds but can you disable sounds yet still leave led and vibrate on?

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    No I cannot but if I swipe from top and I switch the notifications to vibrate then I get all to vibrate and LED is still on.

    Visit my BBM Channel ~ C000E96F6
    05-13-14 08:40 PM
  23. andre3030's Avatar
    Perfect! Thank you. I will try this Very helpful thread.

    Posted via CB10
    05-13-14 09:08 PM
  24. Pdinos3's Avatar
    No I cannot but if I swipe from top and I switch the notifications to vibrate then I get all to vibrate and LED is still on.

    Visit my BBM Channel ~ C000E96F6
    Yes. But I need my bbm alerts to be silent with led and I need my phone to ring. I'd say just leave the 140 settings bar. Much better

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    05-13-14 09:10 PM
  25. andreirad's Avatar
    Yes. But I need my bbm alerts to be silent with led and I need my phone to ring. I'd say just leave the 140 settings bar. Much better

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    I'm glad you found the way to make it work the way you want it. For me is all on or all on vibrate. Hopefully soon we will get a new OS without pin watermarks and all the functions working properly. Right now for me the more annoying are the calendar events. I have the calendar set as default with outlook.com my calendar but appointments are going to the outlook birthday calendar. So every time I add a event I have to manually switch to the right calendar. Also the bridge with PlayBook is not working properly.

    Visit my BBM Channel ~ C000E96F6
    05-13-14 09:27 PM
58 123

Similar Threads

  1. Activesync Issues on 10.3 Hybrid?
    By sherb12 in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 05-14-14, 08:43 AM
  2. Replies: 12
    Last Post: 05-13-14, 01:22 PM
  3. Email username problem
    By HershL in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 05-13-14, 12:35 PM
  4. BlackBerry opens up BB10 to outside MDM platforms
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 05-13-14, 11:49 AM
  5. Vector 40: The future of screen size and display density
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-13-14, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD