09-13-14 04:48 PM
282 ... 101112
tools
  1. Ecm's Avatar
    Good question. Maybe start a new thread on that as it is not 1925 specific. I am on 2141 and have one of those - although my RFA seems to work fine. It only shows in the BB Link settings on my device - it doesn't show in the File Manager.

    Posted via CB10
    I'd like to see the accumulated suggestions and attempted solution history stay in one place. Otherwise, we'd probably see the same suggestions come up again.

    I'll tweak the title, and let's give it a try.
    02-19-14 01:35 PM
  2. ralfyguy's Avatar
    I have three of those phantom entries as well. I suspect they are failed orphaned previous connection attempts and are still logged. I just don't know where they are stored, because even a debrick autoloader didn't get rid of them. It seems to be connected to your BB ID. I still wanna know where to go to delete them.
    02-19-14 01:48 PM
  3. geenaxion's Avatar
    I have those as well. Only one.
    But my RFa don't work.
    It says offline on my phone but on my laptop I can access my files on my Z.


    @geenaxion Keepin' it Chill Z10 (10.2.1.2141) BB10Store on Aptoide Subscribe "Dance for Life" C0029D483
    02-20-14 01:56 PM
  4. torcheredsole56's Avatar
    I suspect the orphaned pc entries are a residual of internal testing. Somehow they appear to be "baked" into the OS. Freaky, if true.

    Posted via CB10
    02-20-14 08:21 PM
  5. ralfyguy's Avatar
    I suspect the orphaned pc entries are a residual of internal testing. Somehow they appear to be "baked" into the OS. Freaky, if true.

    Posted via CB10
    But tyen everybody should have the same entries...
    02-21-14 07:47 AM
  6. Edmo's Avatar
    Well what do you know. I reinstalled. No wipe. Signed in on phone. Opened Link and Link immediately connected to my BBID. My laptop now shows in file manager and RFA works. First thing I tested, LOL.

    Now I'm going to restore and see if that causes an issue. I hope not.
    After experiencing exactly the same issue you described I found this thread, last night reloaded and restored and RFA is back up and running. Thanks to everybody who helped figure this out...
    03-02-14 10:07 AM
  7. eashady97's Avatar
    guys I was having the same problem.
    I installed my dropbox account and then clicked on view my files from the dropbox app.
    then Logged out from bb id on BB Link, Deleted bb link from my z10
    then paired it again, signed in with my id on bb link.
    everything works great now !
    09-13-14 04:48 PM
282 ... 101112

Similar Threads

  1. Does anyone have BBM2.0 IPA file handy?
    By maxb1ack in forum BBM on iOS
    Replies: 3
    Last Post: 07-31-16, 07:20 AM
  2. Replies: 4
    Last Post: 11-24-14, 07:09 AM
  3. 10.2.1.2102 o2 germany
    By kb61 in forum O2
    Replies: 3
    Last Post: 03-01-14, 10:44 AM
  4. Replies: 10
    Last Post: 02-20-14, 09:27 AM
  5. Leaked photos show off QWERTY BlackBerry 10 prototype
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 10
    Last Post: 02-20-14, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD