1. bluegreen1965's Avatar
    Hi. I'm eager to make the jump to 10.2, but would like some opinions from fellow Verizon users. I'm semi experienced with leaks being on my 4th one now, so not opposed to a little troubleshooting but would like stability and the new features. Thanks for your help in advance!

    Posted via CB10 with VZW Z10 (STL100-4)
    07-28-13 08:54 PM
  2. Lendo's Avatar
    I just installed 10.2.0.810, but was using 10.2.0.483 for a while and it was uber stable for me.
    07-28-13 08:57 PM
  3. Ryan4200's Avatar
    I'm running 10.2.0.810 on my stl100-4, seems pretty smooth/stable so far... then again I've only been running it for a few hrs. I previously had 10.2.0.483 w/ 4688 radio and it was pretty good too. Just remember, whatever build you choose... make sure to do a security wipe as it seems to help smooth out some issues you may encounter.

    Posted via CB10
    07-28-13 09:01 PM
  4. darkangelord's Avatar
    10.2.0.810 running smooth on my z10 on the Verizon network

    Posted via CB10
    07-28-13 10:45 PM
  5. kndL's Avatar
    don't think, just try..

    *like photographer quote: "don't think, just shoot"

    Posted via CB10 using Z10STL100-1 with the Ancient OS
    07-28-13 11:09 PM
  6. Gearheadaddy's Avatar
    On 810...Verizon. Glad I did...

    Posted via CB10
    07-29-13 02:36 AM
  7. thurask's Avatar
    07-29-13 02:38 AM
  8. jonassabatini's Avatar
    I reached my maximum account limit on it lol 10.1 and 10.0 I had 9 email accounts plus Facebook linked in twitter and ever note. This time i got everything but ever note.... seems to be decent otherwise. good battery life, love the pop ups, email accounts are smooth.

    The contact list and the texting inbox are feverishly slow.

    Posted via CB10
    07-29-13 06:18 PM
  9. BlackScorpion3's Avatar
    Hi. I'm eager to make the jump to 10.2, but would like some opinions from fellow Verizon users. I'm semi experienced with leaks being on my 4th one now, so not opposed to a little troubleshooting but would like stability and the new features. Thanks for your help in advance!

    Posted via CB10 with VZW Z10 (STL100-4)
    I've had the pleasure to test Z10STL100-4/10.2.0.810 for the past week before we leaked it and must say the is by far the best OS I have used on my VZW Z10 yet.

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-29-13 07:32 PM
  10. lmrangeljr's Avatar
    The same here but...I am finding issues with the sideloaded applications....but, as you will read in the warning from the download forum....this is kind of more of an alpha final version than a beta version so don't expect "Vine or instagram" to work
    07-29-13 08:43 PM
  11. bluegreen1965's Avatar
    Thanks everyone. I really appreciate your feedback.

    Posted via CB10 with VZW Z10 (STL100-4)
    07-29-13 09:52 PM
  12. kfh227's Avatar
    I'm waiting for a while longer. I don't upgrade often via leaks so I'm waiting for something that sounds bug free.

    Posted via CB10
    07-29-13 09:59 PM
  13. BlackScorpion3's Avatar
    I'm waiting for a while longer. I don't upgrade often via leaks so I'm waiting for something that sounds bug free.

    Posted via CB10
    Just an FYI, you will never have something that is bug free...

    Posted using mind control while drunk on a STL100-4/10.2.0.8xx LE on VZW. #OSElite
    07-29-13 10:16 PM
  14. pooger's Avatar
    2354 with 1881 radio is practically bug free. I can't remember any issues off the top of my head.
    07-30-13 02:55 AM
  15. Gearheadaddy's Avatar
    On 10.2.0.1047... no pins showing

    Posted via CB10
    08-04-13 04:08 AM
  16. AlwaysSmile's Avatar
    On 10.2.0.1047... no pins showing

    Posted via CB10
    You got a good autoloader with good radios for Verizon?

    Posted via CB10 ~ Follow me on Twitter @TheNewsHQ for all news as it happens ~
    08-04-13 04:13 AM
  17. jimpilot's Avatar
    You got a good autoloader with good radios for Verizon?

    Posted via CB10 ~ Follow me on Twitter @TheNewsHQ for all news as it happens ~
    I loaded the auto loader of 1047 (after backing up) then reinstalled backup, then loaded a couple of side loaded apps I use Friday night. It has worked perfectly since. I highly recommend it. Verizon Z10

    You can get it here:
    http://forums.crackberry.com/bb10-le...evices-835026/
    08-04-13 07:53 AM
  18. Tupmanco's Avatar
    Running 1047 on my vzw Z10, and it is working great so far. The only bug I have is the Evernote app won't open but I don't use it anyway. Lots of new features.

    Posted via CB10
    08-04-13 08:34 AM
  19. jonassabatini's Avatar
    My BBM isn't working :-/

    Posted via CB10
    08-04-13 09:41 AM
  20. AlwaysSmile's Avatar
    I loaded the auto loader of 1047 (after backing up) then reinstalled backup, then loaded a couple of side loaded apps I use Friday night. It has worked perfectly since. I highly recommend it. Verizon Z10

    You can get it here:
    http://forums.crackberry.com/bb10-le...evices-835026/
    Don't you need to install by your self the radio and other important stuff???

    Posted via CB10 ~ Follow me on Twitter @TheNewsHQ for all news as it happens ~
    08-04-13 10:41 AM
  21. thurask's Avatar
    Don't you need to install by your self the radio and other important stuff???

    Posted via CB10 ~ Follow me on Twitter @TheNewsHQ for all news as it happens ~
    Not if you use the autoloader in the first post.
    08-04-13 11:49 AM
  22. harvestlawns's Avatar
    Running 1047 on my vzw Z10, and it is working great so far. The only bug I have is the Evernote app won't open but I don't use it anyway. Lots of new features.

    Posted via CB10
    Delete your evermore account from settings, then add it back. It worked fine on mine after doing that....

    Posted via CB10
    08-04-13 05:27 PM
  23. Tupmanco's Avatar
    It comes up on the Remember app, but when I open the actual app icon it says new update available but when I click on it BlackBerry World says not compatible with my device.

    Posted via CB10
    08-04-13 08:10 PM

Similar Threads

  1. Just pulled the trigger for nothing
    By Jg2 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-07-13, 04:41 PM
  2. HELP - Replace my Old Z10 with a New Z10
    By playbook fun in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-03-13, 07:59 PM
  3. Setup for copying text messages to another er number, not sure how I did it?
    By xmtler in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-28-13, 09:08 PM
  4. Z10 sales jump 40% in India on Exchange/trade offer !!!
    By Chicago777Guy in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-28-13, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD