1. D3C0D3R's Avatar
    Hey there CB,

    Excuse my ignorance but I only had time to do a quick search via CB10 BlackBerry10 app and we all know that that usually misses the important relevant threads..

    Been running 10.3.1.2072 via Blitz upgrade from 1054 for about a couple weeks now. Been great, been getting a much better battery life and things have been much snappier!

    Last night however, the screen kept randomly turning on and the HUB was in a constant reset cycle (loading), and no apps would run. I finally noticed this around 6:30am this morning and rebooted it, it seems to be fine since. The back of the phone was extremely hot, like close to what it feels like when you accidentally stick a knife into a battery (don't ask, it had to do with 'jailbreaking' a PSP and you needed to modify the memory that's built into the battery, and well, I missed the puncture in the right place..)

    Just wondering if anyone's got ideas as to why this happened?

    Random CPU Spike on 10.3.1.2072-img_20150203_071420.png

    Thanks!

    Edit:

    To clarify, I was not using the phone, basically as soon as I plugged it in it did this until I rebooted it several hours later!


    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    Last edited by D3C0D3R; 02-03-15 at 08:32 AM.
    02-03-15 06:21 AM
  2. ChrisAmbrose's Avatar
    Me too... haha
    Random CPU Spike on 10.3.1.2072-img_20150203_124548.png

    PassportSQW100-1/10.3.1.2072
    Last edited by ChrisAmbrose; 02-03-15 at 03:37 PM.
    02-03-15 06:46 AM
  3. D3C0D3R's Avatar
    Me too... haha
    Click image for larger version. 

Name:	IMG_20150203_124548.png 
Views:	917 
Size:	101.5 KB 
ID:	331500

    PassportSQW100-1/10.3.1.1016
    Oh dear.. this really isn't good that it's not just me :/ :s

    You get that during the day at all times? Is it usually like that? Those are the signs that your OS load wasn't right and some files got messed up and you need a new autoload! :s

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    02-03-15 07:18 AM
  4. RA-HA's Avatar
    Had something similar happening too. I had connected the Passport via USB with the pc in order to sync the calendar, then unplugged it and left it sitting on the table. Picked it up after 2 hours or so and noticed it was quite warm. Also noticed that the battery was down to 8 percent (from about 80 percent 2 hours earlier). Checked to CPU and it said the System was constantly using between 30 and 60 %. A simple restart didn't help. I actually had to do a hard reset.

    Has happend once since the .2072 installation (autoloader).
    02-03-15 11:17 AM
  5. GedZju's Avatar
    Look
    Random CPU Spike on 10.3.1.2072-img_20150203_192521.png

    Posted via CB10
    02-03-15 11:25 AM
  6. D3C0D3R's Avatar
    This is mine currently, along with battery below it
    Random CPU Spike on 10.3.1.2072-img_20150203_122941.png

    Random CPU Spike on 10.3.1.2072-img_20150203_123009.png

    The CPU usage since the event has been about on par with what I'd expect based on what I've been using it for, battery is a little low for this time of day but I'm not surprised based on how hot it got last night (assuming it didn't fully charge properly despite it saying so)

    Still no idea what caused the spike, that's what I want to figure out :/ anyone got any ideas?

    Also, standby went up way above what it normally is last night, no new accounts on the phone and none left unsigned-in.. haven't seen standby this high since the original 10.3 leaks I ran on my Z10!

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    02-03-15 11:32 AM
  7. CyberMan2013's Avatar
    Some weird behavior like that happened to me once recently and also my gf's Passport. Where the phone got very hot while in my pocket then apps stopped responding and / elements appeared missing. Hub froze displaying the last bbm conversation. A reset of the hub only resulted in a black hub. Apps on the home screen closed and started showing up as like the"silhoute" that appears when you restart the phone and it shows your last apps. I noticed the clock app do this as well as bbm. Strangely enough I don't remember running the clock app. New Apps could not be launched. Before this happened, I noticed no strange behaviour. I had CB10 open, plus Waze open (BlackBerry World version), plus I was reading some articles using the browser. I probably had about 6-8 active frames open at the same time. I turned off the screen, pocketed the phone and went to do something else. Then maybe about 5mins later, I noticed the phone feeling very hot in my pocket against my leg. It didn't feel normal and I was in AC. Then I noticed all of the craziness I mentioned above. I did a hard reset. It was still warm though. The hub came and everything else came up ok. I next turned the phone off and allowed it to cool for a while before turning it back on. I was a little concerned that there could be a fault or bug in the hardware and obviously the software and also that the gpu/gpu ram could have been damaged. The flickering kinda came to mind as well and I wondered if running this leak could be detrimental to the long term life of this phone. It was an eye opener to me because some weeks ago I had insisted to my friend that the ONLY time the icons show up with the "silhoute" active frame outline with the icon in the middle is when the phone restarts. I insisted even against their view that their phone must have restarted without their knowledge. This proved that I was incorrect in my assertion that that was the only way for the active frames to appear like that.

    Posted via CB10
    02-03-15 11:59 AM
  8. D3C0D3R's Avatar
    Some weird behavior like that happened to me once recently and also my gf's Passport. Where the phone got very hot while in my pocket then apps stopped responding and / elements appeared missing. Hub froze displaying the last bbm conversation. A reset of the hub only resulted in a black hub. Apps on the home screen closed and started showing up as like the"silhoute" that appears when you restart the phone and it shows your last apps. I noticed the clock app do this as well as bbm. Strangely enough I don't remember running the clock app. New Apps could not be launched. Before this happened, I noticed no strange behaviour. I had CB10 open, plus Waze open (BlackBerry World version), plus I was reading some articles using the browser. I probably had about 6-8 active frames open at the same time. I turned off the screen, pocketed the phone and went to do something else. Then maybe about 5mins later, I noticed the phone feeling very hot in my pocket against my leg. It didn't feel normal and I was in AC. Then I noticed all of the craziness I mentioned above. I did a hard reset. It was still warm though. The hub came and everything else came up ok. I next turned the phone off and allowed it to cool for a while before turning it back on. I was a little concerned that there could be a fault or bug in the hardware and obviously the software and also that the gpu/gpu ram could have been damaged. The flickering kinda came to mind as well and I wondered if running this leak could be detrimental to the long term life of this phone. It was an eye opener to me because some weeks ago I had insisted to my friend that the ONLY time the icons show up with the "silhoute" active frame outline with the icon in the middle is when the phone restarts. I insisted even against their view that their phone must have restarted without their knowledge. This proved that I was incorrect in my assertion that that was the only way for the active frames to appear like that.

    Posted via CB10
    I think that the active frame going into "silhouette" mode is only because of restarts.

    When our phones freak out and get really hot with random core elements of the OS disappearing, I think the OS loses its mind and random important parts in memory get corrupted, so it keeps thinking that the phone is initializing, causing the RAM and CPU to spike, the HUB is in a constant state of initializing, new apps won't launch, etc.

    That's my guess at all this...

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    02-03-15 12:19 PM
  9. LostOnThePianoRoll's Avatar
    My too!

    Random CPU Spike on 10.3.1.2072-img_20150131_095619.png

    All the spikey section in the middle the phone was supposedly idle. The huge spike in the end was after I took the charger off and went out.


    Random CPU Spike on 10.3.1.2072-img_20150131_095222.png

    Phone lost 60% battery in 1 and 3 quarters of an hour while it was in my pocket...

    Posted via CB10
    02-03-15 03:24 PM
  10. CyberMan2013's Avatar
    I think that the active frame going into "silhouette" mode is only because of restarts.

    When our phones freak out and get really hot with random core elements of the OS disappearing, I think the OS loses its mind and random important parts in memory get corrupted, so it keeps thinking that the phone is initializing, causing the RAM and CPU to spike, the HUB is in a constant state of initializing, new apps won't launch, etc.

    That's my guess at all this...

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    I was of the same view until I witnessed otherwise as I detailed in my post. In my case the phone didn't restart until I manually restarted it. Also when the phone restarts all active frames that were opened prior to the phone restarting appear as "silhouettes". In the case I was describing only 2 active frames appeared as "silhouettes", bbm and clock. Other active frames appeared as normal.

    Posted via CB10
    02-03-15 03:33 PM
  11. ChrisAmbrose's Avatar
    Random CPU Spike on 10.3.1.2072-img_20150203_213639.png

    PassportSQW100-1/10.3.1.2072
    02-03-15 03:36 PM
  12. D3C0D3R's Avatar
    I was of the same view until I witnessed otherwise as I detailed in my post. In my case the phone didn't restart until I manually restarted it. Also when the phone restarts all active frames that were opened prior to the phone restarting appear as "silhouettes". In the case I was describing only 2 active frames appeared as "silhouettes", bbm and clock. Other active frames appeared as normal.

    Posted via CB10
    Now that is strange....

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.2072
    02-03-15 03:39 PM

Similar Threads

  1. Replies: 7
    Last Post: 05-06-15, 10:08 AM
  2. Viewing videos on passport ?
    By eric blouin ca in forum BlackBerry Passport
    Replies: 16
    Last Post: 02-11-15, 02:05 AM
  3. Why won't my q10 ring? It's on normal profile
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-15, 11:08 AM
  4. How can I get Google Play apps to work on my BB?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-15, 06:19 AM
  5. Anyone Got 10.3.1 update in INDIA?
    By Mandeep Malik in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-03-15, 04:13 AM
LINK TO POST COPIED TO CLIPBOARD