1. Rick-TJR's Avatar
    Hi everyone, my wife is all happy with her Passport and glad to be back on with a BlackBerry. I get to use her Q5, which is awesome. I just loaded up OS 10.3.1.632. I'm liking it so far, but I seem to notice that I'm losing the network connection more. I'm on Tmobile. Areas that the 9900 or the Q10 held on seem to be not so with this build on the Q5. Is anyone else having this issue? The radio is 10.3.1.633. Is there another radio that I should try that might work better? Thanks all.

    Posted via CB10
    10-06-14 03:48 PM
  2. anon721037's Avatar
    That's the only radio right now, you might want to go back down. I did.

    "Proud member of the Peevishlicious Crew "
    10-06-14 05:02 PM
  3. Rick-TJR's Avatar
    Thanks. Which one did you go back to?


    Posted via CB10
    10-06-14 05:22 PM
  4. anon721037's Avatar
    PassportSQW100-1/10.3.0.1172

    "Proud member of the Peevishlicious Crew "
    10-06-14 05:25 PM

Similar Threads

  1. Does 10.3.1 fix battery calibration on Z10 STL100-1?
    By pratik aryan in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 10-22-14, 01:51 AM
  2. How To Make Free North American Calls On Z30 Using Gmail?
    By Carmen Dixon in forum BlackBerry Z30
    Replies: 8
    Last Post: 10-07-14, 10:03 PM
  3. I see people's gripe with the space bar
    By mofokey in forum BlackBerry Passport
    Replies: 10
    Last Post: 10-07-14, 01:29 AM
  4. Blackberry 10.3/10.3.1 Maps?
    By kevinzupp in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-06-14, 09:48 PM
  5. Does 10.3.1 fix battery calibration on Z10 STL100-1?
    By pratik aryan in forum BlackBerry Z10
    Replies: 0
    Last Post: 10-06-14, 05:09 PM
LINK TO POST COPIED TO CLIPBOARD