1. avnishsp's Avatar
    I am facing frequent network drops, even many are complaining that mobile is always switched off. Have reloaded OS twice, fresh install. Many battery pull. Problem as same, no improvement.

    Anyone please advice solution. Any better radio to suit Z10STL100-1/10.3.0.1052??

    Posted via CB10 on Z10STL100-1/10.3.0.1052
    08-29-14 08:42 AM
  2. m1kr0's Avatar
    I downgraded to 10.3.0.699 radio. Seems to work better.

    Z10 STL100-1, OS 10.3.0.1052
    08-29-14 08:48 AM
  3. avnishsp's Avatar
    Thanks buddy, shall try, do you have download link handy? Please share.


    Posted via CB10 on Z10STL100-1/10.3.0.1052
    08-29-14 08:52 AM
  4. mainely_linux's Avatar
    Thanks buddy, shall try, do you have download link handy? Please share.


    Posted via CB10 on Z10STL100-1/10.3.0.1052
    You really should try the 1131 radio from deezys post before downgrading.

    For you Z10 use the radio bar from: https://www.mediafire.com/?8i481vdijw8k0fu
    Z30 users can load the radio bar from: https://www.mediafire.com/?bl31gmpyhmkioek
    08-29-14 08:55 AM
  5. m1kr0's Avatar
    http://forums.crackberry.com/bb10-le...rchive-943672/
    Select the 10.3 tab, go to the 10.3.0.700 OS and select the radio for your device. Its an autoloader so just r n the exe and connect your device.

    Z10 STL100-1, OS 10.3.0.1052
    08-29-14 08:57 AM
  6. m1kr0's Avatar
    You really should try the 1131 radio from deezys post before downgrading.

    For you Z10 use the radio bar from: https://www.mediafire.com/?8i481vdijw8k0fu
    Z30 users can load the radio bar from: https://www.mediafire.com/?bl31gmpyhmkioek
    He is running STL 100-1 so this radio file will not work.

    Z10 STL100-1, OS 10.3.0.1052
    08-29-14 09:01 AM
  7. eybee1970's Avatar
    He is running STL 100-1 so this radio file will not work.

    Z10 STL100-1, OS 10.3.0.1052
    but he will get a funny error code on bootup...something everyone should experience once in lifetime
    m1kr0 likes this.
    08-29-14 09:06 AM
  8. m1kr0's Avatar
    but he will get a funny error code on bootup...something everyone should experience once in lifetime
    Tell me about it. Late one night a few leaks ago, fiddling with a download and ended with the wrong radio. Ha ha ha, yes everybody has to experience this at least once!

    Z10 STL100-1, OS 10.3.0.1052
    eybee1970 likes this.
    08-29-14 09:08 AM
  9. erezzun's Avatar
    Same problem but I'm on stl003. The 3g signal is way weaker than 296.
    08-29-14 09:21 AM
  10. m1kr0's Avatar
    I've read on the forums that the 441 radio worked well for some as well. Haven't tried. Last few days on the 699 radio and so far so good.

    Z10 STL100-1, OS 10.3.0.1052
    08-29-14 09:26 AM
  11. mainely_linux's Avatar
    I've read on the forums that the 441 radio worked well for some as well. Haven't tried. Last few days on the 699 radio and so far so good.

    Z10 STL100-1, OS 10.3.0.1052
    I used that radio on my Z30 with great results before the 1131 one leaked. So far so good on this new radio 1131.

    I missed that he was on STL100-1, thanks for correcting me!
    m1kr0 likes this.
    08-29-14 01:52 PM
  12. Sachin Jain2's Avatar
    Which one is the best radio for my stl100-1 among the 10.3 family as I am also facing the signal drop issue and thus poor battery life.

    Currently on 10.3.0.1052

    Posted via CB10
    09-01-14 03:08 PM
  13. m1kr0's Avatar
    Try 699 radio first.

    Posted via CB10
    09-01-14 03:11 PM
  14. Sachin Jain2's Avatar
    Try 699 radio first.

    Posted via CB10
    Shall try it.

    Is there any difference between 699's and 700,s radio?

    Thanks

    Posted via CB10
    09-01-14 03:41 PM
  15. m1kr0's Avatar
    OS 700 has the 699 radio

    Posted via CB10
    09-01-14 04:05 PM
  16. bakron1's Avatar
    I flashed the 1053 radio on the 1052 OS and it seems to be working quite well, I an on T Mobile USA using a z30 100-5 model.

    Posted from my lovely z30 on T Mobile USA using 10.3.0.1052
    09-01-14 04:57 PM
  17. avnishsp's Avatar
    Using 699 radio on 1052 OS. Seems ok so far. Need few more days of experience to review performance.


    Posted via CB10 on Z10STL100-1/10.3.0.1052
    09-01-14 09:43 PM

Similar Threads

  1. 10.3 incoming call screen
    By Ajay Sundar in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 02-28-15, 02:48 PM
  2. When BlackBerry 10 going to launch Russian Translit.
    By zhekov in forum Ask a Question
    Replies: 7
    Last Post: 11-19-14, 06:41 AM
  3. Trouble with 64gb micro SD card
    By bbsstmez in forum BlackBerry Q10
    Replies: 9
    Last Post: 09-02-14, 05:37 PM
  4. Replies: 7
    Last Post: 08-29-14, 05:14 PM
  5. Anyone else noticed OS 10.3 let's you pin Active Frames?
    By --TommesJay-- in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-29-14, 12:18 PM
LINK TO POST COPIED TO CLIPBOARD