08-16-13 10:12 AM
29 12
tools
  1. f0xG3's Avatar
    I think this issue is on the Core OS itself. It's not any of the sys. BAR's. I tried mix and matching those before but no avail . IMHO, I think it should be fixed starting Dev OS 1157 and Above.
    08-15-13 09:06 PM
  2. rav813's Avatar
    On AT&T and have the issue. It's the 1047 OS because I tried the 811 radio which didn't work, then full 810 autoloader which worked, then 810 OS with 1048 radio and it worked. So the issue lies in the OS and I couldn't figure out where so I stopped

    Posted from my white GSM Z10 on AT&T -- suck it VzW!
    08-15-13 10:57 PM
  3. safri's Avatar
    After first loading of the leaked [for STL100-1), Mobile Hotspot was out. Then reloaded the OS after backing up my files [on 10.2.0.1047]. To my surpise, Mobile Hotspot is working now :-)
    08-16-13 12:14 AM
  4. codeslinga's Avatar
    After first loading of the leaked [for STL100-1), Mobile Hotspot was out. Then reloaded the OS after backing up my files [on 10.2.0.1047]. To my surpise, Mobile Hotspot is working now :-)
    Wow -- Good for you! Hopefully, the rest of us will get some relief once this new leak drops.

    Posted via CB10
    08-16-13 10:12 AM
29 12

Similar Threads

  1. set incoming calls to be answered on speaker?
    By cedarhillkasia in forum BlackBerry Q10
    Replies: 6
    Last Post: 06-19-17, 10:46 AM
  2. MS Mobile Office 365 error
    By Tony2255 in forum BB10 Android App Sideloading
    Replies: 10
    Last Post: 03-08-14, 02:53 PM
  3. Is there a way to change font size in .doc files?
    By sulcopete in forum BlackBerry Q10
    Replies: 5
    Last Post: 08-16-13, 04:20 AM
  4. Updating to 10.1 MR, is it really worth it?
    By Carmels in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-15-13, 08:09 PM
  5. What happens to services such as BBM?
    By litig8or98 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-15-13, 01:46 PM
LINK TO POST COPIED TO CLIPBOARD