09-21-16 09:35 PM
64 123
tools
  1. aleks777's Avatar
    I am having this same issue. None of the 10.3 builds work on my Q10 (SQN100-3) and I always have a blue light on when booting up. Tried to submit this issue to Blackberry Support, but can't submit the form because this phone was not purchased through Blackberry Store. Getting really frustrated here. As I mentioned in the other thread, I am a big defender of this brand, and would never take to twitter, but I have no other ideas on how to get their attention. This batch of Q10's needs to be replaced, or a fix needs to be issued to resolve this problem.
    11-13-14 01:47 PM
  2. Marc Kancler1's Avatar
    I am having the same problem, Blue light and all. STL100-3 Z10. I have tried everything. Without a doubt over 150 different installs with all different combinations.
    11-13-14 03:13 PM
  3. vwguy911's Avatar
    Same issue here, tried everything can't get it to stop wiping itself.
    11-15-14 12:52 PM
  4. khanm83's Avatar
    im still having this reset problem on tmobile q10 with 10.3.1.2267- mostly all 10.3.1.xxxx
    02-10-15 03:10 AM
  5. geminiman7's Avatar
    I'm so FRUSTRATED!! Have also been having this issue since installing 10.3.1.x (.2267 most recent) on my T-Mobile Blackberry Q10 (SQN 5). Have tried everything.

    Every time the phone simply resets or turns back on after a power-off state, the phone is reset to factory defaults.

    I've found many threads on different websites about this issue, but NO ONE has had a solution...
    02-15-15 12:49 AM
  6. conite's Avatar
    You can follow the saga at this thread. There is no resolution apparently.

    http://forums.crackberry.com/showthread.php?t=977265

    Z30STA100-5/10.3.1.2267
    02-15-15 12:56 AM
  7. geminiman7's Avatar
    @ Conite - Thanks. Ended up going back to 10.2 (which was painful as 10.3 functioned so much better, except for losing everything after a simple restart).

    Crossing my fingers that the official update solves this problem...
    02-16-15 01:13 PM
  8. aleks777's Avatar
    Looks like the problem has been resolved, blackberry issued a fix:
    http://crackberry.com/having-blue-le...res-how-fix-it

    Posted via CB10
    02-26-15 07:30 AM
  9. Naveen Reddys's Avatar
    In india have any authorised centre of blackberry ? to get original OS...

    Can I get reboot with original OS getting all pre loader apps
    06-12-15 01:46 PM
  10. criz santoz's Avatar
    I am not having any issues with settings after reboot. May be you had a bad load?

    What autoloader did you download?

    Sent from my Q10 using Tapatalk
    08-16-15 07:37 PM
  11. criz santoz's Avatar
    I've only had this issue with the 10.3 leaks and none of the 10.2's. I lose all call logs, texts, apps and custom settings after a restart or if the the phone dies... When the device is booted back up, its as if the OS was just installed all over again with default settings and nothing personalized. Anyone have any answers or insight?

    Searched all through the forums for answers as much as possible before posting this. (I hate seeing the help posts when there's guides and answers clearly posted ) It's as if everything installed and loaded aside from the OS itself is put into RAM and obviously once power is lost or rebooted that gets cleared.

    I've got the SQN100-5 Through T-Mobile

    I use the auto loaders for installing and do a security wipe before installing. I have not tried the sachesi method because i'm not familiar enough putting together the bar files etc. But even then I don't see how that would resolve the issue? (Asking from an educational standpoint rather then dismissive.)
    08-16-15 07:43 PM
  12. criz santoz's Avatar
    My blackberry Q10 keep losing file, music, pictures, videos and most especially my newly downloaded application which I use MB to download. Then after restarting or my phone tripping off due to low battery and putting on again it seems I can't find any of my apps, music's, videos etc and my network connection seem to go off its self. Please I need help on what I should go about this problem cause it is really annoying downloading and my app is not there anymore.
    08-16-15 07:52 PM
  13. mawconcept's Avatar
    I've only had this issue with the 10.3 leaks and none of the 10.2's. I lose all call logs, texts, apps and custom settings after a restart or if the the phone dies... When the device is booted back up, its as if the OS was just installed all over again with default settings and nothing personalized. Anyone have any answers or insight?

    Searched all through the forums for answers as much as possible before posting this. (I hate seeing the help posts when there's guides and answers clearly posted ) It's as if everything installed and loaded aside from the OS itself is put into RAM and obviously once power is lost or rebooted that gets cleared.

    I've got the SQN100-5 Through T-Mobile

    I use the auto loaders for installing and do a security wipe before installing. I have not tried the sachesi method because i'm not familiar enough putting together the bar files etc. But even then I don't see how that would resolve the issue? (Asking from an educational standpoint rather then dismissive.)
    09-21-16 05:03 PM
  14. BigBadWulf's Avatar
    Welcome to CrackBerry mawconcept!

    You need to comment in order to participate in the conversation, and since the post you quoted is from 08-24-14, you'd probably be much better served looking for a newer thread discussing your issue, or if none are found, starting a new one.
    09-21-16 09:35 PM
64 123

Similar Threads

  1. Verizon 10.3 and 10.3.1 VVM FIX!
    By JoBudden in forum BB10 Leaked/Beta OS
    Replies: 458
    Last Post: 06-30-15, 08:48 PM
  2. Any guesses on the release of BlackBerry Passport?
    By toieboie in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-24-14, 08:45 AM
  3. Does BlackBerry 10 have potential as an Instagram phone?
    By Z10NIZED in forum BlackBerry Concepts & Dream Devices
    Replies: 4
    Last Post: 08-24-14, 03:23 AM
  4. Back ups on PC
    By tuxedo323 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-24-14, 02:43 AM
LINK TO POST COPIED TO CLIPBOARD