1. whenever's Avatar
    Hi Crackberry World:

    As the tittle says, Advanced interactions have stopped working. They were working fine for weeks, so much so that I got addicted to them .

    All of a sudden they stopped working. It seemed to happen right after the Passport launch.

    Has anyone else had that problem? Any thoughts an how to get them working again?

    Thanks
    10-01-14 06:57 AM
  2. KMan4444's Avatar
    I have not had that issue, are they still turned on in your settings?
    10-01-14 09:50 AM
  3. w_scott's Avatar
    I think they never worked on mine...
    10-01-14 01:33 PM
  4. whenever's Avatar
    Toggled on/off several times, did a full OS reload and still not working

    Thanks
    10-01-14 01:53 PM
  5. w_scott's Avatar
    I just did a two volume buttons reset, and it seems to be working...

    Posted via CB10
    10-01-14 03:10 PM
  6. Jimberry Storm's Avatar
    I lost mine after installing 10.3.1.632 but worked well on your OS for a long time (Z30)
    10-03-14 08:00 AM
  7. stavwoz's Avatar
    Similar story, just as I was getting used to picking my phone up and it coming to life it has stopped happening.......

    Posted via CB10
    10-04-14 01:19 PM
  8. mad_mdx's Avatar
    Try the hard reboot

    Posted via CB10
    10-04-14 02:02 PM
  9. mixsiak's Avatar
    same. for me on new leak 632 but it worked for hour or two and then suddenly stopped.

    Q10 OS 10.3.1.632
    10-05-14 11:36 AM
  10. stavwoz's Avatar
    I think at the moment it is working intermittently, mine has suddenly started to work again......


    Posted via CB10
    10-06-14 03:19 AM
  11. mixsiak's Avatar
    what do you mean start to work again. what they controlling it online or what..


    Q10 OS 10.3.1.632
    10-06-14 10:37 AM
  12. stavwoz's Avatar
    I don't think so, mine worked originally, stopped working, I tried hard reset, battery pull a few times and nothing then a couple of days ago it just started working again and has been working ever since......

    Posted via CB10
    10-07-14 10:47 AM
  13. mixsiak's Avatar
    Sounds strange


    Q10 OS 10.3.1.632
    10-07-14 03:17 PM
  14. stavwoz's Avatar
    It sure does, I have no explanation for it.


    Posted via CB10
    10-07-14 04:55 PM

Similar Threads

  1. Blackberry Travel not working
    By Insync in forum BlackBerry Passport
    Replies: 9
    Last Post: 03-12-15, 11:01 AM
  2. BlackBerry 10, OS X, and now Windows 10
    By dp4cb in forum News & Rumors
    Replies: 23
    Last Post: 10-05-14, 07:44 PM
  3. [France] MyCanal (Canal+ live/ on demand) apk for Passport (OS 10.3.0.675)
    By Superfly_FR in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 10-01-14, 05:32 PM
  4. Z10 OS new
    By Devin Nathaniel in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 10-01-14, 01:07 PM
  5. What's Happening with my Phone
    By iamvarunshah in forum Ask a Question
    Replies: 6
    Last Post: 10-01-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD