1. Raj Pandey79's Avatar
    I noticed after installing a new leak s/w release .652 that my Jabra easygo just wouldn't pair which otherwise was pairing okay earlier. Anybody has seen this issue before?

    Posted via CB10
    xaidos likes this.
    11-26-14 09:41 PM
  2. HarryDragon's Avatar
    I don't have any issue with mine. At first I did lose my connection but after repairing everything is back to normal
    11-30-14 01:13 AM
  3. anon(9208252)'s Avatar
    Make sure the rSAP setting is toggled on in your advanced settings
    11-30-14 01:05 PM
  4. Raj Pandey79's Avatar
    No such luck even after rSap..it connects to my mac but doesn't with my Jabra :-(

    Posted via CB10
    12-02-14 09:23 AM
  5. anon(9208252)'s Avatar
    Is there a way to delete them all of your Jabra

    Posted via CB10
    12-02-14 09:30 AM
  6. Raj Pandey79's Avatar
    Is there a way to delete them all of your Jabra

    Posted via CB10
    I deleted all whatever I had my Q10 paired with :-(

    Posted via CB10
    12-03-14 08:21 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-04-14, 07:36 AM
  2. How do you make a video call with Q10 (10.3.something)?
    By Completing in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 05:58 PM
  3. My Passport Came with A Broken Plastic Cover
    By Thrace Ist in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-26-14, 09:08 PM
  4. Replies: 1
    Last Post: 11-26-14, 08:35 PM
  5. Evernote for BlackBerry 10 updated with various improvements and bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-26-14, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD