1. kfehling's Avatar
    So I bought a Q10 for my mom for Christmas and out of the box, I plugged it in to be charged. It was off and was fully charged when I turned it on. By the way, the charging light flashed and finally turned green so I know it worked. I then updated with 1259 and now it will not charge when turned off. Further, when I turned it back on to get it fully charged, the battery icon shows full along with the two little plug in prongs showing, but the text indication is that it is only 97% charged and will not go any higher. What is even more odd, is that I bought my dad a Z10 and it has the same two issues. My Z10 was updated with 1259 at the same time and it seems fine: charges when turned off and shows 100% when finished. I posted this in the OS section but have not heard back on from anyone so I thought I would post here as well.

    If it helps, we are on AT&T and all three devices are branded as such.

    Thanks in advance for any thoughts.

    Kurt
    12-22-13 06:34 PM
  2. pkcable's Avatar
    Could be a bug maybe? Anyone else seeing this issue?
    12-23-13 02:54 PM
  3. balenax's Avatar
    I have no such problem. Maybe try a wipe then see what happens after... Mine charges up to 100% everytime.

    Posted via CB10
    12-23-13 02:57 PM
  4. moyah8's Avatar
    I know it's a pain, but how about try installing 1055 and see if the problem still exists.

    This process will help to identify if it is infact the OS that's the problem, and not the device(es).

    Posted via CB10 on my Q10SQN100-3/10.2.1.1259
    12-23-13 03:23 PM
  5. cmsp's Avatar
    I have the same issue with a brand new Z10 -- it only shows charged up to 97%.
    12-23-13 03:27 PM
  6. balenax's Avatar
    Maybe the battery readings are not yet accurate, the devices being new? Wipe them after charging to full and perform a few charge-discharge cycles.

    Posted via CB10
    12-23-13 03:46 PM
  7. 2001bmw330xi's Avatar
    Try a different charger

    Posted via CB10
    12-23-13 03:56 PM
  8. kfehling's Avatar
    Try a different charger

    Posted via CB10
    Tried multiple chargers including Playbook, Samsung and standard Blackberry. None made a difference. One other suggestion I received suggested that I pull the batteries, wait several minutes and try again. Strangely, this worked! Both devices charged fully while turned off. Thanks for all the suggestions.

    Kurt
    12-23-13 04:39 PM

Similar Threads

  1. Texts with pics don't reach iPhone 5
    By idon12no in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-23-13, 07:12 PM
  2. Anyone with correct birthdays using exchange?
    By buu511 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-23-13, 04:09 PM
  3. Quickly print your BlackBerry photos at Walgreens with Printicular
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 12-23-13, 10:50 AM
  4. So little apps for Q10
    By Yufeng Wu in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 12-23-13, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD