1. meltedice's Avatar
    Q10 10.3.1016 weird icon left hand side-facebook-20141118-095921.png

    Q10 10.3.1016 weird icon left hand side-problem11.png

    So I help this friend to load the new 10.3.1016 leak on her q10 a week ago. Everything runs fine but the battery and can't customized the led light for different emails. Yesterday night she found out that there is something weird on the left hand bottom of the screen and then the on tells cpu stuff disappeared few hours later. Then it came the monitor like stuff on there and never goes away in anywhere no matter what place you are in. So how can I help her to get rid of it or do I need to load a newer leak?

    Posted via CB10
    11-18-14 01:20 PM
  2. thurask's Avatar
    Swipe over the battery icon until it goes away.

    You should load 10.3.1.1151, it's newer, less buggy and doesn't have that stupid box.

    Posted via CB10
    preacher2b likes this.
    11-18-14 01:22 PM
  3. RoseBud68's Avatar
    WOW Still......
    11-18-14 01:23 PM
  4. meltedice's Avatar
    Thanks a lot! Problem solve

    Posted via CB10
    11-18-14 01:55 PM
  5. Legal Eagle's Avatar
    And another Kitten shuffles off this mortal coil!

    Posted via CB10
    blackbird666 and BigBadWulf like this.
    11-18-14 03:15 PM
  6. 1oo1's Avatar
    And another Kitten shuffles off this mortal coil!

    Posted via CB10
    I have started to like these threads. Reminds me of the board game, kittens in the blender
    11-18-14 03:34 PM
  7. Legal Eagle's Avatar
    Trouble is that we are fast running out of kittens!

    Posted via CB10
    1oo1 likes this.
    11-18-14 03:39 PM
  8. mikedolo's Avatar
    Load OS 10.3.1.1151 problem solved
    11-18-14 03:44 PM
  9. mainely_linux's Avatar
    This happens to me too, I hate it maybe this half-os is no good?

    Q10 10.3.1016 weird icon left hand side-img_20141112_215701_edit.jpg

    Posted via CB10
    11-18-14 04:36 PM
  10. ppeters914's Avatar
    Trouble is that we are fast running out of kittens!

    Posted via CB10
    Yeah. Taco Bell will need a new source of meat.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    11-18-14 04:54 PM
  11. Niels B's Avatar
    Funny

    Q10 10.3.1.1016
    11-18-14 05:08 PM
  12. thatplaybookguy's Avatar
    6 million threads in the last year about this. LMAO at Furnitured. The word is Furnished. bwaaahahahahahahahaaa roflmao
    11-18-14 05:24 PM
  13. Gearheadaddy's Avatar
    This happens to me too, I hate it maybe this half-os is no good?

    Click image for larger version. 

Name:	IMG_20141112_215701_edit.jpg 
Views:	554 
Size:	88.3 KB 
ID:	315336

    Posted via CB10
    Development tools are what you see...not broken...T O O L S...

    Crackberry Genius on Verizon Z10/10.3.1.1151
    11-18-14 08:25 PM
  14. FCSC's Avatar
    Am I the only one who always removes the escreen bar before loading a leak?

    Posted via CB10
    11-18-14 08:35 PM
  15. ppeters914's Avatar
    So I help this friend to load the new 10.3.1016 leak on her q10 a week ago.

    Posted via CB10
    Helping to load leaks, but you haven't seen the six separate threads or dozens of posts in every leak live, autoloader, Blitz, or Fixing & Findings thread on this?


    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    11-18-14 08:45 PM
  16. RoseBud68's Avatar
    Am I the only one who always removes the escreen bar before loading a leak?

    Posted via CB10
    Is that what's causing this?
    11-18-14 08:45 PM
  17. thurask's Avatar
    Is that what's causing this?
    Don't think so.

    Am I the only one who always removes the escreen bar before loading a leak?

    Posted via CB10
    Probably?
    BigBadWulf likes this.
    11-18-14 08:47 PM
  18. FCSC's Avatar
    Don't think so.



    Probably?
    I'll have to retest it. I know I took it out of the last leak, but I wasn't on it for too long before loading up the latest leak. Don't recall getting the escreen though.

    Entirely possible removing the escreen doesn't do the trick and I just never diagonally swipes on the battery, but i'm pretttty sure it will fix it... but I'm really 2nd guessing myself thurask, you do know quite a bit more then me about these things.

    Posted via CB10
    11-18-14 08:59 PM
  19. BigBadWulf's Avatar
    I'll have to retest it. I know I took it out of the last leak, but I wasn't on it for too long before loading up the latest leak. Don't recall getting the escreen though.

    Entirely possible removing the escreen doesn't do the trick and I just never diagonally swipes on the battery, but i'm pretttty sure it will fix it... but I'm really 2nd guessing myself thurask, you do know quite a bit more then me about these things.

    Posted via CB10
    Downgrading just to check this would be more a test of your sanity. In the meantime...

    Look, new meme!
    Attached Thumbnails Q10 10.3.1016 weird icon left hand side-closed-kitten.jpg  
    11-18-14 09:38 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-06-14, 03:48 PM
  2. Why am I having issues after the upgrade to 10.2.1.3062 on Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-18-14, 01:09 PM
  3. How is thr Classic better than the q10?
    By dale-c in forum BlackBerry Classic
    Replies: 2
    Last Post: 11-18-14, 12:44 PM
  4. 10.3.1 SDK Goes Gold
    By UrbanGlowCam in forum BlackBerry Classic
    Replies: 6
    Last Post: 11-18-14, 12:24 PM
  5. [Dev OS] OS 10.3.1.997 now available for download
    By petertinh in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-18-14, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD