08-08-13 09:39 PM
578 ... 21222324
tools
  1. FocusedBerry's Avatar
    Just BBM. If it gets worse I will resort back to the original OS
    06-26-13 10:40 AM
  2. FocusedBerry's Avatar
    It created another phantom bbm msg - wtf. Time to do a security wipe.
    06-26-13 06:57 PM
  3. costas1966's Avatar
    I just loaded this onto my q10 tonight and noticed the camera flash option is greyed out and not accessible...in other words, no
    flash. Anyone else have this bug?

    EDIT: I noticed this when I had Image Stabilization on...in normal mode, I have access to the flash modes........interesting. :/
    Last edited by costas1966; 06-27-13 at 02:10 AM.
    06-27-13 01:28 AM
  4. Andres Guerrero1's Avatar
    one question this S.O working in the alpha device C? please help me! thanks!
    06-27-13 11:12 AM
  5. kwm1337's Avatar
    It's odd I don't have the option for the "dark theme" in my calendar...
    06-29-13 05:37 PM
  6. FocusedBerry's Avatar
    I reverted back to the stock OS because of those phantom BBM messages. All is well now so it seems it was the OS that was doing this.
    06-29-13 06:07 PM
  7. Lendo's Avatar
    I reverted back to the stock OS because of those phantom BBM messages. All is well now so it seems it was the OS that was doing this.
    You should've posted a screenshot of what you're talking about.
    06-30-13 12:18 AM
  8. PrinceAjaj's Avatar
    for which STL is this?
    06-30-13 05:18 AM
  9. jlbdca's Avatar
    It's for all SQNs, I believe.
    07-01-13 10:08 AM
  10. jlbdca's Avatar
    Are you noticing any issues with reverting back to stock that you didn't have with 4285?
    07-01-13 10:08 AM
  11. balenax's Avatar
    Are you noticing any issues with reverting back to stock that you didn't have with 4285?
    I reverted to stock and had no problems at all.

    Sent from the Dark Side
    07-01-13 10:15 AM
  12. FocusedBerry's Avatar
    You should've posted a screenshot of what you're talking about.
    See this page here: http://forums.crackberry.com/bb10-le...7/index21.html

    beckzyboi's post. Exact same scenario.
    07-01-13 12:40 PM
  13. Cranky's Avatar
    for which STL is this?
    Title says Q10 not Z10.

    SQN = Q10
    STL = Z10


    Cranky
    07-01-13 01:55 PM
  14. glimer4's Avatar
    Regarding the phantom bbm, it did happened to me today after I restart my phone. It was in the hub. It was showing bbm message to one of my friend which I did not sent it. When open it was black. Try to delete but it wouldn't go away. Then I open the bbm message (apps). There was one bbm message that my wife had sent it to me yesterday which I didn't delete and this bbm doesn't show in the hub after I restart the phone. I delete the message then exit the apps. Went to the hub and the phantom bbm was gone...

    Posted via CB10
    07-01-13 09:18 PM
  15. glimer4's Avatar
    I suspect after the reboot. The hub is trying to retrieve the bbm message but somehow it didn't go well resulting in showing the phantom bbm...

    Posted via CB10
    07-01-13 09:22 PM
  16. FocusedBerry's Avatar
    I suspect after the reboot. The hub is trying to retrieve the bbm message but somehow it didn't go well resulting in showing the phantom bbm...

    Posted via CB10
    Yes, the phantoms showed for me when I restarted the device. It annoyed me enough to downgrade the OS. Will wait for a version from my carrier.
    07-01-13 09:51 PM
  17. pastycat's Avatar
    put this on mine this morning, not quite brave enough for the 1.2 one!!
    came from 2309 on Orange/ee In the uk, all seems good except for the 256 phantom voicemail messages i have! - guess that's where i should have done the wipe bit! can live with it! ;-)
    would like to say its a lot snappier etc. but the reality is, i have no idea, more a placebo effect on it! ;-) used to install leaks onto my old berries all the time and hybrids before they stopped developing for os5 for 6 and os6 in favor of 7, but a little more cautious on this!
    07-02-13 08:13 AM
  18. costas1966's Avatar
    I cam across the phantom bbm issue with 3 of my contacts...pain in a$$!! can't delete them no matter what I do.
    07-02-13 01:37 PM
  19. mfreedmn97's Avatar
    I cam across the phantom bbm issue with 3 of my contacts...pain in a$$!! can't delete them no matter what I do.
    I still get this and have found that a restore of a previous back up wipes the phantom bbm messages. I also noticed lately that these phantom BBM messages will mysteriously appear randomly AND then just disappear the same way. It happened again this morning. Nothing I can latch on to as a reason why or how to fix it. It is annoying I agree.
    Last edited by mfreedmn97; 07-02-13 at 03:04 PM.
    07-02-13 01:45 PM
  20. costas1966's Avatar
    Thanks, I'll try a backup restore

    This is the nature of a "leak", I suppose...lol!!!
    07-02-13 02:57 PM
  21. mfreedmn97's Avatar
    Thanks, I'll try a backup restore

    This is the nature of a "leak", I suppose...lol!!!
    maybe wait a bit to see if they disappear on their own. Like I said it happened today. Those phantom messages wee there and then they were just...gone.
    07-02-13 03:05 PM
  22. glimer4's Avatar
    Have try to open your bbm normally (not from hub) and delete all your bbm messages?

    Posted via CB10
    07-02-13 09:07 PM
  23. mfreedmn97's Avatar
    Have try to open your bbm normally (not from hub) and delete all your bbm messages?

    Posted via CB10
    Makes no difference. I have found the only way go clear phantom bbm messages is to restore from a back up, or they just 'go away by themselves.
    07-02-13 11:15 PM
  24. Elty Aguiar's Avatar
    glitch discovered: I installed 10.1.0.4285 on my Q10 with Bell, and my Rogers Yahoo! email didn't work (I used the exact same settings on my Ipad by manually selecting to add a new email account imap-ssl.mail.yahoo.com and smtp.mobile.mail.yahoo.com and it just totally hated me it said
    "Verification required" visit http://www.mail.yahoo.com to login to your Rogesr account, and then try again... Fail.. This includes after I restored via Blackberry Link ...
    07-03-13 08:05 PM
  25. costas1966's Avatar
    Have try to open your bbm normally (not from hub) and delete all your bbm messages?

    Posted via CB10
    The only way I made it go away was to restore from a backup.

    All is good' now.
    07-04-13 01:00 AM
578 ... 21222324

Similar Threads

  1. Replies: 22
    Last Post: 06-30-13, 06:28 PM
  2. "Things To Do While Waiting To Buy The Q10" Thread
    By Empyrean in forum BlackBerry Q10
    Replies: 41
    Last Post: 02-20-13, 02:38 PM
  3. The official "I got my Bold!" thread!
    By JasonBourne in forum BlackBerry Bold 9000
    Replies: 245
    Last Post: 11-05-09, 07:58 PM
  4. Please help! No outgoing audio for the first 10 seconds?
    By Black Nick Berry in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 08-01-08, 07:36 PM
  5. What are the top 10 favorites of you BB?
    By Mammy in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 07-22-08, 08:20 PM
LINK TO POST COPIED TO CLIPBOARD