1. 05Mustang's Avatar
    Problems signing in to Snap-nogood.png

    Problems signing in to Snap-good.png

    The first image shows my account permission settings for my secondary gmail account. With this I can login to Snap just fine. The second image is the same settings page but for my main gmail account that I use with an android tablet (P3113) and I am unable to login to Snap with this account so I think this is the cause of the login problem, for me at least... I have quite a few apps on this main account that I would like to access on my Z10.

    Any thoughts on how I grant the Z10 access with my main gmail account?

    Thanks
    02-03-14 06:10 PM
  2. Bla1ze's Avatar
    Is it a Google apps account?
    02-03-14 06:18 PM
  3. 05Mustang's Avatar
    Is it a Google apps account?
    Not sure what you mean? Both accounts are gmail accounts, one allows me to login and use snap andthe other one tells me the account info I've entered in invalid so will not allow me to use Snap
    02-03-14 06:36 PM
  4. 05Mustang's Avatar
    Just Googled it...

    It seems I have a Google account and not a Google Apps account for the one that cannot sign in.

    EDIT: Actually, both accounts seem to be regular gmail accounts and not GAAPS accounts
    02-03-14 06:53 PM
  5. 05Mustang's Avatar
    latest update fixed the problem
    02-06-14 05:04 AM
  6. magnetman-'s Avatar
    This maybe an Android thing. You may need a separate email for each device. When my Sprint phone was updated to an Android at work that's what I was told.
    02-06-14 10:08 AM
  7. akawarrior's Avatar
    Just because you have a gmail account and thats all you need. If you are not on one of the new OS's (10.2.1.xxxx) that allows direct APK load from file manager. Even if you can side load Snap. The underlying support to get into Google play may not allow you to login. I am just guessing here and have not tested this theory but logically thinking that could be an issue. What OS are you on? Good Luck..

    akswarrior..
    02-08-14 05:53 PM

Similar Threads

  1. Z10 Security Wipe in 9th Hour!!! - Help needed
    By burtd06 in forum BlackBerry 10 OS
    Replies: 26
    Last Post: 02-04-14, 01:55 PM
  2. A plea to Crackberry...
    By New_Z10 in forum Site Feedback & Help
    Replies: 9
    Last Post: 02-03-14, 10:47 PM
  3. Want a BlackBerry Z30 from T-Mobile USA? Sign this petition and let @JohnLegere know!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-03-14, 04:50 PM
  4. My Facebook in the hub just got a dark theme?
    By LostOnThePianoRoll in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-03-14, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD