1. Bs06TL's Avatar
    I had a problem before with calling. I'm on 1323 and radio 811. It's now not sending pictures. I can call and text except my texts say general problem. They go through though. I've tried resetting hub and many hard resets.

    On another note, my hotspot works unlike other people. I'd hate to reload 1323. I'll try the radio though.
    Problems sending txt and picture messages on .1323 with 811 radio-img_00008231.png

    Posted via CB10
    It also works with mobile off (on ly wifi on) but gives me the same general problems error
    09-06-13 03:18 PM
  2. just_luc's Avatar
    Sounds like something is corrupt.. best bet it to complete a security wipe on the device.. while you're at it, I would install .1443 since you have to go through the setup anyway..


    P.S. i'm also going to move this to the leaked OS forum.
    09-06-13 03:44 PM
  3. Bs06TL's Avatar
    I'm trying to prevent redoing everything lol...ive gone so far in that 1.3gb racing game

    Posted via CB10
    09-06-13 04:09 PM

Similar Threads

  1. SQN100-5 and AT&T
    By eyecrispy in forum BlackBerry Q10
    Replies: 10
    Last Post: 09-06-13, 08:49 PM
  2. Repeated backspace hits in texting sends the text - bad
    By IWantaT10 in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-06-13, 03:40 PM
  3. Any way to view call log while on the phone?
    By sulcopete in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-06-13, 03:04 PM
  4. Change alarm tone on BB10
    By Bluline79 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-06-13, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD