1. bcaldwell85's Avatar
    Installed on my Q10 lastnight, this is the first time ive ever loaded a leaked OS and im having a couple problems... yes I have searched and I don't know what im searching for as an answer, and I need it fixed as soon as possible because I have to go to work lol. so maybe someone can help. OS seems to of loaded fine, BUT...

    1) cant make any phone calls
    2) bbm isn't working
    3) when I restart my phone it turns on with the network off, if I turn network on internet and text will work but no phone calls or bbm

    can anyone help? do I have to load that separate radio file? How do I know what radio version I have?

    *I should probably also mention im on Tmobile US and upgrading from 10.1
    01-06-14 10:02 AM
  2. ronfc's Avatar
    Did you do security wipe or restore?

    01-06-14 10:08 AM
  3. bcaldwell85's Avatar
    after loading the OS, I just did a restore or what I backed up right before installing

    ...do I need to do a wipe?
    01-06-14 10:18 AM
  4. ronfc's Avatar
    If you can, do a security wipe after installation and don't restore.
    01-06-14 10:29 AM
  5. bcaldwell85's Avatar
    gonna try it now, was really hoping to keep everything like I had it before
    01-06-14 10:35 AM
  6. vishnuu09's Avatar
    Reload your leaked OS, do a security wipe, and try start fresh without restoring any backups. In running the leak too and starting fresh,things are okay. Also, flash the latest radio file, if it doesn't already. You can check your existing radio version in Settings > About Phone.

    Posted via my Z10 STL100-2 running OS
    01-06-14 10:38 AM
  7. amiitoj's Avatar
    Instead of doing a wipe, just re-install the leak, it'll save time.
    01-06-14 10:39 AM
  8. m1kr0's Avatar
    It sounds like your radio file. Go to settings> about> software and verify you have the 1899 radio. If not, you can install this over the current setup or simply reload the OS. The autoloader file for the 1899 radio is in the forums if you do a search.

    Posted via CB10
    01-06-14 10:44 AM
  9. ronfc's Avatar
    Instead of doing a wipe, just re-install the leak, it'll save time.
    Yes, but if you want your phone to be as clean as possible, you must still do a security wipe. Installing an OS via autoloader never really deletes everything. For example: password. Still there.

    01-06-14 10:45 AM
  10. bcaldwell85's Avatar
    i did the wipe, still the same

    says I have radio version, what exacty do I need to load?
    01-06-14 11:08 AM
  11. m1kr0's Avatar
    Radio 1899. I'm searching for the file now...
    Here you go: download, de compress, install directly on top of what you have. No wipe, no delete. Just run autoloader file.


    Posted via CB10
    deezy87 and Kamika007z like this.
    01-06-14 11:13 AM
  12. bcaldwell85's Avatar
    awesome, think that did it mikr. thank you

    now is it safe to do that restore to get all my contacts/apps and stuff back on here?
    m1kr0 likes this.
    01-06-14 11:27 AM
  13. m1kr0's Avatar
    awesome, think that did it mikr. thank you

    now is it safe to do that restore to get all my contacts/apps and stuff back on here?
    On leak 1925 it's safe to restore. Earlier leaks had issues. Good luck.

    Posted via CB10
    01-06-14 11:28 AM
  14. Kamika007z's Avatar
    Make sure you have the correct OS loaded onto your device. Then perform a security wipe, then restore. Don't restore settings though, just to be safe.

    These are the appropriate download links for your Q10 - taken from: http://forums.crackberry.com/bb10-le...ll-q-z-887047/

    Link: https://mega.co.nz/#!w5NnEBDI!evmoT2...dWQG2D40DXctFc

    Mirror: http://goo.gl/s0Q9bm

    Hope this helps.
    01-06-14 11:35 AM
  15. RedRangerReid's Avatar
    I would reload 10.1 backup important stuff to the SD(make sure it's not encrypted) then re-install .1925 start from scratch. I made the same mistake by restoring 10.1 from my VZW Q10 when I went to .1055.

    Enjoy the leak, it's bananas
    01-06-14 01:30 PM

Similar Threads

  1. Battery problem, heavy USB tether usage
    By Raestloz in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-16-14, 03:27 AM
  2. For leaks 1925 , can someone post what is new
    By paranee2 in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 01-10-14, 05:23 AM
  3. Call issue with
    By polparis in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 01-07-14, 08:14 AM
  4. real racing 3 slow downloading problem
    By mrwan attia in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-06-14, 03:53 AM
  5. 1st trouble with
    By bbsstmez in forum BlackBerry Q10
    Replies: 7
    Last Post: 01-05-14, 10:53 PM