1. anon(8340546)'s Avatar
    Hello all

    I installed leak 10.3.2.798 the other day and wanted to remove it because the WIFI wont connect to any router. I have tried every different combinations of ways to attempt a reset but always get an error and wont complete the process. Any one know how t force a Z-30 to factory reset using different means than via web or link? in the end I can down grade or upgrade.
    06-06-15 12:28 PM
  2. diegonei's Avatar
    Get an autoloader for 10.3.2.798 and use that. Advise not to restore backups, since those are usually the cause of most problems.
    Mic_JP likes this.
    06-06-15 12:30 PM
  3. rebroker2009's Avatar
    Did you delete the profile on your device and reboot and try again?

    Blackberry Passport running 10.3.2.798
    06-06-15 12:33 PM
  4. anon(8340546)'s Avatar
    already tried that doesn't work.
    06-06-15 12:50 PM
  5. anon(8340546)'s Avatar
    I deleted all accounts first, yes I presume that's what you are referring too? still nothing same error:

    An error has occurred while updating your device's software.[/U]
    Unspecified error encountered [A:0x000000A2]
    06-06-15 12:58 PM
  6. diegonei's Avatar
    How about doing what I suggested?
    06-06-15 01:09 PM
  7. joeragan's Avatar
    I deleted all accounts first, yes I presume that's what you are referring too? still nothing same error:

    An error has occurred while updating your device's software.[/U]
    Unspecified error encountered [A:0x000000A2]
    At which stage did you get this error message? It seems that your OS update did not go successfully. Try to reinstall it or autoload it as suggested by the above poster.

    Z30STA100-2/10.3.2.798
    06-06-15 01:22 PM
  8. anon(8340546)'s Avatar
    Yes I tried using the auto loader and it installs fine just cant use WIFI and want to reset back to factory setting that when all the problems start. For what ever reason it wont let me down grade the O/S lower that the leak I install, (my bad I guess)
    06-06-15 01:25 PM
  9. conite's Avatar
    Yes I tried using the auto loader and it installs fine just cant use WIFI and want to reset back to factory setting that when all the problems start. For what ever reason it wont let me down grade the O/S lower that the leak I install, (my bad I guess)
    Once in 10.3.2, you can't go back. This is a new security feature.

    If you're using the correct autoloader for your device, what you're describing is not possible unless you have a hardware failure. I would try another WiFi source.

    Z30STA100-5/10.3.2.798
    06-06-15 01:29 PM
  10. Aju's Avatar
    Yes I tried using the auto loader and it installs fine just cant use WIFI and want to reset back to factory setting that when all the problems start. For what ever reason it wont let me down grade the O/S lower that the leak I install, (my bad I guess)
    Just have a thorough check on the OS u r trying to reload into. It could be 10.3.1.
    ONCE U R IN 10.3.2.798, U CAN ONLY GO BACK TO 10.3.2.680.NOTHING LESS THAN THAT.
    So now u have 2 options.
    * Either download any of the autoloaders 680 or 798 and install again.
    * Try a security wipe.
    Both cases, dont do any restoring. Start Fresh

    Posted via CB10
    06-06-15 02:56 PM

Similar Threads

  1. Stuck on setup step after wifi connection
    By nishrestha in forum BlackBerry Z30
    Replies: 12
    Last Post: 09-23-18, 03:08 AM
  2. How to know battery fully charged on 10.3.2
    By madh263362 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 09-07-15, 06:58 AM
  3. Replies: 14
    Last Post: 06-08-15, 02:31 PM
  4. Anyone with radio issues after updating to 10.3.2?
    By bh7171 in forum BlackBerry Passport
    Replies: 8
    Last Post: 06-07-15, 04:03 PM
  5. Replies: 4
    Last Post: 06-06-15, 02:05 PM
LINK TO POST COPIED TO CLIPBOARD