1. soonph87's Avatar
    Hi, does anyone has problem using Twitter? I cannot send message from Blackberry Hub. But sending message through the app itself is fine.

    Phone Details:

    Blackberry Z10 STL100-1
    OS 10.2.0.1521

    Works done but still did not solve the issue:
    1. Remove the account and readd
    2. Remove the app and reinstall
    3. Reset the phone

    Can anyone help?
    09-09-13 07:24 PM
  2. pkcable's Avatar
    What OS version are you using?
    09-11-13 12:42 PM
  3. miguel89to's Avatar
    What OS version are you using?
    He did say 1521

    Posted via CB10
    soonph87 likes this.
    09-11-13 02:25 PM
  4. soonph87's Avatar
    What OS version are you using?
    Yes, right, 1521.
    09-11-13 04:23 PM
  5. pkcable's Avatar
    Probably a bug in that OS version.
    09-11-13 09:32 PM
  6. soonph87's Avatar
    Probably a bug in that OS version.
    Hi, not really. I changed to newer version, hoping it will fix the issue as the issue was there in the older OS version (10.1). I was using 10.1 before, not the leaked version, official from Blackberry.
    09-11-13 11:14 PM

Similar Threads

  1. Man up blackberry - you have playbook hdmi problems.
    By zenadventurer in forum BlackBerry PlayBook
    Replies: 45
    Last Post: 01-18-14, 12:43 PM
  2. BlackBerry Z30 coming soon!!!
    By webbywebb in forum BlackBerry Z10
    Replies: 10
    Last Post: 09-12-13, 07:11 AM
  3. Top button seems to stick
    By limodavid in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-11-13, 10:38 PM
  4. Field Marshall/General BlackBerry 10
    By M--Canuck in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 09-11-13, 10:11 PM
  5. My BlackBerry 10 man BlackBerry 10 General
    By M--Canuck in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-11-13, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD