1. schwarze Pest's Avatar
    Hi,

    Starting with this software build my system need much more energy and the battery time decreases compared to former builds.
    From 24h average to 16h!

    Power consumption with 10.3.1.2072-img_20150202_195435.png

    Anybody mentioned this behavior?

    Posted via CB10
    02-02-15 01:55 PM
  2. anon(9208252)'s Avatar
    What build were you on before, also check your pics app, go into settings by swiping from the top down in your picture app and turn off stories.

    Posted via CB10
    raw_dog likes this.
    02-02-15 02:15 PM
  3. muindor's Avatar
    When did you install this leak?
    Maybe it still is the indexing process which could cause the higher battery consumption. I would give it a few more hours and then if it still hasn't settled you could try a hard reset with pressing both volume-buttons until the device reboots.



    02-02-15 04:45 PM
  4. mad_mdx's Avatar
    Your pim is going crazy clearly... did you load from a backup
    02-02-15 05:15 PM
  5. schwarze Pest's Avatar
    Hi,
    The pim is like that for long time
    I have a lot off accounts an BIS! So it seems normal and is not a problem!

    But in combination with the power consumption of the system the battery do not last long enough!

    Greetings

    And I had never such a settlement problem!


    Posted via CB10
    02-02-15 11:51 PM
  6. mobols's Avatar
    When did you install this leak?
    Maybe it still is the indexing process which could cause the higher battery consumption. I would give it a few more hours and then if it still hasn't settled you could try a hard reset with pressing both volume-buttons until the device reboots.



    I have the same problems as the author of this thread. I installed the 10.3.1.2072 blitz on Saturday, I was told it may take some time to normalize due to the fresh upgrade from a 10.2.1.**** OS.

    I waited for 48 hours and I saw some light changes in the battery consumption - not totally satisfactory but manageable.

    But my headache was, I went to bed at night with 96% of battery level, waking up I found my battery level at 27%.

    I saw a guide on the thread about turning Pictures story off - I checked mine and discovered it was on then turned off.

    My issue is, will I continue to witness low battery result with this new beastly fone of mine?

    I love this fone so much to reduce in lengthy battery life.

    Kindly show some support as always - dear Crackberrians.

    From my ZedThir30 with Love / STA100 -2. 10.3.1.2072
    02-03-15 12:57 AM
  7. schwarze Pest's Avatar
    Hmm interesting I used Blitz too!

    I will make a clean install! But that hurts! So much to reinstall and so much Setup points to change!
    I have to wake till the evening because I cannot download the Needed Files from Mega (it is blocked here!)
    02-03-15 01:29 AM
  8. Cojaeck's Avatar
    On mine it took a long time until the consumption was normal again.
    I also thought there is something wrong with this leak.
    The only thing that seems to take more power seems to be the android player.
    But I get through the day again...

    Posted via CB10
    02-03-15 12:31 PM
  9. Cojaeck's Avatar
    Power consumption with 10.3.1.2072-img_20150203_183207.png

    Posted via CB10
    02-03-15 12:32 PM
  10. bobshine's Avatar
    Every time there is an update, we get threads like this.

    It takes a bit of time to index everything. Usually a few hours. Be patient


    Posted via CB10
    02-03-15 12:38 PM
  11. tushargkwd's Avatar
    I have just loaded the 2073 radio over 1949 OS... will report my findings... as of now the signal is good and no glitches whatsoever!

    Update: Used it for around 24hrs... I can say that the battery life is little bit better and the wifi reception is fine. Although I think that the network coverage with this radio is a little weak by a fraction as it shows lesser bars in signal strength compared to the previous radio.

    My opinion... go for it on z30... no real issues... Phone is normal.


    Posted via my  Z30STA100-2/10.3.1.1949 
    Last edited by tushargkwd; 02-04-15 at 10:52 AM.
    02-03-15 12:42 PM
  12. Rasheed White's Avatar
    i agree, 1949 with 2073 radio, no problems, excellent battery life.

    Posted via CB10
    02-03-15 01:49 PM
  13. mithrazor's Avatar
    Yeah I have maybe 8 hours of battery where as previously I'd be able to get 10-16.

    I'm going to turn off Advanced Interactions and see if that makes a difference.

    Posted via CB10
    02-03-15 02:20 PM
  14. marksasongko's Avatar
    Try doing a reset but do not restore from backup. Sync contacts to your email account and restore pictures, documents, and app data manually.
    02-03-15 10:47 PM
  15. schwarze Pest's Avatar
    @bobshine: No this is not the "i got an upgrade and have to wait" post! As I have already posted:
    This is not my first leak! I installed this build nearly a week ago! And I still have the Problem, so it is not settling! It seems to be a Problem with this Build!
    I switched off automatic stories but that didn't help.

    I also have Problems with Wi-Fi! (My saved Wi-Fi networks disappear)

    For me this is the buggiest build so far!
    Interestingly it seems when the software gets near to the official release, the number of bug increase! I had the same Problem with 10.1, 10.2 and now 10.3.1!

    BUT: Device monitor is working again!
    02-04-15 07:42 AM

Similar Threads

  1. Replies: 9
    Last Post: 02-06-15, 09:19 AM
  2. Replies: 7
    Last Post: 02-02-15, 02:01 PM
  3. 10.3.1 for Britain
    By moegh in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-02-15, 10:41 AM
  4. February 10.3.1
    By 1guitarguy in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 02-02-15, 10:39 AM
  5. Viber on Z30STA100-2/10.3.1.2072 , help BlackBerry's
    By da_flamer in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-02-15, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD