1. ff1520's Avatar
    Since updating to 10.3.2.2339 (at least I think that's when I started, may bave been a leak or two previous to .2339) I haven ot beenable to post to Facebook using the share icon. Example, pull up a camera photo, select 'share', select Facebook, type a message and select 'post'. It used to work just fine, now it appears to post but shortly after I get a notification in the hub that say error uploading to Facebook. I have tried reboots, etc...problem remains. Anyone else experiencing the problem? Anyone have ideas for possible remedy? Runnin a Z10 STL100-4 on Verizon with 10.3.2.2339

    Thanks Much
    07-18-15 08:15 AM
  2. stevewoodrow11's Avatar
    Have you tried logging out and back in to FB or even delete the FB app and reinstall?

    Posted via CB10
    07-18-15 08:22 AM
  3. knesz's Avatar
    Does Facebook app have permission to access your files and photos?


    Posted via CB10
    07-19-15 02:13 AM
  4. dpw09's Avatar
    My wife has this problem in 10.3.1 and I have not been able to solve it yet. She has not had a leak installed.

    I have removed FB account. Uninstalled FB. Reboot. Reinstalled, added account. Reboot.

    Still doesn't work. Works if you open Facebook and use photo option within app.

     Z30STA100-5/10.3.2.2339 
    07-19-15 07:36 AM
  5. HotFix's Avatar
    Same problem here. I can't seem to get the Share to Facebook to work. IIRC I have had this issue since 10.3.1.

    Posted via CB10 on Z30STA100-5/10.3.2.2339
    07-19-15 07:41 AM
  6. dpw09's Avatar
    Same problem here. I can't seem to get the Share to Facebook to work. IIRC I have had this issue since 10.3.1.

    Posted via CB10 on Z30STA100-5/10.3.2.2339
    Have you tried reloading the FB share bar? (don't recall name off hand)

    My wife doesn't like me messing with her phone so I can't do it unless I can prove it fixes it.

     Z30STA100-5/10.3.2.2339 
    07-19-15 07:54 AM
  7. baddestrooster's Avatar
    I have the same issue with Facebook, LinkedIn, and Twitter. Also, the S10 (Slack application) notifications disappeared from my hub after updating from 10.3.2 leaked version to the Verizon OTA update.

    Posted via CB10
    07-19-15 02:24 PM
  8. QWKSNKE's Avatar
    I haven't had any problems.

    Like someone else mentioned, have you folks verified that your permissions are set to allow access to files?

    STL-4. 10.3.2.2339
    07-19-15 11:19 PM
  9. baddestrooster's Avatar
    I haven't had any problems.

    Like someone else mentioned, have you folks verified that your permissions are set to allow access to files?

    STL-4. 10.3.2.2339
    I have verified permissions. All apps have access to shared files. Any other suggestions would be greatly appreciated. Thanks in advance.

    Posted via CB10
    07-19-15 11:47 PM
  10. HotFix's Avatar
    Have you tried reloading the FB share bar? (don't recall name off hand)

    My wife doesn't like me messing with her phone so I can't do it unless I can prove it fixes it.

     Z30STA100-5/10.3.2.2339 
    No I haven't tried reloading the FB share bar, but this has persisted for the last couple of versions where I believe that bar has been upgraded.

    Posted via CB10 on Z30STA100-5/10.3.2.2339
    07-20-15 07:38 AM
  11. HotFix's Avatar
    I haven't had any problems.

    Like someone else mentioned, have you folks verified that your permissions are set to allow access to files?

    STL-4. 10.3.2.2339
    Permissions look correct to me:

    Post to Facebook via Share Icon-img_20150720_073745.png

    Posted via CB10 on Z30STA100-5/10.3.2.2339
    07-20-15 07:39 AM
  12. HotFix's Avatar
    I tried it again this morning to try and capture a screen shot, and of course it works fine...

    I hate inconsistent software bugs/glitches.

    Posted via CB10 on Z30STA100-5/10.3.2.2339
    07-20-15 07:48 AM

Similar Threads

  1. How to downgrade 10.2
    By sovan63 in forum BlackBerry Z3
    Replies: 3
    Last Post: 07-31-15, 10:42 AM
  2. Can I get some help with an OS 10.2 to 10.3 disaster on a Z10?
    By BrettTruett in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-18-15, 11:00 PM
  3. how do i get my old emails to stay deleted
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-18-15, 06:47 AM
  4. Replies: 0
    Last Post: 07-18-15, 04:14 AM
  5. Replies: 1
    Last Post: 07-17-15, 11:30 PM
LINK TO POST COPIED TO CLIPBOARD