1. ikalinin's Avatar
    just like a lot of people, i too had cam issues on my z30, running the latest 10.3 leak.
    i tried all the advice i could find, but nothing worked for me. camera would NOT start at times. it would be very laggy.. nothing worked.
    so i located and installed a bunch of bars, and i think i found a winner.

    here you go!
    sys.camera-10.300.0.22.bar
    http://goo.gl/q9fShQ

    install via sachesi, reboot, and go!
    elshaman likes this.
    09-03-14 02:58 PM
  2. hamsterwheel's Avatar
    Oh nice, thanks! Gonna give this a try!
    09-03-14 03:03 PM
  3. diegonei's Avatar
    Can't hurt trying...

    EDIT: I have 10.300.0.62 here. Let's see what happens... When I loaded the new BARs it helped for a few days... then the issue was back.

    EDIT: It's a bit better. The main issue is still having the browser opened. Let's see if it holds.
    09-03-14 03:09 PM
  4. Graheem's Avatar
    Can't hurt trying...

    EDIT: I have 10.300.0.62 here. Let's see what happens... When I loaded the new BARs it helped for a few days... then the issue was back.

    EDIT: It's a bit better. The main issue is still having the browser opened. Let's see if it holds.
    Which OS is 10.300.0.62 from (1052, 1130, 1154)? Are you implying issue is resolved if browser closed (memory issue)? Thanks.
    09-03-14 03:58 PM
  5. uk0311's Avatar
    try to wipe device and not restore anything.

    Z10 STL100-1 10.3.0.1352
    09-03-14 04:02 PM
  6. ikalinin's Avatar
    try to wipe device and not restore anything.

    Z10 STL100-1 10.3.0.1352
    this isnt an option for me. way too much to redo.
    09-03-14 04:15 PM
  7. diegonei's Avatar
    Which OS is 10.300.0.62 from (1052, 1130, 1154)? Are you implying issue is resolved if browser closed (memory issue)? Thanks.
    That was the camera's version, pal.

    No, still lags.
    09-03-14 05:42 PM
  8. niceup's Avatar
    just like a lot of people, i too had cam issues on my z30, running the latest 10.3 leak.
    i tried all the advice i could find, but nothing worked for me. camera would NOT start at times. it would be very laggy.. nothing worked.
    so i located and installed a bunch of bars, and i think i found a winner.

    here you go!
    sys.camera-10.300.0.22.bar
    http://goo.gl/q9fShQ

    install via sachesi, reboot, and go!
    Does it still lag?

    Posted via CB10
    09-04-14 12:00 AM
  9. Graheem's Avatar
    That was the camera's version, pal.

    No, still lags.
    Yeah, I know...that's why I'm asking which OS it's from, pal.
    nah.uhh likes this.
    09-04-14 01:38 AM
  10. ikalinin's Avatar
    Which OS is 10.300.0.62 from (1052, 1130, 1154)? Are you implying issue is resolved if browser closed (memory issue)? Thanks.
    this bar is from 10.3.0.442
    this cam bar is still working great for me...
    09-06-14 02:19 PM
  11. bb8900edit's Avatar
    Doesn't work. I guess my camera is toast. I ordered a replacement and it should get here end of next week. I'll replace camera and report back here.

    Posted via CB10
    09-06-14 05:49 PM
  12. mad_mdx's Avatar
    Try taking pictures in 4:3 ratio it helps

    Posted via CB10
    09-06-14 05:59 PM
  13. bb8900edit's Avatar
    Try taking pictures in 4:3 ratio it helps

    Posted via CB10
    Doesn't work, when in touch the screen for the camera to focus, it doesn't.

    Posted via CB10
    09-06-14 06:47 PM
  14. Meok's Avatar
    this bar is from 10.3.0.442
    this cam bar is still working great for me...
    Why do people talk about having bars without posting them. Share the wealth.
    09-18-14 09:26 AM
  15. Joenja's Avatar
    Read the first post...

    Posted via CB10
    ikalinin likes this.
    09-18-14 09:31 AM

Similar Threads

  1. Replies: 59
    Last Post: 09-07-14, 03:08 AM
  2. I just had to do it
    By PeterDR1 in forum Rehab & Off-Topic Lounge
    Replies: 3
    Last Post: 09-03-14, 05:44 PM
  3. Cant log in to EBay
    By xtremeled in forum Ask a Question
    Replies: 2
    Last Post: 09-03-14, 04:00 PM
  4. BBRY Chart Of the Day
    By josaki in forum News & Rumors
    Replies: 3
    Last Post: 09-03-14, 02:53 PM
  5. Skype on BlackBerry 10 - Not as widely used as many of us thought
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-03-14, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD