1. gigatigga's Avatar
    Hi everyone i bought a q10 off ebay for the purpose of playing around with the 10.3 builds. I have currently installed 10.3.0.1154

    I have side loaded spotify, sirius xm, and various other audio playing apps. I have noticed that the audio has crackling and stuttering issues with all of these apps. Is anyone else experiencing this? Its almost like every 10 seconds or so, it gets over whelmed in processing the audio and must either remove a small section of the audio to maintain itself. Makes listening to music nearly useless.

    What i'm wondering is if this is related to the leaked os (which i'd understand) or if i might have bought some bad hardware. I didn't really use any of the official release os's on the device before installing 10.3, so i don't have a point of reference.

    If anyone else is having this issue, and maybe even has found a solution, it would be much appreciated!
    09-12-14 04:51 PM
  2. vinniesworld's Avatar
    Z10 STL100-2 here on 10.3.0.1154

    Yes I experience this as well no matter what music App I use. More noticeable through headphones and I have a pretty expensive pair of headphones.
    Don't get the issues on 10.2.1.xxxx

    I would hope or imagine it will be fixed as it is in my opinion a noticeable issue.
    09-12-14 04:57 PM
  3. gigatigga's Avatar
    Hey thanks for the reply!

    I use a pair of qc15's which are extremely sensitive to audio crackles and stuff like that. Almost seems like the noise canceling makes it worse. Well shoot, heres hoping BB knows about it, i suppose they don't want bug tickets from people running these leaked OS's eh?
    09-12-14 05:01 PM
  4. vinniesworld's Avatar
    Your dead right, I'm sure they don't lol. Having said that I believe .1154 is on the production servers looking at Sachesi but not 'official' OTA.
    I got a pair of Sennheiser precision sound ear buds so hear everything through them.

    It could be a sound driver issue however I have noticed it is more of an issue when doing other things on your handset. Never the less the snap, crackle and pop is sure annoying especially when listening to relaxing music as I like to do.
    gigatigga likes this.
    09-12-14 05:06 PM
  5. QwertyUser4's Avatar
    Im on 10.3.0.1052, I dont have the issues mentioned.
    09-12-14 06:46 PM
  6. vinniesworld's Avatar
    Im on 10.3.0.1052, I dont have the issues mentioned.
    10.3.0.1052 you say?
    That's interesting to throw in to the mix actually because I have noticed a number of subtle issues on 10.3.0.1154 that were not present on .1052 but never tested the audioas no sooner had I loaded 1052 and had a test of the communications side 1133(I think it was) then quickly 1154 became available.

    Interesting though.
    09-12-14 06:54 PM
  7. gigatigga's Avatar
    Those were the builds that were mentioned on the forums here to not contain all of the basic apps right? Or is that something i could try to load up?
    09-12-14 07:02 PM
  8. QwertyUser4's Avatar
    10.3.0.1052 you say?
    That's interesting to throw in to the mix actually because I have noticed a number of subtle issues on 10.3.0.1154 that were not present on .1052 but never tested the audioas no sooner had I loaded 1052 and had a test of the communications side 1133(I think it was) then quickly 1154 became available.

    Interesting though.
    Yeh 1154 came out the day after I installed 1052.. seemed pretty stable so I didnt bother with 1154.
    Looks like 1154 has an audio bug so I wont be updating.
    09-12-14 07:17 PM
  9. docfreed's Avatar
    In the same vein, I noticed that the volume (of everything - media, alarms, notifications..) was much lower on 1154 than 1052 and both are significantly lower than 10.2.1.xxx. Did anyone else see this (I'm using a Q10 on TMO).

    Yeh 1154 came out the day after I installed 1052.. seemed pretty stable so I didnt bother with 1154.
    Looks like 1154 has an audio bug so I wont be updating.
    09-12-14 07:30 PM
  10. vinniesworld's Avatar
    Those were the builds that were mentioned on the forums here to not contain all of the basic apps right? Or is that something i could try to load up?
    I believe 1052, 1133 and 1154 are complete OS's with Autoloaders that contain all the basic Apps for various devices but the origin of them has come about due to the Passport pending release.
    If your going to look for one and load up from my experience I would load up 1052 and see how you go with that.
    09-12-14 07:31 PM
  11. vinniesworld's Avatar
    Yeh 1154 came out the day after I installed 1052.. seemed pretty stable so I didnt bother with 1154.
    Looks like 1154 has an audio bug so I wont be updating.
    Stick with it man. Trust me lol
    09-12-14 07:32 PM
  12. vinniesworld's Avatar
    In the same vein, I noticed that the volume (of everything - media, alarms, notifications..) was much lower on 1154 than 1052 and both are significantly lower than 10.2.1.xxx. Did anyone else see this (I'm using a Q10 on TMO).
    Not noticed the lower volumes, just the snap, crackle and pop that wasn't resident on 10.2.1.xxxx and from the posts here not resident on 1052.
    Still early days and I reckon on seeing it all come together post Passport release.
    09-12-14 07:33 PM
  13. gigatigga's Avatar
    I used an auto loader to go back to 10.3.0.1052 and loaded up spotify from the amazon app store. The blips and skips are still there. I'm sure if i'm being overly critical, or if i've got a hardware issue. I might track down the official 10.2 release and see if the issue exists there later on tonight.
    09-12-14 07:56 PM
  14. vinniesworld's Avatar
    I used an auto loader to go back to 10.3.0.1052 and loaded up spotify from the amazon app store. The blips and skips are still there. I'm sure if i'm being overly critical, or if i've got a hardware issue. I might track down the official 10.2 release and see if the issue exists there later on tonight.
    I think there is a 10.2.1.3358 on the forums somewhere. Which is what I ran before making a short step up to 10.2.2.1531 and then to 10.3
    I'm 99% sure 10.2.1 doesn't have the issues and neither does 10.2.2 (Which is basically 10.2.1 with SecuSmart)

    I'm not sure your being critical and likewise I am sure others will pop along that don't have the issue but it is an odd one for now at least.
    09-12-14 08:38 PM
  15. gigatigga's Avatar
    I went back to 10.3.0.1154 and i noticed that the issue is much less pronounced when using a A2DP headphones versus wired headphones. it still happens if you get the phone doing other things, but at least if its resting it sounds decent over a2dp.
    vinniesworld likes this.
    09-17-14 09:41 PM

Similar Threads

  1. How to downgrade os 10.3 to officials 10.2.1
    By siddharth rai in forum BlackBerry Z10
    Replies: 23
    Last Post: 04-25-17, 04:28 PM
  2. 10.3 Release Date?
    By hisham1996 in forum BlackBerry 10 OS
    Replies: 108
    Last Post: 02-16-15, 09:02 AM
  3. Post your 10.3 average battery life!
    By jonhoffman46 in forum BlackBerry Z10
    Replies: 42
    Last Post: 11-11-14, 06:34 AM
  4. 10.3 Dark theme for Hub?
    By Ducati-88 in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 10-21-14, 12:51 AM
  5. A personal story why I love my Q10
    By antoscimento in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 09-12-14, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD